Auteur Topic: Geen WebUI met Chrome - Synocommunity apps  (gelezen 196 keer)

Offline Tom80

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 2
Geen WebUI met Chrome - Synocommunity apps
« Gepost op: 28 juli 2018, 20:01:35 »
Hallo,

Recent merk ik dat ik met Google Chrome geen Synocommunity WebUI's kan raadplegen.
Dit zowel voor de Transmission-, sabnzbd- als Couchpotato web interface.

Als ik deze raadpleeg via Chrome krijg ik volgende melding:

Deze site is niet bereikbaar
ds415.local heeft de verbinding geweigerd.
Probeer het volgende:

Controleer de verbinding
Controleer de proxy en firewall
ERR_CONNECTION_REFUSED

Heb PC al geformatteerd (Win 10), DSM opnieuw geïnstalleerd (terug naar fabrieksinstellingen) en alle extensies in Chrome uitgezet en verwijderd maar zonder succes.
Weet iemand hoe ik dit probleem kan oplossen?

Ondertussen gebruik ik downloadstation maar dit wordt niet ondersteund door diverse torrent-sites.

Alvast bedankt!
  • Mijn Synology: DS415+
  • HDD's: 4 x 1TB
  • Extra's: 8GB RAM

Offline Ben(V)

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 67
  • -Ontvangen: 1460
  • Berichten: 8.219
Re: Geen WebUI met Chrome - Synocommunity apps
« Reactie #1 Gepost op: 28 juli 2018, 22:13:49 »
Je moet gewoon doen wat er staat en je firewall op zowel je Nas als die op je PC controleren.
Heeft niets met de packages te maken.
Verder moet je de help eens lezen de packages toegankelijk maken voor de user waar je mee inlogt.

En er is geen enkel torrentsite die niet met Download Station kan werken, dus ook dat moet je bij jezelf zoeken.
Download Station is gewoon de Synology implementatie van Transmission.
  • Mijn Synology: DS414
  • HDD's: 4 x 3TB WD30EFRX
  • Extra's: DS116

Offline Tom80

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 2
Re: Geen WebUI met Chrome - Synocommunity apps
« Reactie #2 Gepost op: 09 augustus 2018, 14:35:50 »
Beste Ben(V),

Bedankt voor je reactie maar dit blijkt het toch niet te zijn. De instellingen met users e.d. bieden mij geen oplossing.
Het rare is dat ik alle Synocommunity WebUI's wel kan raadplegen via Microsoft Edge en niet via Google Chrome.
De Synocommunity WebUI's heb ik in het verleden altijd kunnen raadplegen met de extensies die ik in Chrome geïnstalleerd heb.

Zou dit misschien een instelling in Chrome kunnen zijn? Of iets wat veranderd is in DSM6.x?

Even ter verduidelijking, IPTorrents of BiT-hdtv ondersteunden download station niet.
  • Mijn Synology: DS415+
  • HDD's: 4 x 1TB
  • Extra's: 8GB RAM

Offline Ben(V)

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 67
  • -Ontvangen: 1460
  • Berichten: 8.219
Re: Geen WebUI met Chrome - Synocommunity apps
« Reactie #3 Gepost op: 09 augustus 2018, 14:50:59 »
Geen idee wat je met SynoCommunity WebUi bedoelt.
Als je daar de website van de SynoCommunity mee bedoelt (https://synocommunity.com/packages) en je kun die niet met chrome bereiken dan ligt dat aan je chrome instellingen.

Hoe je die andere applicaties probeert te bereiken vertel je niet, maar normaal gesproken kan dat met de url
Citaat
http://<ipadres of naam van je NAS>:<poortnummer van de applicatie>
Of gewoon vanaf de DSM desktop.

Chrome heeft de neiging om https te willen gebruiken en dat gaat dus niet werken want die applicaties zijn bedoelt om enkel lokaal te benaderen en hebben dus geen https interface.
Ligt dus aan chrome en ik geloof dat @Briolet daar al eens iets over geschreven heeft.
Ben zelf geen chrome gebruiker dus verder geen idee.

En uiteraard kun je zowel IPTorrent evenals elke torrentsite gewoon gebruiken met Download Station.
Kwestie van een watchfolder instellen in Download Station en de .torrents (of magnet links) daar naartoe downloaden.
  • Mijn Synology: DS414
  • HDD's: 4 x 3TB WD30EFRX
  • Extra's: DS116

Offline Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 87
  • -Ontvangen: 1469
  • Berichten: 9.250
Re: Geen WebUI met Chrome - Synocommunity apps
« Reactie #4 Gepost op: 09 augustus 2018, 15:19:24 »
Als je HTST aan hebt staan, of het laatste half jaar aan hebt gehad, dan zullen die programmas ook met https proberen te verbinden.

Oplossing is  HSTS op de nas uit te zetten, als het nog aan staat, en dan de cache van de browser te wissen. (Bij chrome is er blijkbaar ook een mogelijkheid om heel specifiek het hsts deel uit de cache te wissen, maar daarvoor moet je hier zoeken in posts van de laatste 3 dagen)
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR


 

Firewall uit media ok, firewall aan geen media (ACRyan)

Gestart door Daniel1974Board Media Server (UPNP/DLNA)

Reacties: 6
Gelezen: 5852
Laatste bericht 05 augustus 2012, 19:54:06
door TonVH
Geen internet via internet

Gestart door markcoolBoard WebDav

Reacties: 1
Gelezen: 2356
Laatste bericht 29 juli 2015, 00:51:40
door Hutje
RAID of geen RAID...

Gestart door dimBoard NAS hardware vragen

Reacties: 12
Gelezen: 4287
Laatste bericht 05 december 2015, 00:10:42
door bronan
Synology maakt contact met een vreemd IP-adres en maakt daarna geen contact meer

Gestart door patrick25Board Synology DSM 5.2

Reacties: 6
Gelezen: 7744
Laatste bericht 17 mei 2015, 09:37:01
door Ben(V)
Geen geluid op Apple TV bij MKV met DTS geluid.

Gestart door FernandoTBoard Video Station

Reacties: 8
Gelezen: 5773
Laatste bericht 12 maart 2014, 10:02:04
door FernandoT
Synology-Forum.nl is een Nederlands gebruikersforum en staat volledig los van het merk Synology. Lees onze privacyverklaring.