Auteur Topic: Problemen met Antivirus Essential na laatste update  (gelezen 3882 keer)

Offline ufosyno

  • Bedankjes
  • -Gegeven: 9
  • -Ontvangen: 40
  • Berichten: 295
Problemen met Antivirus Essential na laatste update
« Gepost op: 16 december 2016, 17:12:10 »
Draaiend op een 713+, DSM 6.0.2, heb ik na twee acties grote problemen met antivirus-essential (AVE), ten eerste draaide ik de update naar versie 8451 update 6, en ook installeerde ik Cloudstation server.

M'n probleem is dat AVE het systeem vastzet door langdurig 100% disk en volume te vragen. Zelfs het inladen van de beheermodule komt er niet meer door. Intussen heb ik een testje lopen, waar ik door aanvraag van een aangepaste scan een foldertje met 19 bestandjes, totaal 100 mB wil laten scannen.

De initialisatiefase start, schijf- en volume belasting springen beide naar 100% en daar staat het intussen 3 kwartier later nog steeds.

Probeer ik nu het scanproces te stoppen (button "stoppen") dan heeft hij eerst even tijd nodig om daarop te reageren, maar hij stopt uiteindelijk wel met de mededeling "0 files scanned". Maar het duurt zeker nog anderhalf tot twee minuten voordat de schijven weer tot rust komen. (Diskgebruik 1%, volume o%).

Wat is hier aan de hand en weet iemand een oplossing?

  • Mijn Synology: ds713+
  • HDD's: 2 x wd30efrx-68ax9n0
  • Extra's: 2 gB RAM
Ik noem mijzelf een ervaren amateur, anderen noemen mij leuk gek, weer anderen.... ach, laat maar

Online Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 117
  • -Ontvangen: 1699
  • Berichten: 11.344
Re: Problemen met Antivirus Essential na laatste update
« Reactie #1 Gepost op: 16 december 2016, 23:00:49 »
AVE is evil op de nas. Het is een ram-vreter die de nas tot slak kan degraderen als hij ram tekort komt. Lees de eerdere topics hierover.

Ik heb ook al ervaren dat een scan die eerst 1 uur duurde, plots 36 uur ging duren. Hij spendeert zijn tijd dan voornamelijk met het heen-en-weer schrijven naar virtueel geheugen.
En de nas wordt dan idd vrijwel ontoegankelijk gedurende die tijd.
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR

Offline ufosyno

  • Bedankjes
  • -Gegeven: 9
  • -Ontvangen: 40
  • Berichten: 295
Re: Problemen met Antivirus Essential na laatste update
« Reactie #2 Gepost op: 17 december 2016, 16:03:01 »
Toch maar 's een ticket aangemaakt... AVE is een eigen ontwikkeling van Synology (zeggen ze, tenminste)
  • Mijn Synology: ds713+
  • HDD's: 2 x wd30efrx-68ax9n0
  • Extra's: 2 gB RAM
Ik noem mijzelf een ervaren amateur, anderen noemen mij leuk gek, weer anderen.... ach, laat maar

Offline ufosyno

  • Bedankjes
  • -Gegeven: 9
  • -Ontvangen: 40
  • Berichten: 295
Re: Problemen met Antivirus Essential na laatste update
« Reactie #3 Gepost op: 20 december 2016, 21:36:03 »
Update: ticket werd beantwoord: "zet geheugencompressie uit onder hardware en stroom in het configuratiescherm".

Uitgevoerd, reboot, test... inderdaad valt nu de nas niet meer helemaal weg, maar de scan van (nu 25) bestanden met in totaal 100 mB was na drie kwartier nog niet begonnen. Hij stond te initialiseren en bleef daar.

Dit wordt, hoop ik, vervolgd.
  • Mijn Synology: ds713+
  • HDD's: 2 x wd30efrx-68ax9n0
  • Extra's: 2 gB RAM
Ik noem mijzelf een ervaren amateur, anderen noemen mij leuk gek, weer anderen.... ach, laat maar

Offline ufosyno

  • Bedankjes
  • -Gegeven: 9
  • -Ontvangen: 40
  • Berichten: 295
Re: Problemen met Antivirus Essential na laatste update
« Reactie #4 Gepost op: 19 januari 2017, 21:44:59 »
Uiteindelijk heb ik alle overige paketten gestopt en toen wilde AVE het wel weer doen.  Na enige studie kwam ik op het idee, dat AVE zoveel geheugen vraagt, dat het verkeer naar het wisselbestand de zaak vastzet. Dat bleek zowel uit de grafiek als uit het feit dat ook het wisselbestand (2Gb) tijdens uitvoering van AVE bijna 80% vol liep.

Ik heb het geheugen van de Syno vervangen door een 2gB stripje. Wat zie ik nu? AVE start gewoon op. Er wordt nog wel wat naar het wisselbestand geschreven, maar te verwaarlozen, en AVE neemt - schrik niet - 950 mb geheugen tijdens de scan. Geen wonder dat dit op een 1gb geheugen tot veel wisselacties leidt. Ik draai nu weer gewoon de geplande scans AVE. De systemscan (bijna 26.000 files) is weer in een dik kwartier gepiept.

Zaak voor mij nu opgelost!
  • Mijn Synology: ds713+
  • HDD's: 2 x wd30efrx-68ax9n0
  • Extra's: 2 gB RAM
Ik noem mijzelf een ervaren amateur, anderen noemen mij leuk gek, weer anderen.... ach, laat maar

Offline Bobdroid

  • Bedankjes
  • -Gegeven: 25
  • -Ontvangen: 25
  • Berichten: 243
  • it's me
Re: Problemen met Antivirus Essential na laatste update
« Reactie #5 Gepost op: 20 januari 2017, 08:35:36 »
Ik heb dezelfde ervaring.  Deze week de 216+ geupgrade naar 4gb. Alles,  en zo ook AVE lopen nu als een zonnetje.  Wisselbestanden zie ik nauwelijks meer.
  • Mijn Synology: DS918+
  • HDD's: 3*WD40EFRX +WD30EFRX
  • Extra's: 4GB Crucial

Online Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 117
  • -Ontvangen: 1699
  • Berichten: 11.344
Re: Problemen met Antivirus Essential na laatste update
« Reactie #6 Gepost op: 20 januari 2017, 11:50:00 »
In principe lijkt me dit een fout in het geheugengebruik van AV. Het zou niet nodig moeten zijn om zo'n beslag op het geheugen te doen.
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR

Offline Floris79

  • Bedankjes
  • -Gegeven: 10
  • -Ontvangen: 0
  • Berichten: 26
Re: Problemen met Antivirus Essential na laatste update
« Reactie #7 Gepost op: 08 maart 2017, 17:48:42 »
bij mij kan ik hem niet updaten, krijg elke keer een netwerk fout als reden van het niet willen updaten.
werkt dat bij jullie wel normaal?? pakket van mcafee krijg ik ook niet geïnstalleerd.
Komt met een leeg inlogscherm, en loopt dan ook vast op netwerk fout.

AV krijg ik dus niet aan de praat op de NAS. :(
  • Mijn Synology: DS716+
  • Extra's: 8GB

Offline ufosyno

  • Bedankjes
  • -Gegeven: 9
  • -Ontvangen: 40
  • Berichten: 295
Re: Problemen met Antivirus Essential na laatste update
« Reactie #8 Gepost op: 08 maart 2017, 19:22:05 »
Ook na de updates (6.1 en 6.1-15047 update 1) loopt bij mij alles normaal. Kan het zijn dat je nu poorten dicht hebt gezet en de NAS dus niet met de updateserver kan communiceren? Ik verwacht dat hij dat over poort 80 doet, zou ook 443 kunnen zijn.
  • Mijn Synology: ds713+
  • HDD's: 2 x wd30efrx-68ax9n0
  • Extra's: 2 gB RAM
Ik noem mijzelf een ervaren amateur, anderen noemen mij leuk gek, weer anderen.... ach, laat maar

Offline Floris79

  • Bedankjes
  • -Gegeven: 10
  • -Ontvangen: 0
  • Berichten: 26
Re: Problemen met Antivirus Essential na laatste update
« Reactie #9 Gepost op: 09 maart 2017, 10:54:29 »
Op de router stond dns filter ingesteld, daarom werkte het niet.
Al het dns verkeerd werd gefilterd en doorverwezen naar een aparte dns server.
Deze blokkeerde de boel dus. Alles werkt weer nu ;)
 
  • Mijn Synology: DS716+
  • Extra's: 8GB

Offline ufosyno

  • Bedankjes
  • -Gegeven: 9
  • -Ontvangen: 40
  • Berichten: 295
Re: Problemen met Antivirus Essential na laatste update
« Reactie #10 Gepost op: 09 maart 2017, 20:19:29 »
Geen dank! Zo kan de ene tip de andere oplossing uitwijzen!! :thumbup:
  • Mijn Synology: ds713+
  • HDD's: 2 x wd30efrx-68ax9n0
  • Extra's: 2 gB RAM
Ik noem mijzelf een ervaren amateur, anderen noemen mij leuk gek, weer anderen.... ach, laat maar


 

Update naar 5.0-4528 rc.local renamed naar rc.local.bak vanwege malware

Gestart door JSSLBoard Synology DSM 5.1 en eerder

Reacties: 21
Gelezen: 8855
Laatste bericht 24 oktober 2014, 13:11:36
door JSSL
kan firmware niet updaten "Fail to update the file The file is probably corrupt"

Gestart door chrisspaansenBoard Synology DSM algemeen

Reacties: 1
Gelezen: 4503
Laatste bericht 10 november 2014, 22:07:31
door cyrus1977
Filestation in Update DSM2.0 naar DSM2.1 (DS 207+)

Gestart door hpabosmaBoard Synology DSM algemeen

Reacties: 4
Gelezen: 2928
Laatste bericht 12 mei 2009, 22:45:20
door Addy
Filestation in Update DSM2.0 naar DSM2.1 (DS 207+)

Gestart door hpabosmaBoard File Station

Reacties: 1
Gelezen: 1970
Laatste bericht 22 april 2009, 15:57:11
door Björn
"Update Failed: status = 59"

Gestart door JanGooBoard Antivirus Essential

Reacties: 3
Gelezen: 5611
Laatste bericht 16 juni 2016, 15:15:54
door Hofstede
Synology-Forum.nl is een Nederlands gebruikersforum en staat volledig los van het merk Synology. Lees onze privacyverklaring.