Auteur Topic: Active directory domeinnaam niet te pingen  (gelezen 1946 keer)

Offline TopGear_1542

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 70
  • -Ontvangen: 14
  • Berichten: 266
Active directory domeinnaam niet te pingen
« Gepost op: 08 augustus 2017, 11:26:48 »
Ik heb onlangs het Active Directory Server package moeten verwijderen. Nu wil ik het package opnieuw installeren en configureren. Het installeren ging prima. Het configureren lijkt ook prima te gaan, maar als ik mijndomein.local wil pingen krijg ik de melding;

Citaat
ping: cannot resolve defabers.local: Unknown host

Vervolgens ben ik deze tutorial gaan volgen.

Echter het pingen van mijn domein is nog steeds niet mogelijk. Daarna heb ik de firewall van mijn router en mijn DS713+ uitgezet. En vervolgens nogmaals geprobeerd. Geen succes! Het IP adres van de MacBook en Windows computer waarvandaan ik heb willen pingen zijn niet geblokkeerd.

Het pingen van mijn DS713+ o.b.v. het IP adres is geen probleem.

Mijn opties raken een beetje op. Heeft iemand een idee?
DS918+, DS713+, DS215J

Offline dvandonkelaar

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 11
  • -Ontvangen: 145
  • Berichten: 874
Re: Active directory domeinnaam niet te pingen
« Reactie #1 Gepost op: 08 augustus 2017, 17:10:29 »
Het kan zijn dat defabers.local nog niet in de DNS server bekend is. Werkt het wel als je de NAS opnieuw hebt opgestart?
Let wel op wanneer je Presto File Server hebt geïnstalleerd. Wanneer deze actief is voor/na de herstart dan zet ADS niet de juiste regels in de DNS server. Uitschakelen voor de herstart lost het probleem op.
--
dvandonkelaar

DS415+ 8GB | 2xWD30EZRX en 2xWD30EFRX | RAID5 EXT4 [Productie]
DS211J | 2x WD20EZRZ | RAID1 EXT4 [Backup]
Eaton Ellipse PRO 650 DIN (Schuko)

Offline TopGear_1542

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 70
  • -Ontvangen: 14
  • Berichten: 266
Re: Active directory domeinnaam niet te pingen
« Reactie #2 Gepost op: 08 augustus 2017, 20:38:20 »
Bedankt voor je reactie en het meedenken!

Ik heb onlangs Presto File Server wel even geïnstalleerd gehad. Maar nog even gecontroleerd en het pakket is echt verwijderd. Het pakket was al verwijderd voordat ik het ADS pakket installeerde. Dat kan het dus niet zijn.

Heb inmiddels de NAS driemaal opnieuw opgestart, maar het mag niet baten.

Daarnaast heb ik de zowel ADS als DNS package verwijderd en opnieuw geïnstalleerd. Ook dat heeft niet gewerkt. Het pingen is nog steeds niet mogelijk.

Nog meer ideeën?
DS918+, DS713+, DS215J

Offline dvandonkelaar

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 11
  • -Ontvangen: 145
  • Berichten: 874
Re: Active directory domeinnaam niet te pingen
« Reactie #3 Gepost op: 08 augustus 2017, 20:51:13 »
Heb je in je DNS server wel het Zone-id "defabers.local@Active Directory" en "_msdcs.defabers.local@Acitve Directory" staan?

Hangt de client die pingt ook aan je domein? En/of heeft hij de DNS van je NAS wel als DNS server ingesteld staan?
--
dvandonkelaar

DS415+ 8GB | 2xWD30EZRX en 2xWD30EFRX | RAID5 EXT4 [Productie]
DS211J | 2x WD20EZRZ | RAID1 EXT4 [Backup]
Eaton Ellipse PRO 650 DIN (Schuko)

Offline TopGear_1542

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 70
  • -Ontvangen: 14
  • Berichten: 266
Re: Active directory domeinnaam niet te pingen
« Reactie #4 Gepost op: 09 augustus 2017, 12:58:57 »
Beide Zone-id's "defabers.local@Active Directory" en "_msdcs.defabers.local@Acitve Directory" zijn aanwezig. En in dit geval gaat het om het MacBook heb ik laten verwijzen naar het IP adres van mijn DS713+ waar het DNS package opdraait. Als secundaire DNS heb ik verwezen naar mijn router.

Omdat het mij niet lukt mijn MacBook aan het ADS domein te hangen, heb ik eerst geprobeerd het domein vanaf deze machine te pingen. Maar dat lukt al niet.

Nu heb ik twee routers en dus twee verschillende netwerken. Daarbij heb ik ook gekeken of mijn MacBook binnen hetzelfde netwerk actief is. En dat is het geval anders zou ik de NAS zelf niet kunnen pingen.

DS918+, DS713+, DS215J

Offline dvandonkelaar

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 11
  • -Ontvangen: 145
  • Berichten: 874
Re: Active directory domeinnaam niet te pingen
« Reactie #5 Gepost op: 09 augustus 2017, 13:06:53 »
Zelf heb ik geen ervaring met Apple en Active Directory, maar het lijkt mij dat het hetzelfde moet werken als bij Windows.
Wellicht dat je het kan proberen om je mac te koppelen aan het domein (ik heb een link gevonden over hoe je het zou kunnen doen), wellicht doet hij het dan wel.
--
dvandonkelaar

DS415+ 8GB | 2xWD30EZRX en 2xWD30EFRX | RAID5 EXT4 [Productie]
DS211J | 2x WD20EZRZ | RAID1 EXT4 [Backup]
Eaton Ellipse PRO 650 DIN (Schuko)

Offline TopGear_1542

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 70
  • -Ontvangen: 14
  • Berichten: 266
Re: Active directory domeinnaam niet te pingen
« Reactie #6 Gepost op: 10 augustus 2017, 16:19:02 »
Het is gelukt!

Ook op mijn router (RT1900AC) heb ik het DNS package draaien. Nu bleek dat mijn router nog verwees naar het DNS package op mijn router. In de router heb ik de voorkeurs DNS aangepast naar het IP adres van mijn DS713+.

Bedankt voor het meedenken.

Draadje mag wat mij betreft gesloten worden!

DS918+, DS713+, DS215J

Offline dvandonkelaar

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 11
  • -Ontvangen: 145
  • Berichten: 874
Re: Active directory domeinnaam niet te pingen
« Reactie #7 Gepost op: 10 augustus 2017, 17:05:11 »
Mooi dat het is opgelost, toch vind ik het vreemd.
Je had de DNS van je NAS in je Mac toegevoegd en hij kon niet pingen, wijzig je de DNS in je router dan werkt het wel. Dat betekend dat hij de secundaire DNS heeft gepakt i.p.v. de primaire DNS. Wellicht werkt het dan beter als je de secundaire DNS verwijderd uit je configuratie?
--
dvandonkelaar

DS415+ 8GB | 2xWD30EZRX en 2xWD30EFRX | RAID5 EXT4 [Productie]
DS211J | 2x WD20EZRZ | RAID1 EXT4 [Backup]
Eaton Ellipse PRO 650 DIN (Schuko)


 

map van 3TB voor active backup

Gestart door SylvesterBoard Officiële Packages

Reacties: 5
Gelezen: 391
Laatste bericht 08 april 2020, 06:57:45
door Sylvester
Active Backup package

Gestart door aliazzzBoard Officiële Packages

Reacties: 0
Gelezen: 1432
Laatste bericht 03 januari 2017, 18:32:13
door aliazzz
Synology Active Backup for Business Webinar

Gestart door BirdyBoard Synology Awards & Reviews (NL)

Reacties: 6
Gelezen: 2238
Laatste bericht 28 januari 2019, 13:16:56
door Birdy
Vreemde melding van Active Backup

Gestart door SylvesterBoard Data replicator & overige backupsoftware

Reacties: 2
Gelezen: 176
Laatste bericht 12 januari 2020, 11:03:36
door Sylvester
Een active en een passive DS710+ synchroniseren

Gestart door markdarkBoard Data replicator & overige backupsoftware

Reacties: 0
Gelezen: 927
Laatste bericht 26 september 2011, 13:20:59
door markdark
Synology-Forum.nl is een Nederlands gebruikersforum en staat volledig los van het merk Synology. Lees onze privacyverklaring.