Auteur Topic: Films 'haperen' wanneer afgespeeld vanaf Synology Nas 213  (gelezen 16896 keer)

Offline Joppiesaus

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 34
Films 'haperen' wanneer afgespeeld vanaf Synology Nas 213
« Gepost op: 15 augustus 2014, 13:14:05 »
Hallo,

Hierbij een schema van mijn media setup: https://www.dropbox.com/s/63g1b2a2r8ee487/setup%20media.jpg

Op een gegeven moment kon ik grotere BluRay formaat films niet meer afspelen vanaf de NAS naar mijn Xtreamer. Films begonnen ontzettend te haperen. De volgende stappen heb ik ondernomen om het probleem proberen te repareren:


Het ding is dat films afspelen altijd prima heeft gewerkt, maar nu 'ineens' niet meer. Met Synology klantenservice al een maand aan het mailen, maar dat schiet met de gegeven respondstijden op ieder mailtje helaas ook niet op. O.a. geprobeerd de versterker er tussenuit te halen, dit resulteerde helaas ook niet in successen.

Enige lichtpuntje tot nu toe:

  • films afspelen vanuit het netwerk met de Xtreamer wel werkt met kleinere formats films (divx van onder gig etc) maar niet met zwaarde films
  • Bij inloggen met de Xtreamer via UPnP wordt een bluray film niet automatisch afgespeeld zoals dit wel gebeurd via het netwerk, maar wordt de map met onderliggende bestanden geopend. Wanneer ik een stukje afspeel van de BluRay films via deze methodiek speelt de film wel af via UPnP waarbij dit via netwerk niet lukte. Ik heb hiervan bijlagen toegevoegd op deze locatie: https://www.dropbox.com/sh/583yr0al3qgv19n/AACU2G5-HWy5yq77CHRnFmjma

Alles wat verder geprobeerd is om films streamen via het netwerk weer aan de praat te krijgen zijn gefaald. Hopelijk hebben jullie een oplossing. Mocht er meer info nodig zijn hoor ik het graag.

Groet
  • Mijn Synology: DS213
  • HDD's: 2 * WD Red SATA 3TB

Offline Erwin1

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 64
  • -Ontvangen: 125
  • Berichten: 1.655
Re: Films 'haperen' wanneer afgespeeld vanaf Synology Nas 213
« Reactie #1 Gepost op: 15 augustus 2014, 14:10:31 »
Welke NAS heb je precies, de normale of de J versie?
DS718+ | 2x WD RED 3 TB SHR
DS214 maar met pensioen

Offline Joppiesaus

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 34
Re: Films 'haperen' wanneer afgespeeld vanaf Synology Nas 213
« Reactie #2 Gepost op: 15 augustus 2014, 14:20:31 »
DS213
CPU
MARVELL Kirkwood
Kloksnelheid van CPU
2 GHz
CPU-kernen
1
Totaal fysiek geheugen
512 MB
DSM-versie
DSM 5.0-4493 Update 3
Systeemtijd
2014-08-15 14:20:16
  • Mijn Synology: DS213
  • HDD's: 2 * WD Red SATA 3TB

Offline Erwin1

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 64
  • -Ontvangen: 125
  • Berichten: 1.655
Re: Films 'haperen' wanneer afgespeeld vanaf Synology Nas 213
« Reactie #3 Gepost op: 15 augustus 2014, 14:27:40 »
Het klinkt alsof de processor het niet kan bijhouden, weet je of onderweg het bestandformaat ook nog veranderd wordt? Of speelt de mediaplayer gewoon alles af?

Anders zou je eens kunnen proberen het bestandsformaat te veranderen.
Een andere optie is om via een ander protocol als UPNP verbinding te maken als dat gaat, weet niet wat de maximale doorvoer snelheid is van UPNP
DS718+ | 2x WD RED 3 TB SHR
DS214 maar met pensioen

Offline Joppiesaus

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 34
Re: Films 'haperen' wanneer afgespeeld vanaf Synology Nas 213
« Reactie #4 Gepost op: 15 augustus 2014, 15:10:11 »
Ha Erwin,

Daar zat synology klantenservice ook eerst aan te denken. CPU verbruik was inderdaad hoog door Cloud station (lijkt me een los gegeven, want raar dat deze zoveel resources opnam), maar nu is het CPU verbruik normaal gezien Cloud station uit staat.

Belangrijk gegeven, wanneer ik via het netwerk op de dezelfde film afspeel werkt het wel. Het lijkt alsof de verbinding naar de Xtreamer specifiek niet goed werkt met een te lage verbindingssnelheid oid. Zie ook dit filmpje , geeft een idee waar ik tegenaan loop: https://www.dropbox.com/s/84g0y842nq3q2xc/2014-08-15%2013.23.12.mov

  • Mijn Synology: DS213
  • HDD's: 2 * WD Red SATA 3TB

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 1176
  • -Ontvangen: 6948
  • Berichten: 40.291
  • Synology is awesome.
    • RAID = BACKUP?
Re: Films 'haperen' wanneer afgespeeld vanaf Synology Nas 213
« Reactie #5 Gepost op: 15 augustus 2014, 15:14:29 »
Verwarring: je hebt een DS213 maar je handtekening laat zien: Mijn Synology: DS213+
Misschien handig om dit te wijzigen.  ;)


CS406     DSM 2.0-0731
DS107+    DSM 3.1-1639
DS107+    DSM 3.1-1639
DS508     DSM 4.0-2265
DS111     DSM 5.2-5967-9
DS411slim DSM 6.2.4-25556
DS411+II  DSM 6.2.4-25556-6
DS413J    DSM 6.2.3-25426-2
DS1515+   DSM 6.2.4-25556-6
DS716+II  DSM 6.2.4-25556-6
-----VMM  DSM 7.0.1-42218-4
DS918+    DSM 6.2.4-25556-6
DS220+    DSM 6.2.4-25556-6
-----VMM  DSM 7.1-42661-1
RT2600ac  SRM 1.2.5-8227-5
MR2200ac  SRM 1.2.5-8227-5

Offline Joppiesaus

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 34
Re: Films 'haperen' wanneer afgespeeld vanaf Synology Nas 213
« Reactie #6 Gepost op: 15 augustus 2014, 15:17:42 »
Check! :-)
  • Mijn Synology: DS213
  • HDD's: 2 * WD Red SATA 3TB

Offline Erwin1

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 64
  • -Ontvangen: 125
  • Berichten: 1.655
Re: Films 'haperen' wanneer afgespeeld vanaf Synology Nas 213
« Reactie #7 Gepost op: 15 augustus 2014, 15:18:52 »
Ha Erwin,

Daar zat synology klantenservice ook eerst aan te denken. CPU verbruik was inderdaad hoog door Cloud station (lijkt me een los gegeven, want raar dat deze zoveel resources opnam), maar nu is het CPU verbruik normaal gezien Cloud station uit staat.

Belangrijk gegeven, wanneer ik via het netwerk op de dezelfde film afspeel werkt het wel. Het lijkt alsof de verbinding naar de Xtreamer specifiek niet goed werkt met een te lage verbindingssnelheid oid. Zie ook dit filmpje , geeft een idee waar ik tegenaan loop: https://www.dropbox.com/s/84g0y842nq3q2xc/2014-08-15%2013.23.12.mov

Ik heb het filmpje bekeken maar als ik het goed analyseer heb je met name haperingen tijdens het doorspoelen? In het begin als de film loopt zie ik weinig hapering.
Dat zou er op kunnen wijzen dat de snelheid te laag licht in combinatie met de buffering. Is het probleem niet verholpen als je de film 2 minuten op pauze laat staan? Dan kan de buffer vollopen, en volgens mij zijn de haperingen dan weg.
DS718+ | 2x WD RED 3 TB SHR
DS214 maar met pensioen

Ben(V)

  • Gast
Re: Films 'haperen' wanneer afgespeeld vanaf Synology Nas 213
« Reactie #8 Gepost op: 15 augustus 2014, 15:24:57 »
De maximale bitrate van jouw film is 48Mbps, dus zelfs als je maar een 100Mb netwerk had zou dat nog moeten werken.
Maar ik neem toch aan dat je een 1GB netwerk hebt?
Die 48MBPS kan je NAS met gemak aan, tenzij hij hele andere zware dingen aan het doen is zoals een backup of aan het indexeren is.

Volgens mij kan er een harddisk in die prodigy en ook een externe harddisk is mogelijk. Heb je al eens geprobeerd die film daar van af te spelen?
Heb je al eens NFS in plaats van SMB geprobeert?
Heb je de laatste firmware erop staan?

PS Doorspoelen van hoge bitrate films is altijd een probleem, voor mediaplayers.
Als je spoelt met een factor 10 dan gaat eigenlijk je benodigde snelheid ook met een factor 10 omhoog.
Die prodigy moet die film dan eigenlijk verwerken op een birate van 480MPS. Dat houd je netwerk en je NAS langer vol dan die prodigy.


Offline Joppiesaus

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 34
Re: Films 'haperen' wanneer afgespeeld vanaf Synology Nas 213
« Reactie #9 Gepost op: 15 augustus 2014, 16:01:36 »
Ha Ben,

Dat klopt, de router heeft een gigabit verbinding en loopt bedraad van NAS naar Router naar Xtreamer. Kabels al vervangen voor de zekerheid.

Wellicht ter herhaling, dit heeft een jaar lang perfect gewerkt. Echter, nu in ene niet meer en valt niet te achterhalen waar het probleem vandaan komt. Afspelen van dezelfde films per
USB stick op de Xtreamer werkt ook gewoon perfect. Er zit iets in de verbinding tussen de "NAS - Router - Xtreamer" niet goed lijkt het. Het is dus niet de vraag OF deze setup het aan moet kunnen, maar WAARDOOR kan het nu in ene niet meer...  :|

@ Erwin, het filmpje was wellicht wat ongelukkig, maar het heeft niet met spoelen te maken, ook pauzeren en bufferen maakt geen verschil uiteindelijk (misschien voor paar seconden, maar daarna gaat het altijd weer fout).


Betreft firmware's, de laatste firmware van de Xtreamer werkte niet, dus nu de 1e laatste versie (ook geen succes). Ook andere versies geprobeerd die het voorheen deden, werken nu ook niet meer. Firmware NAS is up to date.

Verder normale CPU belasting, geen indexeringen o.i.d. (gemiddeld zo'n 10% geeft broncontrole aan bij niets doen). Daarbij is het ook vreemd dat bepaalde filmpjes het via UPnP wel doen en via netwerk niet wanneer CPU echt de bottleneck zou zijn denk ik?
  • Mijn Synology: DS213
  • HDD's: 2 * WD Red SATA 3TB

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 1176
  • -Ontvangen: 6948
  • Berichten: 40.291
  • Synology is awesome.
    • RAID = BACKUP?
Re: Films 'haperen' wanneer afgespeeld vanaf Synology Nas 213
« Reactie #10 Gepost op: 15 augustus 2014, 16:32:14 »
Citaat
Xtreamer Prodigy geruild met een identiek model (van een vriend) om te kijken of het een defect model Xtreamer was
M.a.w. je had toen precies hetzelfde probleem ? Neem aan van wel, maar toch.

Wat ik zou doe, als dat mogelijk is, ik zou de UTP kabel uit de Xtreamer halen en deze op een laptop/pc zetten.

Dan testen met NAS performance tester (geen installatie nodig) om te zien of je NAS of toch je UTP kabel een probleem hebben.

Dus in feite je Xtreamer even omruilen met een Laptop of PC en testen, daarna zou je ook nog een film daarop  kunnen afspelen met b.v. VLC.


CS406     DSM 2.0-0731
DS107+    DSM 3.1-1639
DS107+    DSM 3.1-1639
DS508     DSM 4.0-2265
DS111     DSM 5.2-5967-9
DS411slim DSM 6.2.4-25556
DS411+II  DSM 6.2.4-25556-6
DS413J    DSM 6.2.3-25426-2
DS1515+   DSM 6.2.4-25556-6
DS716+II  DSM 6.2.4-25556-6
-----VMM  DSM 7.0.1-42218-4
DS918+    DSM 6.2.4-25556-6
DS220+    DSM 6.2.4-25556-6
-----VMM  DSM 7.1-42661-1
RT2600ac  SRM 1.2.5-8227-5
MR2200ac  SRM 1.2.5-8227-5

Offline Joppiesaus

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 34
Re: Films 'haperen' wanneer afgespeeld vanaf Synology Nas 213
« Reactie #11 Gepost op: 15 augustus 2014, 17:24:02 »
De NAS Performance tester kreeg ik niet direct werkend.

Wel de volgende conclusies na het koppelen (van een wat oudere Dell Inspirion 15R laptop):

- Filmpjes afspelen vanuit het NAS dashboard in de browser gaat prima.
- Filmpjes streamen met Windows media player uit de windows verkenner direct uit de NAS gaat prima.
- Een grote film direct downloaden naar de laptop vanuit de verkennen (copy paste) geeft een wat lage downloadsnelheid in mijn optiek van 11 MB/s. Wellicht ligt dit aan de laptop, maar weet dat dit in het verleden op een snellere PC rond de 80MB/s max lag.

  • Mijn Synology: DS213
  • HDD's: 2 * WD Red SATA 3TB

Offline Robert Koopman

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 248
  • -Ontvangen: 1777
  • Berichten: 10.883
    • http://www.dwvbb.nl
Re: Films 'haperen' wanneer afgespeeld vanaf Synology Nas 213
« Reactie #12 Gepost op: 15 augustus 2014, 17:32:43 »
De test met een Dell laptop klinkt als een 100Mbit kaartje, kom je tot 11-12MB/s.
DS712+    : 2*WD30EFRX DSM 6.2.1-24922 RAID-1
DS1812+  : 8*WD30EFRX DSM 6.2.1-24922 RAID-5
DS411+II : 4*WD30EZRX DSM 6.2.1-24922 SHR

Offline Joppiesaus

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 34
Re: Films 'haperen' wanneer afgespeeld vanaf Synology Nas 213
« Reactie #13 Gepost op: 15 augustus 2014, 17:36:26 »
Lijkt er dan op dat de bekabeling van de "NAS - ROUTER - Xtreamer" dan verder prima werkt?

Gezien films binnen de Xtreamer met UPnP wel werken en via de netwerk selectie niet, zou het niet aan een instelling binnen de NAS moeten liggen?

De Router is vervangen en ook voor de Xtreamer is een vervangend model geregeld en zelfs getest met oude firmware. Enige wat ik nog kan verzinnen is de firmware van de NAS (synology zei dat dat het niet kon zijn), een hardware probleem met de NAS of een instelling binnen de NAS (wat ik ook vermoed dat het niet zal zijn gezien gezien deze is teruggezet naar fabrieksinstellingen). Of wellicht tot slot verkeerde instellingen in de router?
  • Mijn Synology: DS213
  • HDD's: 2 * WD Red SATA 3TB

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 1176
  • -Ontvangen: 6948
  • Berichten: 40.291
  • Synology is awesome.
    • RAID = BACKUP?
Re: Films 'haperen' wanneer afgespeeld vanaf Synology Nas 213
« Reactie #14 Gepost op: 15 augustus 2014, 17:41:58 »
Die Dell is inderdaad 100 Mbit/s.


CS406     DSM 2.0-0731
DS107+    DSM 3.1-1639
DS107+    DSM 3.1-1639
DS508     DSM 4.0-2265
DS111     DSM 5.2-5967-9
DS411slim DSM 6.2.4-25556
DS411+II  DSM 6.2.4-25556-6
DS413J    DSM 6.2.3-25426-2
DS1515+   DSM 6.2.4-25556-6
DS716+II  DSM 6.2.4-25556-6
-----VMM  DSM 7.0.1-42218-4
DS918+    DSM 6.2.4-25556-6
DS220+    DSM 6.2.4-25556-6
-----VMM  DSM 7.1-42661-1
RT2600ac  SRM 1.2.5-8227-5
MR2200ac  SRM 1.2.5-8227-5


 

Nas aanschaffen om hd films af te spelen

Gestart door oevelenjBoard Aankoopadvies

Reacties: 11
Gelezen: 3578
Laatste bericht 11 september 2012, 17:26:33
door davey
Films streamen extern

Gestart door mrjobbyBoard DDNS / Quick Connect / EZ-Internet / Portforwarding

Reacties: 14
Gelezen: 4327
Laatste bericht 05 november 2013, 06:22:23
door wolfpins
Films en TV-Shows in alfabetische volgorde?

Gestart door NillimBoard Video Station

Reacties: 1
Gelezen: 1264
Laatste bericht 07 februari 2014, 11:35:20
door Heppieboeddah
Films laden niet op Samsung Smart TV

Gestart door johnkrsBoard Smart TV apps

Reacties: 1
Gelezen: 3502
Laatste bericht 05 oktober 2015, 22:10:59
door Martijn85
Streamen films van DS1513 naar samsung smart tv wel mappen maar geen inhoud

Gestart door heheBoard Smart TV apps

Reacties: 11
Gelezen: 4120
Laatste bericht 06 januari 2018, 14:50:24
door hehe