Auteur Topic: Kan geen 'webservice' gebruiken.  (gelezen 3196 keer)

Offline Tim__

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 349
  • -Ontvangen: 77
  • Berichten: 967
Kan geen 'webservice' gebruiken.
« Gepost op: 28 september 2013, 11:26:24 »
Hi all,


Gelijk welke 'webservice' zoals PhPMyAdmin, SQL Buddy, Webmin/Webman installeer, wil de synology de pagina niet openen. Ik heb de websever ingeschakeld in het config scherm, de rechten op de map web goed gezet en ook in de firewall van de  synology zie ik niets verkeerd staan.


Toch telkens als ik een service probeer te gebruiken, kan de browser de pagina niet openen. Ik krijg telkens de foutmelding dat de pagina niet kan gevonden worden. Wanneer ik via de Finder (verkenner) in de map 'web' op index.html klik, krijg ik de boodschap:
Citaat
[/size][/b]
Hallo! Welkom bij Synology Web Station![/size][/b]De Web Station-service is ingeschakeld. U kunt nu uw eigen website creëren op DiskStation. Volg de onderstaande stappen om uw website online te bouwen en publiceren.[/size][/size]


Wat gaat er verkeerd?
PS: ook het rootpasswd van MySQL is gereset.
  • Mijn Synology: 1517+
  • HDD's: 4 x 4TB WD RED
  • Extra's: 215j & 218+

Offline Tim__

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 349
  • -Ontvangen: 77
  • Berichten: 967
Re: Kan geen 'webservice' gebruiken.
« Reactie #1 Gepost op: 28 september 2013, 14:14:19 »
Wanneer ik naar http.link.naar.nas ga dan kan ik niet op de webserver. Wanneer ik echter naar http.link.naar.nas:5080 (poort welke ik geforward heb) ga, dan geraak ik wel op de webserver.



Hallo! Welkom bij Synology Web Station![/b][/font]
De Web Station-service is ingeschakeld. U kunt nu uw eigen website creëren op DiskStation. Volg de onderstaande stappen om uw website online te bouwen en publiceren.[/size]
  • Meld u aan bij DiskStation Manager en ga naar Configuratiescherm > Gedeelde map. Selecteer de gedeelde map web en klik op de knop Rechten. Ken rechten toe aan gebruikers voor toegang tot de gedeelde map op het web.
  • (Creëer webpagina's en) Upload uw pagina's naar de gedeelde web map.
  • Zorg ervoor dat de startpagina van uw website de naam index.php, index.htm of index.html draagt.
  • Maak via een webbrowser een verbinding met http://servername/ om uw website te bekijken.
  • [/font][/size]
    [size=78%]
    Citaat
    [/font][/size]
    [size=78%]
    [/size]
    [size=78%]
    [/size]
    [size=78%]Ik heb ook PhPMyAdmin, Joomla en Drupal geïnstalleerd. Geen van voornoemde werkt echter direct vanuit DSM, ook niet met [/size][size=78%]http.link.naar.nas:5080/phpmyadmin of iets ander [/size]achteraan. [/q]
  • Mijn Synology: 1517+
  • HDD's: 4 x 4TB WD RED
  • Extra's: 215j & 218+

Offline Robert Koopman

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 248
  • -Ontvangen: 1775
  • Berichten: 10.874
    • http://www.dwvbb.nl
Re: Kan geen 'webservice' gebruiken.
« Reactie #2 Gepost op: 28 september 2013, 14:18:28 »
De webserver zit normaal toch op poort 80, heb jij deze zelf op 5080 gezet?
In een browser als je er geen poort bij zet gaat deze standaard naar poort 80.
DS712+    : 2*WD30EFRX DSM 6.2.1-24922 RAID-1
DS1812+  : 8*WD30EFRX DSM 6.2.1-24922 RAID-5
DS411+II : 4*WD30EZRX DSM 6.2.1-24922 SHR

Offline Tim__

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 349
  • -Ontvangen: 77
  • Berichten: 967
Re: Kan geen 'webservice' gebruiken.
« Reactie #3 Gepost op: 28 september 2013, 14:23:00 »
Wel Robert om PhotoStation extern te kunnen gebruiken heb ik poort 5080 opgegeven in het config scherm. Mijn ISP blokkeert alles onder de 1023. Vandaar dus :-)
  • Mijn Synology: 1517+
  • HDD's: 4 x 4TB WD RED
  • Extra's: 215j & 218+

Offline Robert Koopman

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 248
  • -Ontvangen: 1775
  • Berichten: 10.874
    • http://www.dwvbb.nl
Re: Kan geen 'webservice' gebruiken.
« Reactie #4 Gepost op: 28 september 2013, 14:26:46 »
Maar met poortnummer kom je er dus wel.
Dat is dan toch juist goed?
DS712+    : 2*WD30EFRX DSM 6.2.1-24922 RAID-1
DS1812+  : 8*WD30EFRX DSM 6.2.1-24922 RAID-5
DS411+II : 4*WD30EZRX DSM 6.2.1-24922 SHR

Offline Tim__

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 349
  • -Ontvangen: 77
  • Berichten: 967
Re: Kan geen 'webservice' gebruiken.
« Reactie #5 Gepost op: 28 september 2013, 14:32:34 »
Ja ik kom wel op de webserver maar ik geraak niet verder. Wanneer ik nu joomla opstart kan de browser de pagina niet vinden.
  • Mijn Synology: 1517+
  • HDD's: 4 x 4TB WD RED
  • Extra's: 215j & 218+


 

Twonky media via Twonkytelefoon APP start geen FLAC

Gestart door Peter van den HurkBoard The lounge

Reacties: 0
Gelezen: 1733
Laatste bericht 07 mei 2011, 21:17:37
door Peter van den Hurk
Admin geen rechten

Gestart door Michael DBoard Overige software

Reacties: 7
Gelezen: 5363
Laatste bericht 15 april 2013, 10:38:56
door Plerry
Na update 4.0 geen cifs meer

Gestart door aftervillageBoard Synology DSM 5.1 en eerder

Reacties: 2
Gelezen: 1349
Laatste bericht 24 januari 2012, 20:20:52
door Knorr
Geen mail na IP blokkade, andere mail werkt wel

Gestart door jwaborBoard Synology DSM 5.1 en eerder

Reacties: 0
Gelezen: 1193
Laatste bericht 27 april 2012, 20:15:41
door jwabor
"Kan geen extern adres detecteren"

Gestart door TonVHBoard Cloud Station & Drive

Reacties: 1
Gelezen: 3274
Laatste bericht 16 juli 2012, 22:03:23
door Robert Koopman