Auteur Topic: Post-processen gaat fout  (gelezen 2546 keer)

Offline ssstefke

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 7
Post-processen gaat fout
« Gepost op: 02 september 2014, 22:03:21 »
Ik hoop dat er hier een knappe kop is die mij kan helpen. Ik zit met het volgende;

Op mijn 214play heb ik o.a. geinstalleerd NZBget en Headphones. Ik heb e.e.a. ingesteld conform de diverse vindbare howto's. Dat is eigenlijk allemaal wel goed gegaan. HP vindt de bestanden stuurt dit naar NZbget die het vervolgens download. Het postprocessen gaat echter niet helemaal goed.

In de logs van HP krijg ik de volgende melding: Could not change permissions for file: /volume1/music/Rihanna/Loud [2010]/Rihanna - Loud [2010] - Raining Men.mp3

In NZBget blijft vervolgens het script nzbtomedia-headphones hangen. Ik kan het proces enkel handmatig beƫindigen.

Mogelijk is het iets met rechten? Of doordat HP iets doet wat eigenlijk NZbget wil doen of andersom? Ik heb geen idee in welke richting ik moet zoeken om het op te lossen.

  • Mijn Synology: DS214play
  • HDD's: 2x WD20EFRX 2 TB

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 911
  • -Ontvangen: 4878
  • Berichten: 28.668
  • Synology is :-)
Re: Post-processen gaat fout
« Reactie #1 Gepost op: 02 september 2014, 22:08:16 »
Kijk eens in de gedeelde map of de rechten goed staan voor Lokale gebruikers en Lokale groepen (weet niet waar HP gebruiker onder valt), zet alles even op lezen/schrijven (wel even noteren wat je doet):

Birdy.


DS107+    HDS722020ALA330     DSM 3.1-1639       [ARCHIEF OPSLAG]
DS111     WD40EZRZ            DSM 6.1.7-15284-2  [ARCHIEF OPSLAG]
DS411slim Wisselende HD's     DSM 6.2.1-23824    [SPEELTJE]
DS411+II  4 x HDS724040ALE640 DSM 6.1.7-15284-2  [PROD]
DS413j    4 x WD20EARX        DSM 6.1.7-15284-2  [BACKUP]
DS716+II  2 x DT01ACA050      DSM 6.2-23739-2    [TEST]
RT2600ac                      SRM 1.1.7-6941-3   [PROD]

Offline ssstefke

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 7
Re: Post-processen gaat fout
« Reactie #2 Gepost op: 02 september 2014, 22:27:13 »
Hmmm..

Ik kom er nu achter dat ook nzbtomedia/Sickbeard niet goed gaat en blijft hangen in NZBget. Zucht...
  • Mijn Synology: DS214play
  • HDD's: 2x WD20EFRX 2 TB

Offline ssstefke

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 7
Re: Post-processen gaat fout
« Reactie #3 Gepost op: 02 september 2014, 23:18:20 »
Ik snap er niets van, maar een restart van mijn Nas heeft wonderen gedaan...

Nu alleen nog een probleem met de permissie. Maar de download en het postprocessen gaat wel goed (ondanks de error in HP)
  • Mijn Synology: DS214play
  • HDD's: 2x WD20EFRX 2 TB


 

Syn 213 gaat naar update naar 5.0 update 4 niet meer in slaapstand

Gestart door BaloBoard Synology DSM 5.1 en eerder

Reacties: 4
Gelezen: 2309
Laatste bericht 21 september 2014, 12:11:42
door Balo
ssl-fout bij opstarten bij opstarten photostation

Gestart door gbonBoard Photo Station / Blog

Reacties: 7
Gelezen: 839
Laatste bericht 02 februari 2017, 21:33:41
door Birdy
Mail station - fout versturen mail

Gestart door sedoBoard Overige software

Reacties: 1
Gelezen: 2761
Laatste bericht 19 december 2010, 13:16:21
door sedo
Fout code " PBL MSG DMS Browse fail!"

Gestart door WimHBoard Synology DSM 5.1 en eerder

Reacties: 2
Gelezen: 1577
Laatste bericht 23 december 2014, 08:40:39
door WimH
Fout "Incompatible upgrade file" bij update

Gestart door bertilBoard Synology DSM 5.1 en eerder

Reacties: 12
Gelezen: 4049
Laatste bericht 19 maart 2008, 19:08:12
door wontcachme
Synology-Forum.nl is een Nederlands gebruikersforum en staat volledig los van het merk Synology. Lees onze privacyverklaring.