Auteur Topic: DS audio maakt geen verbinding met nas  (gelezen 260 keer)

Offline Mark in the Box

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 5
DS audio maakt geen verbinding met nas
« Gepost op: 01 december 2017, 09:35:04 »
Goededag allemaal,

Ik ben nieuw hier en ook nieuw met het gebruik van een NAS, dus ik begrijp veel termen en afkortingen ook niet allemaal. Op voorhand dus al excuus als ik bepaalde dingen in eerste instantie niet helemaal begrijp. Ik weet ook niet of ik deze vraag hier in het juiste subforum stel.

Ik heb pas een DS216Play aangeschaft met 2x3TB harde schijven erin. Doel is vooral om mijn muziek en foto's vanaf mijn iphone overal te kunnen benaderen. Tot dusver heb ik de Nas werkend gekregen en kan ik deze ook benaderen vanaf mijn iphone, maar dan alleen in mijn eigen wifi netwerk. Via 4g of een ander draadloos netwerk lukt dat niet.
Ik heb al het een en ander aangepast, maar krijg het niet voor elkaar en weet ook niet of ik dat goed gedaan heb. Mijn kennis is wat dat betreft ook te beperkt.
Mijn vraag nu is hoe ik op een makkelijke manier dit voor elkaar kan krijgen. Kan iemand mij (indien mogelijk een beetje in peppie en kokkie taal) helpen dit voor elkaar te krijgen. Of kan iemand het voor mij doen (tegen een kleine vergoeding)? Ik woon in Wassenaar.

Met vriendelijke groet,

Mark
  • Mijn Synology: DS216Play
  • HDD's: 2 x 3 TB

Offline Robert Koopman

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 179
  • -Ontvangen: 1529
  • Berichten: 9.726
    • http://www.dwvbb.nl
Re: DS audio maakt geen verbinding met nas
« Reactie #1 Gepost op: 01 december 2017, 09:39:34 »
Als je het niet te ingewikkeld wil doen zou ik beginnen met Quick Connect van Synology.
Zie: https://www.synology.com/nl-nl/knowledgebase/DSM/help/DSM/Tutorial/cloud_set_up_quickconnect
In DS Audio log je dan in via de naam die je daar verzonnen hebt.
DS712+  : 1*WD30EZRX DSM 6.1.4 - 15217 SHR
DS1812+: 8*WD30EFRX DSM 6.1.4 - 15217 RAID-5

Offline Mark in the Box

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 5
Re: DS audio maakt geen verbinding met nas
« Reactie #2 Gepost op: 01 december 2017, 09:43:58 »
Hallo Robert,

Dat heb ik geprobeerd, maar dan krijg ik de melding dat ik ervoor moet zorgen dat het ip-adres van het diskstation correct is.
  • Mijn Synology: DS216Play
  • HDD's: 2 x 3 TB

Offline Benjamin

  • Bedankjes
  • -Gegeven: 16
  • -Ontvangen: 59
  • Berichten: 515
Re: DS audio maakt geen verbinding met nas
« Reactie #3 Gepost op: 01 december 2017, 09:48:01 »
Heeft je NAS wel een internetverbinding? Hij hangt wel in je netwerk, maar heeft hij wel een verbinding "naar buiten toe"?
  • Mijn Synology: DS215j
  • HDD's: 2 x WD20EFRX
  • Extra's: DS115j remote backup

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 833
  • -Ontvangen: 4185
  • Berichten: 25.068
Re: DS audio maakt geen verbinding met nas
« Reactie #4 Gepost op: 01 december 2017, 09:55:38 »
Ik verwacht dat die Internet verbinding wel goed is, anders kon de Quick Connect setup niet gedaan zijn.

Maar, even voor de zekerheid: je moet natuurlijk wel het Quick Connect ID gebruiken in DS Audio.
Birdy.


DS411slim 1 x WD2500BEKT
          1 x HTS723280L9A362
          1 x HTS541680J9SA00
          1 x WD800BEVT       DSM 6.1.3-15152-7  [TEST]
DS411+II  4 x HDS724040ALE640 DSM 6.1.4-15217-2  [PROD]
DS413j    4 x WD20EARX        DSM 6.1.4-15217-2  [BACKUP]
DS716+II  2 x DT01ACA050      DSM 6.2-22259 Bèta [TEST]
RT2600ac                      SRM 1.1.5-6542-4   [PROD]

Offline Mark in the Box

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 5
Re: DS audio maakt geen verbinding met nas
« Reactie #5 Gepost op: 01 december 2017, 10:15:34 »
Ik denk dat ik wat moet veranderen in de instellingen van de nas of van mijn router. In mijn enthousiasme heb ik denk ik wat verkeerde instellingen toegepast. Ik heb geprobeerd om poorten toe te wijzen in mijn router, maar weet niet of ik dat goed heb gedaan.

Ik heb een apple timecapsule achter een Ziggo modem. Deze heb ik door Ziggo in the bridge modus laten zetten. Mijn netwerk werkt goed, alleen krijgt mijn nas denk ik geen verbinding met het internet. Ik kan wel in de nas komen via mijn netwerk. In de TimeCapsule heb ik dus ook wat aangepast, maar weet niet of dat goed is. Ik ben wel gewoon verbonden met internet via de TimeCapsule.

In DSM krijg ik ook de melding dat mijn gateway instelling ongeldig is. En kan ik ook geen connectie maken met quickconnect.
  • Mijn Synology: DS216Play
  • HDD's: 2 x 3 TB

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 833
  • -Ontvangen: 4185
  • Berichten: 25.068
Re: DS audio maakt geen verbinding met nas
« Reactie #6 Gepost op: 01 december 2017, 10:25:29 »
Dan heb je die wijzigingen aangebracht, nadat je de Quick Connect setup hebt uitgevoerd, zonder Internet toegang is dit n.l. onmogelijk.
Draai alles eerst eens alles terug naar de situatie dat je NAS wel Internet toegang had.
Birdy.


DS411slim 1 x WD2500BEKT
          1 x HTS723280L9A362
          1 x HTS541680J9SA00
          1 x WD800BEVT       DSM 6.1.3-15152-7  [TEST]
DS411+II  4 x HDS724040ALE640 DSM 6.1.4-15217-2  [PROD]
DS413j    4 x WD20EARX        DSM 6.1.4-15217-2  [BACKUP]
DS716+II  2 x DT01ACA050      DSM 6.2-22259 Bèta [TEST]
RT2600ac                      SRM 1.1.5-6542-4   [PROD]

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 833
  • -Ontvangen: 4185
  • Berichten: 25.068
Re: DS audio maakt geen verbinding met nas
« Reactie #7 Gepost op: 01 december 2017, 10:30:56 »
En check:

37255-0
Birdy.


DS411slim 1 x WD2500BEKT
          1 x HTS723280L9A362
          1 x HTS541680J9SA00
          1 x WD800BEVT       DSM 6.1.3-15152-7  [TEST]
DS411+II  4 x HDS724040ALE640 DSM 6.1.4-15217-2  [PROD]
DS413j    4 x WD20EARX        DSM 6.1.4-15217-2  [BACKUP]
DS716+II  2 x DT01ACA050      DSM 6.2-22259 Bèta [TEST]
RT2600ac                      SRM 1.1.5-6542-4   [PROD]

Offline Mark in the Box

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 5
Re: DS audio maakt geen verbinding met nas
« Reactie #8 Gepost op: 01 december 2017, 16:14:30 »
Hallo Birdy,

Bedankt voor de antwoorden tot nu toe.

Er staat dus wel een foutmelding: verbinding mislukt. Controleer uw internetverbinding.

Hoe verander ik mijn instellingen zodat de nas weer internetverbinding krijgt?
  • Mijn Synology: DS216Play
  • HDD's: 2 x 3 TB

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 833
  • -Ontvangen: 4185
  • Berichten: 25.068
Birdy.


DS411slim 1 x WD2500BEKT
          1 x HTS723280L9A362
          1 x HTS541680J9SA00
          1 x WD800BEVT       DSM 6.1.3-15152-7  [TEST]
DS411+II  4 x HDS724040ALE640 DSM 6.1.4-15217-2  [PROD]
DS413j    4 x WD20EARX        DSM 6.1.4-15217-2  [BACKUP]
DS716+II  2 x DT01ACA050      DSM 6.2-22259 Bèta [TEST]
RT2600ac                      SRM 1.1.5-6542-4   [PROD]

Offline Mark in the Box

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 5
Re: DS audio maakt geen verbinding met nas
« Reactie #10 Gepost op: 01 december 2017, 16:59:14 »
Volgens mij ben ik een behoorlijke kluns. Bij het naar voren halen van de DS sprong de netspanning er uit. Ik heb hem weer aangezet, maar nu blijft ie blauw knipperen  :o
  • Mijn Synology: DS216Play
  • HDD's: 2 x 3 TB

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 833
  • -Ontvangen: 4185
  • Berichten: 25.068
Re: DS audio maakt geen verbinding met nas
« Reactie #11 Gepost op: 01 december 2017, 23:30:06 »
Wat laat Synology Assistant zien ?
Birdy.


DS411slim 1 x WD2500BEKT
          1 x HTS723280L9A362
          1 x HTS541680J9SA00
          1 x WD800BEVT       DSM 6.1.3-15152-7  [TEST]
DS411+II  4 x HDS724040ALE640 DSM 6.1.4-15217-2  [PROD]
DS413j    4 x WD20EARX        DSM 6.1.4-15217-2  [BACKUP]
DS716+II  2 x DT01ACA050      DSM 6.2-22259 Bèta [TEST]
RT2600ac                      SRM 1.1.5-6542-4   [PROD]


 

Firewall uit media ok, firewall aan geen media (ACRyan)

Gestart door Daniel1974Board Media Server (UPNP/DLNA)

Reacties: 6
Gelezen: 5227
Laatste bericht 05 augustus 2012, 19:54:06
door TonVH
Geen internet via internet

Gestart door markcoolBoard WebDav

Reacties: 1
Gelezen: 1920
Laatste bericht 29 juli 2015, 00:51:40
door Hutje
RAID of geen RAID...

Gestart door dimBoard NAS hardware vragen

Reacties: 12
Gelezen: 3473
Laatste bericht 05 december 2015, 00:10:42
door bronan
Geen geluid op Apple TV bij MKV met DTS geluid.

Gestart door FernandoTBoard Video Station

Reacties: 8
Gelezen: 5095
Laatste bericht 12 maart 2014, 10:02:04
door FernandoT
wel toegang met Lan geen toegang met WLan

Gestart door patrick038Board Windows

Reacties: 17
Gelezen: 4315
Laatste bericht 17 februari 2015, 20:54:28
door Birdy
Synology-Forum.nl is een Nederlands gebruikersforum en staat volledig los van het merk Synology.