Auteur Topic: In Finder "verbinding mislukt"  (gelezen 9482 keer)

Offline Progressive

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 9
In Finder "verbinding mislukt"
« Gepost op: 21 mei 2013, 17:54:02 »
Beste,

M'n eerste NAS is een feit. Een Synology DS112j.

Ik heb hem via ethernet aangesloten op het modem, de rest van de computers zijn met Wifi verbonden aan hetzelfde modem. In installeren van de Synology ging prima en kan in de Assistent via de browser. Onder het kopje 'Gedeeld' in Finder is de Synology ook te vinden, de eerste keer kon ik mij inloggen en kwam ik in de bestandsstructuur van de NAS.

Nu ik er daadwerkelijk wat data op wil zetten, klik ik op de Synology onder Gedeeld in de Finder waarna ik de melding krijg dat hij niet te vinden is. Vervolgens verdwijnt de gehele Synology voor even en komt daarna terug met als verschil dat het logo nu die van een oude monitor is en de naam van de Synology in onderkastletters is geschreven in plaats van met een kapitaal. Ook nu is het onmogelijk om bij de NAS te komen, omdat hij zogezegd niet te vinden is.

Hoe kan ik dit oplossen? Ik werk met OS X 10.8.3 en ik heb met Google gevonden dat ik onder Preferences in de Library wat plists moet weggooien maar daar staan er een hele hoop en kan mij niet voorstellen dat ik voor alle programma's de plist moet verwijderen om dit werkend te krijgen.

Groet!

EDIT: Ik heb hem geconfigureerd met mijn Mac Mini, dus die heeft hem sowieso ooit eens gevonden. Mijn retina Macbook kan hem ook niet vinden, maar die heeft er ook nog nooit verbinding mee gehad.
  • Mijn Synology: DS112j

Offline Hofstede

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 7
  • -Ontvangen: 1159
  • Berichten: 4.776
Re: In Finder "verbinding mislukt"
« Reactie #1 Gepost op: 21 mei 2013, 17:57:12 »
Heb je in de NAS onder netwerk instellingen AFP wel aanstaan. Als hij als PC wordt weergegeven dan maak je verbinding via SAMBA (Windows netwerk protocol).

Offline Progressive

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 9
Re: In Finder "verbinding mislukt"
« Reactie #2 Gepost op: 21 mei 2013, 18:07:37 »
@Hofstede: Tof dat je zo snel reageert! De bestandsservices van zowel Windows als Mac stonden aan, die van Windows heb ik uitgezet aangezien hier in huis geen Windows te bekennen is. Synology heb ik daarna herstart en Finder ziet hem wel weer met een icoon van een server en de naam met een kapitaal. Verbinden leidt echter nog steeds tot een foutmelding.

EDIT: Na het nogmaals te hebben geprobeerd, springt het icoon ook weer terug naar de oude monitor en de naam in onderkastletters.

EDIT2: Ik vind het best vreemd verlopen. Ik heb via de assistent in de browser een nieuwe gedeelde map aangemaakt en deze in de instellingen toegewezen voor een TimeMachine backup. Ga ik vervolgens op m'n Mac naar TimeMachine en wil ik een schijf selecteren dan ziet mijn Mac die gedeelde map prima. Maar verbinden om daadwerkelijk actie te gaan ondernemen mislukt aan alle kante.
  • Mijn Synology: DS112j

Offline Hofstede

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 7
  • -Ontvangen: 1159
  • Berichten: 4.776
Re: In Finder "verbinding mislukt"
« Reactie #3 Gepost op: 21 mei 2013, 18:51:07 »
Heb je de gebruikerstoegang voor de gedeelde map wel geconfigureerd?

De basisstappen zijn voor de diskstation zijn:

- Een gedeelde map aanmaken.
- Een gebruiker aanmaken, het makkelijkst is een gebruiker met dezelfde naam en password als je gebruikt op je Mac.
- De gebruiker toegang geven tot de gedeelde map.

Offline Progressive

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 9
Re: In Finder "verbinding mislukt"
« Reactie #4 Gepost op: 21 mei 2013, 18:56:20 »
@Hofstede: Bij mijn weten is dat prima gegaan. In eerste instantie ben ik admin, maar heb nu voor de zekerheid nog een gebruiker aangemaakt met mijn eigen naam. De rechten heb ik zo ingesteld dat deze gebruiker alles mag en kan, maar ik krijg in Finder niet eens de mogelijkheid om een gebruiker en bijbehorend wachtwoord in te vullen omdat ik na een halve minuut 'Verbinden...' de melding krijg dat het is mislukt. Ook de knop 'Verbinden als...' laat hem alleen maar opnieuw verbinden, in plaats van een mogelijkheid te geven om gebruikersnaam en wachtwoord in te vullen.

Het vreemde vind ik dus, dat TimeMachine de map best wel wil zien maar er niets mee kan omdat de verbinding niet werkt.

EDIT: Ik heb een iTunes server geinstalleerd op de Synology, iTunes op de Mac kan hem prima zien maar wederom: Verbinden ho maar.
  • Mijn Synology: DS112j

Offline TonVH

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 85
  • -Ontvangen: 428
  • Berichten: 3.321
Re: In Finder "verbinding mislukt"
« Reactie #5 Gepost op: 21 mei 2013, 19:06:35 »
Paar willekeurige punten:

-  Heb je al eens met Cmd-K en "afp://IPvanSyno" geprobeerd?
-  Staat "toon servers" aangevinkt in Prefs van Finder?
-  Idem, navigatiekolom 'servers' en 'bonjour'?
-  Is 'Bonjour' aangevinkt in DSM?
-  Heb je firewalls in de Syno aanstaan?

Om te beginnen.

PS: probeer Cmd-K ook eens met smb ipv afp.

Problemen kun je op 2 manieren oplossen: simpel of ingewikkeld.
Firewalls maken meer kapot dan je lief is. Problemen?
Zet dan eens de Firewall uit en kijk of er nog steeds een probleem is.

-------------------------------------------
DS415+, DS216+II, DS116, DS114

Offline Progressive

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 9
Re: In Finder "verbinding mislukt"
« Reactie #6 Gepost op: 21 mei 2013, 19:17:59 »
Paar willekeurige punten:

-  Heb je al eens met Cmd-K en "afp://IPvanSyno" geprobeerd?
Ja, geeft dezelfde foutmelding
-  Staat "toon servers" aangevinkt in Prefs van Finder?
Ik weet misschien niet precies wat dit is, het enige wat ik kan vinden is de optie om servers te laten zien in de navigatiekolom. Ik heb in de bijlage een screenshot gezet, ik kan daar namelijk alleen de verbonden servers aanvinken en volgens mij is dat nou juist het probleem
-  Idem, navigatiekolom 'servers' en 'bonjour'?
Bonjour staat aan, zoals je ziet op het screenshot. 'servers' is een beetje hetzelfde als wat ik als antwoord op de vorige vraag heb gesteld
-  Is 'Bonjour' aangevinkt in DSM?
De enige bonjour die ik kan vinden, staat onder 'Win/Mac/NFS' en heeft volgens mij te maken met een printer (Bonjour Printer Broadcast inschakelen), maar het staat aangevinkt'
-  Heb je firewalls in de Syno aanstaan?
Er staat een standaard firewall in, die is ingeschakeld (heb ik niet zelf toegevoegd/inschakeld), als test heb ik hem uitgeschakeld, maar ook dit veroorzaakt hetzelfde probleem in de Finder. Momenteel is hij zelfs compleet verdwenen uit de Finder

Om te beginnen.

PS: probeer Cmd-K ook eens met smb ipv afp.
Ook dit geeft de bekende error

Bedankt voor het meedenken!

EDIT: Ook de firewall op m'n Mac uitgezet, ook dat haalt niets uit.
  • Mijn Synology: DS112j

Offline Progressive

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 9
Re: In Finder "verbinding mislukt"
« Reactie #7 Gepost op: 21 mei 2013, 19:51:05 »
Ik heb uit wanhoop de Synology maar teruggezet naar de fabriekswaarden, tot nu toe werkt alles! Kan via Finder in de Synology en kan een TimeMachine maken.

Mocht het weer fout gaan, dan laat ik dat weer weten. Voor nu wil ik allen heel erg bedanken voor het meedenken.
  • Mijn Synology: DS112j


 

Geen verbinding meer met internet meer

Gestart door Matr1xBoard Synology Router

Reacties: 41
Gelezen: 7618
Laatste bericht 02 oktober 2016, 19:41:37
door Matr1x
soms wel soms niet verbinding via DDNS

Gestart door dewildeBoard DDNS / Quick Connect / EZ-Internet / Portforwarding

Reacties: 9
Gelezen: 2259
Laatste bericht 30 december 2016, 15:58:09
door dewilde
VERPLAATST: soms wel soms niet verbinding via DDNS

Gestart door BirdyBoard Synology DSM algemeen

Reacties: 0
Gelezen: 776
Laatste bericht 30 december 2016, 11:42:12
door Birdy
VPN server: Geen verbinding mogelijk met DS112 over L2TP/IPsec via Ziggo (UBEE3

Gestart door BoertjeBoard VPN Server

Reacties: 24
Gelezen: 19097
Laatste bericht 16 januari 2015, 10:18:53
door Ben(V)
wifi verbinding maken tussen ds411j en router met usb dongle tp-link tl-wn722n

Gestart door Martin478Board NAS hardware vragen

Reacties: 0
Gelezen: 1191
Laatste bericht 07 december 2014, 18:17:03
door Martin478
Synology-Forum.nl is een Nederlands gebruikersforum en staat volledig los van het merk Synology. Lees onze privacyverklaring.