Auteur Topic: Probleem terugzetten Time Machine backups  (gelezen 170 keer)

Offline Liberty

  • Bedankjes
  • -Gegeven: 9
  • -Ontvangen: 4
  • Berichten: 46
Probleem terugzetten Time Machine backups
« Gepost op: 25 september 2018, 22:53:31 »
Beste allemaal,

Ik heb mijn mac met high siërra versie 10.13.6 opnieuw geïnstalleerd waarbij ik eerst de harddisk volledig heb gewist. Ik dacht veilig te zijn met mijn data vanwege de aanwezigheid van iCloud opslag en dagelijkse Time Machine backup naar de Synology nas waar de laatste DSM versie 6.2.23739 op geïnstalleerd is.

Via cmd-r heb ik de schijf gewist en daarna opnieuw geïnstalleerd. Nadat de installatie was afgerond werkte mijn iCloud opslag perfect, alle documenten waren weer aanwezig. Mijn mail daarentegen niet. De mailaccounts waren wel aanwezig , nadat ik het vinkje mail had aangezet in de account, verschenen zij ook in apple mail. Ik heb Time Machine (TM) geactiveerd en kreeg UITSLUITEND de mogelijkheid om de mail van vandaag terug te zetten.

Via Finder een netwerk share gemaakt naar mijn NAS , verbonden met het admin account. Vervolgens heb ik via de webbrowser ingelogd op de NAS, ook onder het admin account.

Migratie assistent opgestart, de Synology wordt zichtbaar als Time Machine server, nadat ik ga verder kies, krijg ik de mogelijkheid om user account en password in te geven. Ook daar kies ik het admin account en bijbehorend password.
Een foutmelding volgt " Time machine, geen volumes gevonden in reservekopie"
ter info : Als je niet eerst inlogt via de webbrowser, dan krijg ik de NAS niet te zien, je krijgt e mogelijkheid om een andere server te kiezen, daar geef ik het volgende in : afp://ip nummer.local/timemachine, de optie om te verbinden volgt, ik geef de credentials in, dan verschijnt alleen de spinning wheel, en daarna niets, geen foutmelding, gewoon niets,

Via de zojuist aangemaakte share zie ik mijn backups staan in de folder Backups.backupdb .

Vervolgens via cmd-R, een reservekopie terugzetten geprobeerd. Wat ik ook in geef, ik krijg op geen enkele manier het voor elkaar om de NAS te selecteren om van daaruit de backup terug te zetten. (smb://ip.nummer / share)

Wie kan mij raad geven om dit probleem op te lossen, het hele idee van backuppen is toch dat het mogelijk moet zijn om het terug te zetten !?

Indien iemand meer informatie nodig heeft, laat het dan even weten :-)
  • Mijn Synology: DS412+
  • HDD's: 4 x WD40EFRX

Offline Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 88
  • -Ontvangen: 1506
  • Berichten: 9.585
Re: Probleem terugzetten Time Machine backups
« Reactie #1 Gepost op: 26 september 2018, 00:19:02 »
Dat van de mail snap ik niet helemaal. De mail staat wel op je mac, maar de source staat eigenlijk op de mailserver. Apple mail moet dat alles weer van de server kunnen halen. Ervan uit gaande dat je IMAP gebruikt.

Ik heb enige tijd geleden een paar keer achter elkaar de schijf gewist en alles uit de backup terug gezet. De laatste keer op een nieuwe HD. Als ik me goed herinner kwam de mail niet uit de backup, maar werd van de mailserver opgehaald.

Ik kan me van heel lang geleden nog herinneren, toen ik pop gebruikte, dat als je een lokale postbus uit TimeMachine terug zette, hij niet de bestaande postbus overschreef, maar dit als een nieuwe postbus toevoegde. Daarna kon je via slepen bepalen wat je ging behouden en in welke postbus.

Maar een backup terugzetten doe je zo zelden dat je je daar elke keer eerst voor moet inlezen. Ik weet de details ook niet meer.
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR

Offline Liberty

  • Bedankjes
  • -Gegeven: 9
  • -Ontvangen: 4
  • Berichten: 46
Re: Probleem terugzetten Time Machine backups
« Reactie #2 Gepost op: 26 september 2018, 19:49:54 »
De mail nadat de schijf is gewist staat nu ineens op IMAP, dus nadat ik verbinding heb gemaakt met de mailserver wordt de mail van die dag weergegeven in apple mail.

Het gaat mij echter om de mail die is gebackupped door Time Machine van voor het wissen van de schijf. Voor het wissen had ik POP accounts. Het terugzetten van de backups die zich op de Synology bevinden levert probleem op zoals eerder beschreven.
  • Mijn Synology: DS412+
  • HDD's: 4 x WD40EFRX


 

Webdav "probleem"

Gestart door iBokBoard NAS hardware vragen

Reacties: 1
Gelezen: 2954
Laatste bericht 07 maart 2012, 22:31:42
door Bliek
Audio Station - DS Audio: probleem!

Gestart door jackbrussellBoard Audio Station

Reacties: 3
Gelezen: 6583
Laatste bericht 25 december 2013, 12:04:16
door Supersurfer99
Vreemd probleem mbt DSM update en Packages update

Gestart door ArgonBoard Synology DSM 6.0

Reacties: 2
Gelezen: 1082
Laatste bericht 07 november 2016, 19:21:51
door Argon
Migreren DS415+ naar DS415+ probleem.

Gestart door jepebeBoard NAS hardware vragen

Reacties: 1
Gelezen: 445
Laatste bericht 12 december 2017, 11:09:22
door Birdy
Probleem met "Shared folder sync"

Gestart door ClockBoard Synology DSM 5.1 en eerder

Reacties: 0
Gelezen: 1811
Laatste bericht 15 mei 2013, 10:47:13
door Clock
Synology-Forum.nl is een Nederlands gebruikersforum en staat volledig los van het merk Synology. Lees onze privacyverklaring.