Auteur Topic: Problemen MacBook Pro backup via timemachine  (gelezen 408 keer)

Offline Timodg

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 3
Problemen MacBook Pro backup via timemachine
« Gepost op: 29 december 2020, 13:31:06 »
Hi,

Ik heb dit bericht ook al op het Synology formun geplaats, daar geen reactie dus vandaar een repost hier.
Hopelijkk kunnen jullie mij helpen, tis dus wel even in het engels..


A couple of weeks ago I bought a new MacBook Pro with the M1 chip. the following problem is happening to me:

On my old MacBook, the backup was working fine, now I deleted the whole time machine backup folder from the NAS because I wanted to start with a clean mac and a clean backup. I tried different solutions to mount en setup the backup again but none of the solutions worked.

The strange thing is, a new MacBook Air on my network with an M1 chip does backup on the NAS, so it has to do with the switch from my existing mac and the new one, maybe something with the connection? (The Air was never before on my network.)

Now the settings/setup are:
- DS214 play
- SMB on and AFP off

- Time machine trough SMB on, so Bonjour is on

- Unifi network, where nothing is changed.

So I think there is something in the NAS that conflicts with the deleted old backup and the new one I would like to make.

 

I hope you guys could help me with some genius solutions.

Kind Regards,
Timo

https://ibb.co/yPDKhZK
https://ibb.co/ZXcDMSg
  • Mijn Synology: DS214play
  • HDD's: 2 x WD30EFRX

Offline Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 134
  • -Ontvangen: 2032
  • Berichten: 13.352
Re: Problemen MacBook Pro backup via timemachine
« Reactie #1 Gepost op: 29 december 2020, 13:52:56 »
Zelf niet de moeite nemen om het in het Nederlands te vertalen. En wel verachten dat anderen moeite doen voor jou?
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR
  • Extra's: DS212J (Backup)

Offline Timodg

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 3
Re: Problemen MacBook Pro backup via timemachine
« Reactie #2 Gepost op: 06 januari 2021, 20:42:54 »
Hi!

Ik heb sinds een maandje een nieuwe macbook pro met de M1 chip, werkt geweldig! Nu had ik hiervoor ook een macbook pro met een intel processor waar ik gebruik maakte van de TimeMachine backup naar mijn NAS.

Dit werkte eigenlijk goed tot dat ik een nieuwe mac kocht.. ik heb toen de timemachine folder (oude mac) uit de shared folder verwijderd van de NAS, omdat ik wilde beginnen met een schone backup aangezien ik mijn nieuwe mac ook clean was.

Om even wat context te geven hoe de NAS is ingesteld:
- AFP uit & SMB aan
- TimeMachine ingeschakeld op SMB + juiste shared folder
- Bonjour staat aan

- Unifi netwerk waarbij niet veel is gewijzigd waar door dit niet meer zou moeten werken.

Het vreemde is dat we nog een nieuwe M1 macbook air hebben aageschaft en het hier allemaal prima werkt. Het lijkt dus fout te gaan tussen mijn oude mac en nieuwe.

Ik heb de complete Timemachine shared folder al een keer verwijderd en opnieuw aangemaakt.
Ook heb ik op verschillende manieren geprobeerd de NAS toch te koppelen aan de Mac, helaas blijf ik de melding krijgen dat de map niet kan worden aangemaakt of als die dan wel wordt aangemaakt via handleiding onderstaande link, blijft hij op 0kb staan.
Hij vindt de backup data dus niet ofzo..

https://www.synology.com/nl-nl/knowledgebase/DSM/tutorial/Backup/What_should_I_do_to_fix_the_problem_when_connecting_to_Synology_NAS_using_Time_Machine

Hopelijk kan een van jullie mij hiermee helpen, ik heb nog een paar afbeeldingen ter verduidelijking.

https://ibb.co/BcgKTpm
https://ibb.co/q5bzgKf

Groet,
Timo
  • Mijn Synology: DS214play
  • HDD's: 2 x WD30EFRX


 

Problemen met uploaden van bestanden/mappen

Gestart door De SECOBoard File Station

Reacties: 4
Gelezen: 3200
Laatste bericht 06 november 2012, 10:24:10
door hkooij
Problemen 710+ - Kan geen installatievoortgang ophalen

Gestart door DaveyGiesenBoard NAS hardware vragen

Reacties: 0
Gelezen: 820
Laatste bericht 05 september 2011, 18:38:28
door DaveyGiesen
Patches betreffende problemen in DSM 2.3 1118 van Synology

Gestart door stanleyvcBoard Synology DSM algemeen

Reacties: 11
Gelezen: 3764
Laatste bericht 07 maart 2010, 13:12:29
door rvdbrand
Problemen met de iTunes server

Gestart door wim68Board NAS hardware vragen

Reacties: 2
Gelezen: 1828
Laatste bericht 10 augustus 2007, 10:50:24
door wim68
problemen met in invoeren van wachtwoorden

Gestart door jastoBoard SABnzbd (usenet)

Reacties: 10
Gelezen: 1161
Laatste bericht 23 oktober 2019, 09:28:33
door jasto