Auteur Topic: Webdav finder probleem  (gelezen 148 keer)

Offline hahadmin

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 1
  • Berichten: 11
Webdav finder probleem
« Gepost op: 08 mei 2018, 20:40:37 »
Ik heb op 2 verschillende Apple's (Imac en Macbook) die in hetzelfde netwerk zitten een Webdav verbinding gemaakt naar een externe Synology. De verbinding is gelukt. Op beide wordt ook gebruik gemaakt van dezelfde user en dus ook dezelfde rechten. Alleen op de Imac blijft de map leeg terwijl op de Macbook de inhoud gewoon zichtbaar is. ik krijg ook geen foutmelding op de Imac.

Op de Imac draait Sierra versie 10.12.6 (gaat dus fout)
op de Macbook Pro High Siera versie 10.13.4 (werkt goed)

Iemand enig idee waar dit in kan zitten? Ik ben zelf een Windows gebruiker en heb weinig verstand van Macs.

Groet,

Marco.
  • Mijn Synology: DS214play
  • HDD's: 2XWD10EZRX

Online Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 83
  • -Ontvangen: 1422
  • Berichten: 8.840
Re: Webdav finder probleem
« Reactie #1 Gepost op: 09 mei 2018, 10:10:00 »
Bij mij werkt WebDav niet meer sinds de invoering van High Sierra. Ik krijg bij de inlog al een melding dat er geen verbinding gemaakt kan worden, met de vraag om te controleren of het IP wel klopt.
Heel vreemd, want als ik met een verkeerde url probeer in te loggen, krijg ik wel het certificaat gepresenteerd, dus dat deel van het protocol werkt. De mac moet dan weten dat er wel overdracht is met de server. Per slot komt daar het certificaat vandaan.

Ik heb het nog eens getest. Op mijn macs met Sierra en High sierra krijg ik de foutmelding bij inloggen (zowel met http als https)

Met mijn mac onder El Capitan, kan ik wel via webdav verbinden. En het webdav log laat zien dat mijn agenda wel via webdav met alle drie de mac's data uitwisselen.
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR

Offline hahadmin

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 1
  • Berichten: 11
Re: Webdav finder probleem
« Reactie #2 Gepost op: 09 mei 2018, 15:51:40 »
Dag Briolet,

Het is handiger als jij je eigen topic aanmaakt want jij hebt een compleet ander probleem dan ik en dan wordt het heel onduidelijk waar mensen op gaan reageren.

Groet,

Marco.
  • Mijn Synology: DS214play
  • HDD's: 2XWD10EZRX


 

Audio Station - DS Audio: probleem!

Gestart door jackbrussellBoard Audio Station

Reacties: 3
Gelezen: 6288
Laatste bericht 25 december 2013, 12:04:16
door Supersurfer99
backup probleem met time backup

Gestart door vincienlBoard Data replicator & overige backupsoftware

Reacties: 2
Gelezen: 2516
Laatste bericht 06 februari 2013, 13:40:04
door vincienl
Vreemd probleem mbt DSM update en Packages update

Gestart door ArgonBoard Synology DSM 6.0

Reacties: 2
Gelezen: 887
Laatste bericht 07 november 2016, 19:21:51
door Argon
Migreren DS415+ naar DS415+ probleem.

Gestart door jepebeBoard NAS hardware vragen

Reacties: 1
Gelezen: 257
Laatste bericht 12 december 2017, 11:09:22
door Birdy
Probleem met "Shared folder sync"

Gestart door ClockBoard Synology DSM 5.1 en eerder

Reacties: 0
Gelezen: 1670
Laatste bericht 15 mei 2013, 10:47:13
door Clock
Synology-Forum.nl is een Nederlands gebruikersforum en staat volledig los van het merk Synology. Lees onze privacyverklaring.