Auteur Topic: Bug in de Roundcube 1.2.0 update  (gelezen 2427 keer)

Offline Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 156
  • -Ontvangen: 2291
  • Berichten: 14.845
Bug in de Roundcube 1.2.0 update
« Gepost op: 05 augustus 2016, 10:14:52 »
De voorganger van roundcube 1.2 had een bug met accenten. Ik heb een map met de naam 'Privé', maar als je daar mailtjes naar toe plaatste met een filterregel, dan vond hij die map niet en maakte een een nieuwe map aan met een heel cryptische codering voor die accent.

Inmiddels gebruikt MailStation nu Roundcube 1.2.0. Ik wilde net een filterregel toevoegen en bemerkte dat mijn hele Privé map geen submappen meer bevatte. Er was slechts één map aanwezig zie ik onlangs gemaakt heb. Waarschijnlijk na de update naar roundcube 1.2.0

Na een beetje puzzelen heb ik dit opgelost:  In mijn andere mailcliënt op mijn PC, heb ik al deze missende mappen even een iets andere naam gegeven en daarna weer terug veranderd. Na uitloggen en weer inloggen op MailStation waren de mappen weer zichtbaar.

Dit ter info voor anderen die ook tegen deze bug aanlopen.  Nu nog testen of verplaatste via filterregels naar de Privé map nu wel goed werkt in deze Roundcube versie.
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR
  • Extra's: DS212J (Backup)

Offline Hutje

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 201
  • -Ontvangen: 218
  • Berichten: 1.808
Re: Bug in de Roundcube 1.2.0 update
« Reactie #1 Gepost op: 10 januari 2017, 21:22:46 »
RoundCube is inmiddels op versie 1.2.3 belandt.
Zijn hier nog bugs in gevonden ?

DS1515+  [3x 8TB + 1x 4TB + 1x 3TB]  8 GB DDR3 DSM 6.1.7-15284 Update 3
DS1512+  [3x 4TB + 2x 2TB]  4 GB DDR3 DSM 6.1.7-15284 Update 3
DS411j     [3 x 2TB SHR] DSM 6.1.7-15284 Update 3
DS211j     [TEST-NAS] DSM 6.1-15101
RT1900    [AP-mode] SRM 1.2-7742
UPS          APC Back-UPS ES 700G

Offline Hempie

  • Bedankjes
  • -Gegeven: 45
  • -Ontvangen: 49
  • Berichten: 222
    • UniFi Forum
Re: Bug in de Roundcube 1.2.0 update
« Reactie #2 Gepost op: 11 januari 2017, 09:52:59 »
Dat is hier te volgen @Hutje

DS214play 2 x WD40ERFX 6.0.2-8451-4
DS916+ 8GB 4 x WD80EFZX  6.0.2-8451-4

Nederlands UniFi Forum is Online!

Offline Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 156
  • -Ontvangen: 2291
  • Berichten: 14.845
Re: Bug in de Roundcube 1.2.0 update
« Reactie #3 Gepost op: 16 januari 2017, 10:15:02 »
Ik vind net een bug in versie 1.2.3.

Als ik een filter wil instellen op mijn "Privé" map, dan zie ik de submappen niet meer. Bij twee andere hoofdmappen zie ik wel de submappen. Het zou best weer een bug met de speciale tekens kunnen zijn. Alleen bij de vorige bug met speciale tekens kon ik wel submappen in "Privé" zien.

Ook als ik een bestaande regel wil editen, laat hij wel de submap in "Privé" zien.

Hoogst irritant.
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR
  • Extra's: DS212J (Backup)

Offline Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 156
  • -Ontvangen: 2291
  • Berichten: 14.845
Re: Bug in de Roundcube 1.2.0 update
« Reactie #4 Gepost op: 16 januari 2017, 10:35:27 »
De bug ligt toch niet aan de speciale tekens. Als ik een nieuwe postbus maak met een 'é' in de naam, dan zie ik wel subfolders.

Ik zag nu echter ook dat ik in het hoofdmenu geen subfolders in "Privé" kan benaderen. Nu heb ik een nieuwe submap in "Privé" aangemaakt, en die ziet hij wel. De rest echter niet.

Volgens mij krijg ik een 'deja-vu". Ik herinner me vaag dit eerder gehad te hebben. Ik heb toen alle submappen van naam veranderd en dan weer terug veranderd. Dat lost het probleem ook nu op.

Dat hernoemen werkt betekent dat het probleem niet alleen in roudcube zit, maar ook in de database op de nas.
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR
  • Extra's: DS212J (Backup)


 

Taal-bug bij Firefox

Gestart door BrioletBoard Synology DSM 5.1 en eerder

Reacties: 0
Gelezen: 791
Laatste bericht 15 november 2014, 17:01:04
door Briolet
oude [critical] bug weer terug

Gestart door B3rtBoard Synology Router

Reacties: 6
Gelezen: 1760
Laatste bericht 07 oktober 2016, 13:39:54
door B3rt
Badlock bug: Tot de fix beschikbaar is

Gestart door BrioletBoard The lounge

Reacties: 19
Gelezen: 4199
Laatste bericht 13 april 2016, 19:07:41
door Ds211
Mail bug Firmware Version: 2.0.3 - 0426 DS106

Gestart door GrzzlBoard NAS hardware vragen

Reacties: 0
Gelezen: 1601
Laatste bericht 10 juli 2007, 10:48:43
door Grzzl
Surv. Station neemt geen beweging meer op, enkel continue. (BUG in v.8.1.2-5469)

Gestart door LemonzBoard Surveillance Station

Reacties: 96
Gelezen: 13187
Laatste bericht 27 februari 2018, 09:27:24
door Birdy