Auteur Topic: Mail Station en Roundcube werken maar even  (gelezen 2771 keer)

Offline Hans Koppens

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 9
  • Je kunt niet alles weten.
    • Halenson
Mail Station en Roundcube werken maar even
« Gepost op: 16 augustus 2017, 09:36:05 »
Sinds enkele dagen moet ik om de paar uur Mailstation herstarten, anders komt er geen mail meer binnen. Ik hou mijn systeem zo goed mogelijk bij, dus het kan een update van Mailstation zijn geweest, maar ook één van DSM zelf.

Gelukkig kan ik bij mijn provider (ik heb een eigen domain), via Webmail er wel bij, maar ik wil de mail graag allemaal bij elkaar hebben. De NAS die ik heb is een DS2013+ en het O.S. is DSM 6.1.3-15152 Update 3 en er zitten twee Westeren Digital schijven in van 500 Gb.

Iemand een idee?
  • Mijn Synology: DS213+
  • HDD's: 2 x WD5003ABYX-01WER
  • Extra's: 512 Mb
Met vriendelijke groet,

Hans Koppens

Offline Robert Koopman

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 221
  • -Ontvangen: 1705
  • Berichten: 10.559
    • http://www.dwvbb.nl
Re: Mail Station en Roundcube werken maar even
« Reactie #1 Gepost op: 16 augustus 2017, 10:56:50 »
Haal je mail op met pop3 in verband met Mail Station?
DS712+    : 2*WD30EFRX DSM 6.2.1-24922 RAID-1
DS1812+  : 8*WD30EFRX DSM 6.2.1-24922 RAID-5
DS411+II : 4*WD30EZRX DSM 6.2.1-24922 SHR

Offline Hans Koppens

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 9
  • Je kunt niet alles weten.
    • Halenson
Re: Mail Station en Roundcube werken maar even
« Reactie #2 Gepost op: 16 augustus 2017, 12:54:39 »
Hallo Robert, ja met POP3 poort 110 en dat heeft altijd goed gewerkt.

Ter info: vanmorgen om 9 uur herstart, heeft gewerkt tot 11:30
  • Mijn Synology: DS213+
  • HDD's: 2 x WD5003ABYX-01WER
  • Extra's: 512 Mb
Met vriendelijke groet,

Hans Koppens

Offline Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 105
  • -Ontvangen: 1614
  • Berichten: 10.630
Re: Mail Station en Roundcube werken maar even
« Reactie #3 Gepost op: 16 augustus 2017, 13:17:26 »
En wat voor interval heb je bij "beheerdersinstellingen"  --> pop3" staan. Misschien dat als hij te kort staat, hij op tilt gaat? Ik heb daar zelf 10080 staan. (eens per week is voor mij voldoende  :P)

Overigens vreemd dat er maar één instelling is die voor alle gebruikers en alle accounts geldt. Je moet nu alles frequent ophalen als er één gebruiker is die 1 mailbox frequent wil uitlezen.
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR

Offline Hans Koppens

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 9
  • Je kunt niet alles weten.
    • Halenson
Re: Mail Station en Roundcube werken maar even
« Reactie #4 Gepost op: 16 augustus 2017, 13:43:55 »
De interval staat op 3 minuten. Overigens, als ik die wil aanpassen naar 5 minuten krijg ik bij opslaan: "Er is een fout opgetreden".
  • Mijn Synology: DS213+
  • HDD's: 2 x WD5003ABYX-01WER
  • Extra's: 512 Mb
Met vriendelijke groet,

Hans Koppens

Offline Hans Koppens

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 9
  • Je kunt niet alles weten.
    • Halenson
Re: Mail Station en Roundcube werken maar even
« Reactie #5 Gepost op: 16 augustus 2017, 14:55:26 »
Ik heb het pakket verwijderd en opnieuw geinstalleerd. Ik wacht even af. Ik laat nog weten of dit de oplossing was/is.
  • Mijn Synology: DS213+
  • HDD's: 2 x WD5003ABYX-01WER
  • Extra's: 512 Mb
Met vriendelijke groet,

Hans Koppens

Offline Hans Koppens

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 9
  • Je kunt niet alles weten.
    • Halenson
Re: Mail Station en Roundcube werken maar even
« Reactie #6 Gepost op: 16 augustus 2017, 19:35:10 »
MOD @Hans Koppens Niet onnodig citeren.

Het opnieuw installeren was niet de oplossing.
  • Mijn Synology: DS213+
  • HDD's: 2 x WD5003ABYX-01WER
  • Extra's: 512 Mb
Met vriendelijke groet,

Hans Koppens

Offline dvandonkelaar

  • Bedankjes
  • -Gegeven: 8
  • -Ontvangen: 115
  • Berichten: 729
Re: Mail Station en Roundcube werken maar even
« Reactie #7 Gepost op: 16 augustus 2017, 22:47:25 »
Staat er in de (MailStation) log een foutmelding? Dat helpt het probleem misschien te vinden.
--
dvandonkelaar

DS415+ 8GB | 2xWD30EZRX en 2xWD30EFRX | RAID5 EXT4 [Productie]
DS211J | 2x WD20EZRZ | RAID1 EXT4 [Backup]
Eaton Ellipse PRO 650 DIN (Schuko)

Offline Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 105
  • -Ontvangen: 1614
  • Berichten: 10.630
Re: Mail Station en Roundcube werken maar even
« Reactie #8 Gepost op: 17 augustus 2017, 00:44:14 »
En als je in Linux thuis bent kun je ook nog kijken in:

/volume1/@appstore/MailStation/mail/logs/errors

Als ik zelf in dat log kijk, schrik ik toch:

[13-Aug-2017 14:32:01 +0200]: <mmmvf230> Warning: Call to deprecated function Q(); See bc.inc for replacement
[13-Aug-2017 14:33:17 +0200]: <be88g1bj> Warning: Call to deprecated function get_table_name(); See bc.inc for replacement
[13-Aug-2017 14:33:21 +0200]: <qft8t9ot> Warning: Call to deprecated function rcube_table_output(); See bc.inc for replacement
[13-Aug-2017 14:33:24 +0200]: <qft8t9ot> Warning: Call to deprecated function Q(); See bc.inc for replacement
[13-Aug-2017 14:33:29 Europe/Amsterdam] PHP Warning:  Missing argument 1 for mailstation::admin_save() in /volume1/@appstore/MailStation/mail/plugins/mailstation/mailstation.php on line 1051

Dat zijn fouten en waarschuwingen die Synology al lang had moeten oplossen bij een release.
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR

Offline Hans Koppens

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 9
  • Je kunt niet alles weten.
    • Halenson
Re: Mail Station en Roundcube werken maar even
« Reactie #9 Gepost op: 17 augustus 2017, 07:00:20 »
Ik heb geen fout(en) kunnen zien. En in Linux log's heb ik niet gekeken. Daar ben ik ook niet zo thuis in....
  • Mijn Synology: DS213+
  • HDD's: 2 x WD5003ABYX-01WER
  • Extra's: 512 Mb
Met vriendelijke groet,

Hans Koppens

Offline fransbas

  • Bedankjes
  • -Gegeven: 15
  • -Ontvangen: 5
  • Berichten: 87
Re: Mail Station en Roundcube werken maar even
« Reactie #10 Gepost op: 19 augustus 2017, 11:38:21 »
Hier hetzelfde probleem!!
Ik draai DSM 6.1 op mijn DS216play met verschillende gebruikers en email via POP3, draait al meerdere jaren prima, ineens niet meer.

De vreemde log entries zoals @Briolet heb ik ook.

Na re-start van de NAS fetcht hij eenmalig de mail van de verschillende email accounts en gebruikers, daarna niet meer.
Ik heb al van alles geprobeerd, ook wat oude draadjes gevonden over mogelijk rechten probleem (http / mailstation) en certificaat issues,  maar dit is het beide ook niet.

Gisteren een ticket aangemaakt bij Synology.... ik wacht nog op antwoord.
  • Mijn Synology: DS216play
  • HDD's: 2x WD30EZRX 3TB

Offline Hans Koppens

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 9
  • Je kunt niet alles weten.
    • Halenson
Re: Mail Station en Roundcube werken maar even
« Reactie #11 Gepost op: 21 augustus 2017, 16:41:15 »
Synology heeft via Remote Access op mijn systeem gekeken en nu loopt het al vanaf de 18e goed. Ik heb gevraagd of er wat aangepast is, maar daar heb ik nog geen antwoord op gekregen. Andrew Chew laat de call wel open staan.

Verstuurd vanaf mijn SM-T580 met Tapatalk

  • Mijn Synology: DS213+
  • HDD's: 2 x WD5003ABYX-01WER
  • Extra's: 512 Mb
Met vriendelijke groet,

Hans Koppens

Offline Hans Koppens

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 9
  • Je kunt niet alles weten.
    • Halenson
Re: Mail Station en Roundcube werken maar even
« Reactie #12 Gepost op: 21 augustus 2017, 16:42:08 »
MOD @Hans Koppens Niet zomaar alles citeren.

Gisteren een ticket aangemaakt bij Synology.... ik wacht nog op antwoord.
Al wat gehoord?

Verstuurd vanaf mijn SM-T580 met Tapatalk

  • Mijn Synology: DS213+
  • HDD's: 2 x WD5003ABYX-01WER
  • Extra's: 512 Mb
Met vriendelijke groet,

Hans Koppens

Offline fransbas

  • Bedankjes
  • -Gegeven: 15
  • -Ontvangen: 5
  • Berichten: 87
Re: Mail Station en Roundcube werken maar even
« Reactie #13 Gepost op: 21 augustus 2017, 17:00:02 »
Ik heb per mail de vraag gekregen om remote acces aan te zetten. Zal ik vanavond even gaan doen.

Wordt vervolgd.
  • Mijn Synology: DS216play
  • HDD's: 2x WD30EZRX 3TB


 

DS214+ Cloud Station zoekt en zoekt en zoekt....

Gestart door raymonidasBoard Cloud Station & Drive

Reacties: 6
Gelezen: 3867
Laatste bericht 24 april 2016, 08:00:27
door Ben(V)
VERPLAATST: DS214+ Cloud Station zoekt en zoekt en zoekt....

Gestart door Robert KoopmanBoard NAS hardware vragen

Reacties: 0
Gelezen: 2001
Laatste bericht 18 april 2016, 10:54:35
door Robert Koopman
Download Station 2 download niet

Gestart door AnonymousBoard Download Station

Reacties: 11
Gelezen: 6542
Laatste bericht 27 september 2009, 21:17:29
door Matr1x
Download Station download niet.

Gestart door daveyBoard Download Station

Reacties: 19
Gelezen: 14193
Laatste bericht 12 maart 2012, 21:18:35
door davey
Audio Station - DS Audio: probleem!

Gestart door jackbrussellBoard Audio Station

Reacties: 3
Gelezen: 7333
Laatste bericht 25 december 2013, 12:04:16
door Supersurfer99
Synology-Forum.nl is een Nederlands gebruikersforum en staat volledig los van het merk Synology. Lees onze privacyverklaring.