Auteur Topic: slechts één account werkt in Mailstation  (gelezen 1346 keer)

Offline OutintheBlue

  • Bedankjes
  • -Gegeven: 33
  • -Ontvangen: 4
  • Berichten: 114
slechts één account werkt in Mailstation
« Gepost op: 23 februari 2015, 12:14:03 »
Dag,
Ik heb dit al eens eerder aangekaart, maar toen geen reactie, dus probeer het maar eens weer, omdat ik er weer tegenaan loop tijdens een herinstallatie na een HDD-crash.

Ik heb Mailstation draaiend met één account. Hij haalt via pop3 de mail binnen van mijn provider en via Outlook en mijn iPhone kan ik mails versturen en ontvangen en komt alles netjes in de juiste mappen terecht in Mailstation.
Zodra ik echter een tweede account toevoeg, 'stopt' het binnenhalen van mijn eerste account en werkt alleen nog maar het tweede account. Het opnieuw toevoegen (en de oorspronkelijke verwijderen) zorgt er voor dat het weer draait, alleen dan werkt het tweede account niet meer. Hij verwerkt dus alleen de laatst toegevoegde account...

Iemand tips om dit op te lossen?

Groet, Ronald
  • Mijn Synology: DS213+
  • HDD's: 2x ST3000DM001

Offline MaVeWeb

  • Bedankjes
  • -Gegeven: 20
  • -Ontvangen: 22
  • Berichten: 117
Re: slechts één account werkt in Mailstation
« Reactie #1 Gepost op: 24 februari 2015, 09:58:30 »
Heb je al ooit geprobeerd na het toevoegen van het tweede account (wat dan werkt) opnieuw je POP3 settings in te vullen voor je eerste account?
• DS716+ (8Gb) • DS713+ •

Offline OutintheBlue

  • Bedankjes
  • -Gegeven: 33
  • -Ontvangen: 4
  • Berichten: 114
Re: slechts één account werkt in Mailstation
« Reactie #2 Gepost op: 02 maart 2015, 13:43:59 »
Yup, maar ook dat haalt niets uit. Ook dan werkt alleen het eerste account weer en het tweede niet meer. Ik merk overigens dat ie het nu af en toe doet. Erg vreemd. Soms haalt ie dus mails binnen, soms laat ie ze op de server staan. Ik heb ingesteld dat ie ze van de server moet verwijderen, als Mailstation ze heeft binnengehaald.
  • Mijn Synology: DS213+
  • HDD's: 2x ST3000DM001

Offline Grofweg

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 14
  • -Ontvangen: 102
  • Berichten: 575
Re: slechts één account werkt in Mailstation
« Reactie #3 Gepost op: 02 maart 2015, 16:06:10 »
Geef even aan hoe je MailServer hebt geconfigureerd, bv: als alle mail gewoon op jouw server moet blijven staan hoef je geen pop3 te selecteren in MailServer. Pop3 stel je in dit geval alleen in mailstation in om de mail bij je provider weg te halen.

Geef ook even aan of het toegevoegde account onder dezelfde nas-user ingesteld wordt of dat dit een andere nas-user is. Welke pop3 accounts heb je die je wilt toevoegen (upc, kpn ...).


 
  • Mijn Synology: DS718+
  • HDD's: 2x WD20EFRX
- Synology DS718+/DS115 -> RPi4 (O!MPD/DietPi -> Aune X8-> Exposure 3010S2 -> PMC FB1i 
- RPi4 (O!MPD/DietPi -> Aune S6-> Beyerdynamic dt 1990 pro


 

Waarom slechts 3 URL's in forumbericht?

Gestart door PlerryBoard Vragen en opmerkingen OVER het forum

Reacties: 2
Gelezen: 4308
Laatste bericht 07 augustus 2009, 12:26:15
door Björn
Iemand machtigen voor slechts een folder in Cloudstation

Gestart door rvldjBoard Cloud Station & Drive

Reacties: 3
Gelezen: 2164
Laatste bericht 04 januari 2014, 08:08:44
door Tim__
Kopieëren met "slechts" MB/s

Gestart door FloriusBoard File Station

Reacties: 14
Gelezen: 4261
Laatste bericht 27 mei 2015, 18:02:18
door Babylonia
VERPLAATST: Cloud Station Drive synct slechts deels

Gestart door BirdyBoard Cloud Station Client

Reacties: 0
Gelezen: 1908
Laatste bericht 03 juli 2017, 08:15:35
door Birdy
RT2600AC haalt slechts 100mbps

Gestart door em313Board Synology Router

Reacties: 15
Gelezen: 951
Laatste bericht 28 september 2021, 17:57:13
door Babylonia