Auteur Topic: Video via mediaserver geeft wel geluid maar geen beeld  (gelezen 266 keer)

Offline Honk

  • Bedankjes
  • -Gegeven: 4
  • -Ontvangen: 0
  • Berichten: 6
Video via mediaserver geeft wel geluid maar geen beeld
« Gepost op: 06 december 2020, 11:20:23 »
Beste,

Ik heb een DS216+II en wil via de Synology Mediaserver (en Video Station) via Wifi met een Philips TV mijn home (.mov) videos bekijken.
Met een iphone (ds-video app)  casten naar Chromecast op de TV werkt het prima dus het .mov formaat zal het probleem niet zijn.

Met de Mediaserver en de NAS heb ik echter problemen.
De NAS wordt goed op de TV herkend en ook alle bestanden maar bij het afspelen krijg ik alleen geluid en geen beeld.
Inmiddels ook via LAN geprobeerd maar het probleem is hetzelfde.

Suggesties zijn zeer welkom.

Henk Weltje

  • Mijn Synology: DS216+II
  • HDD's: 2 x WD30EFRX

Gemarkeerd als beste antwoord door Honk Gepost op 06 december 2020, 22:25:45

Offline DSGebruiker

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 65
  • Berichten: 431
Re: Video via mediaserver geeft wel geluid maar geen beeld
« Reactie #1 Gepost op: 06 december 2020, 18:05:29 »
Feit dat je met je iphone-app wel goed kan afspelen en casten wil helemaal niet zeggen dat je TV "overweg" kan met deze videoformaten.
iPhone + DS-Video + Casting is dus totaal anders als dat je via DLNA/UPNP aan je TV gaat vertellen waar hij het video-bestand kan vinden en de TV het laten afspelen, wat dus  blijkbaar niet werkt.

Je moet op de website van Philips exact kijken welke bestands-formaten je TV zal afspelen, het kan van iets klein afhangen waardoor je vb geen beeld hebt oid.

Offline Honk

  • Bedankjes
  • -Gegeven: 4
  • -Ontvangen: 0
  • Berichten: 6
Re: Video via mediaserver geeft wel geluid maar geen beeld
« Reactie #2 Gepost op: 06 december 2020, 22:25:09 »
Het was inderdaad het formaat. Even de specs erbij gezocht.

De TV is een wat oudere 32PFL9604 van Philips met afspeelformaat MP3, WMA versie 2 tot versie 9.2, Diapresentatiebestanden (.alb),
JPEG-afbeeldingen, MPEG1, MPEG2, MPEG4, AVI, H.264/MPEG-4 AVC, MPEG-progammastream PAL en MV9/VC1

Ik heb alleen .mov's als video staan maar mp4 werkte prima dus nu alles even ;-) converteren.

Case closed.

Bedankt voor het oplossen!!

Henk
  • Mijn Synology: DS216+II
  • HDD's: 2 x WD30EFRX


 

Mijn tv ververst de video lijst niet.

Gestart door pete7feetBoard Media Server (UPNP/DLNA)

Reacties: 5
Gelezen: 2856
Laatste bericht 14 mei 2013, 12:10:31
door Martijn85
video map wijzigt niet.

Gestart door vrost84Board Media Streaming mods

Reacties: 1
Gelezen: 1114
Laatste bericht 02 december 2012, 11:48:40
door LukeVredeveld
video's op DS211J

Gestart door Brambo073Board Photo Station / Blog

Reacties: 3
Gelezen: 1398
Laatste bericht 12 mei 2012, 00:56:58
door NAS-DS212+
DS Video index

Gestart door DeichmannBoard iOS Apps (iPhone, iPad en iPod)

Reacties: 3
Gelezen: 1055
Laatste bericht 12 september 2017, 08:27:40
door Birdy
Auto play volgende video?

Gestart door cdvBoard Video Station

Reacties: 1
Gelezen: 247
Laatste bericht 08 februari 2021, 17:12:16
door cdv