Auteur Topic: Problemen met verbindingen.  (gelezen 403 keer)

Offline eddyhhw

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 2
  • Berichten: 26
Problemen met verbindingen.
« Gepost op: 22 november 2022, 08:44:34 »
Toch maar de beslissing genomen om de RT6600 aan te schaffen als vervanging van de RT2600
Ik bleef nl problemen houden en raakte de verbinding steeds kwijt (mijn vrouw (en ik daardoor ook  ;)) werd helemaal gestoord met thuiswerken van het steeds kwijtraken van de verbindingen)

De RT6600 geïnstalleerd vanuit blanco (dus geen  backup van de RT2600 teruggezet (als dat uberhaupt al kan  ::)))

Alles nagelopen met mijn gebrekkige kennis en aan de slag. Kwam erachter dat ik toch maar eerst een 2e update moest installeren.
Hierna leek het goed te gaan.

omdat wij hierna de deur uitgingen werd ik gespammed doordat ik steeds de verbinding kwijt was met quickconnect en daarna weer verbinding had.

Toch maar de RT6600 afgekoppeld en de RT2600 weer aangesloten.

De volgende dag met een 2e laptop de instellingen van de RT6600 en de RT2600 met elkaar vergeleken en enkele correcties gedaan.

De RT6600 weer aangesloten in de verwachting dat alles goed stond.

In de telefoonapp viel mij echter op dat er problemen zijn met mijn vaste netwerk. De router zit aangesloten met mijn switch (incl. achterliggende switches) en in totaal moeten er ca 20 verbindingen aan zitten. In de app staan echter hele vreemde aantallen.
soms maar 1, dan weer 8, dan weer 3 enz.
58217-0 58219-158221-258223-3
Steeds weer mailtjes krijgen over verbroken en aangesloten verbindingen  :twisted:

weer de RT2600 teruggezet en zoek de verschillen
58225-4

wij worden er gek van en hoop dat iemand me op de goede weg kan helpen

De router zit achter een Ziggo modem welke in Bridgemode staat (zonder IPv6)



  • Mijn Synology: DS718
  • HDD's: 2x 6T

Offline Babylonia

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 589
  • -Ontvangen: 1146
  • Berichten: 6.538
Re: Problemen met verbindingen.
« Reactie #1 Gepost op: 22 november 2022, 09:07:41 »
Toch maar de beslissing genomen om de RT6600 aan te schaffen als vervanging van de RT2600
Ik bleef nl problemen houden en raakte de verbinding steeds kwijt....
.....
In de telefoonapp viel mij echter op dat er problemen zijn met mijn vaste netwerk.

Dan zou je beter naar de oorzaak van die verbindingsproblemen kunnen gaan zoeken, in de plaats van meteen een andere router aanschaffen.
Het probleem zit hem kennelijk niet in het gebruik van de ene of andere router, want je blijft problemen houden,
maar scijnbaar in de set-up van je netwerk zelf.

Hoe is de verdere indeling van je thuisnetwerk, (switches / managed switches  -  WiFi access points),
en zijn er bepaalde "groepen" die dan wel of geen verbinding hebben (bekabeld  versus  draadloos)?
Ga systematisch te werk om makkelijker de "probleem" trajecten te lokaliseren.

Maak je voor bekabelde verbindingen wel gebruik van goede kwaliteit kabels?  (Geen "no name"  Amazon / AliExpress  CCA kabels).
Meer over bekabeling en testen van kabel middels de utility in een managed switch,
zie volgend onderwerp < HIER > en met name ook de info in vervolgreactie.

Verder zou je de e-mail notificatie van bepaalde netwerkproblemen voorlopig ook even kunnen uitschakelen, totdat het is opgelost.
(Kun je per soort van fout afstemmen).
DS213j   2x 3TB WD Red            -  DSM 5.0  -  glasvezel 200/200 (Solcon) Fritzbox 7530 + RT1900ac (AP) + Apple Airport Express (bridge)
DS415+  4x 4TB HGST Deskstar  -  DSM 6.2  -  glasvezel 100/100  (KPN) + 2x "SupeWifi" + RT6600axRT2600ac + MR2200ac  -  NVDIA Shield TV Pro (2019).....
DS920+  4x 4TB WD Red Plus     -  DSM 6.2         +         DS420j   4x 4TB WD Red Plus   -  DSM 7.0
              Ervaring met routers van  DrayTek, Fritzbox, TP-Link  -  switches Netgear, ZyXEL  -  Access Points TP-Link, Grandstream.....

Offline eddyhhw

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 2
  • Berichten: 26
Re: Problemen met verbindingen.
« Reactie #2 Gepost op: 22 november 2022, 14:19:42 »
Maak je voor bekabelde verbindingen wel gebruik van goede kwaliteit kabels?  (Geen "no name"  Amazon / AliExpress  CCA kabels).

Ik heb mijn kabels (zowel de patch als de hoofdkabels) betrokken bij netwerkproducten.com uit Zeewolde.
de hoofdkabel is bv een "UTP CAT6 netwerkkabel stugge kern AWG-24 (6.1 mm) 100% koper" en de patchkabels komen hier ook vandaan.

wat mij het voor opvalt (realiseer ik mij) is dat de problemen pas zijn begonnen met de SRM update van v 1.2 naar 1.3
Hiervoor werkte het netwerk zonder problemen.

Misschien dat hier nog iets in terug te downgraden is via de helpdesk?
  • Mijn Synology: DS718
  • HDD's: 2x 6T

Offline Babylonia

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 589
  • -Ontvangen: 1146
  • Berichten: 6.538
Re: Problemen met verbindingen.
« Reactie #3 Gepost op: 22 november 2022, 14:52:09 »
Update van  SRM v 1.2 naar 1.3  geldt alleen voor de RT2600ac,  want voor een RT6600ax is die nooit geleverd onder SRM 1.2.x
Voor een betrouwbare update van die RT2600ac naar SRM 1.3 zou men erna alles naar fabrieksinstellingen moeten resetten.
Daar zijn SRM versies en instellingen te verschillend voor, om het "zonder problemen" vanuit SRM 1.2 over te nemen en er verder mee te gaan.

Maar dat verklaart dan nog steeds niet vergelijkbare problemen met de RT6600ax.
Zou overigens ook het advies willen geven eveneens, na de laatste update ook daar "schoon" te beginnen met een fabrieksreset.
(Daar waren de eerste versies SRM versies eigenlijk te "buggy" voor, om van daaruit te vertrekken). Nu dat je toch alles opnieuw inzet.

Wat betreft kabels.
"Blind vertrouwen" op specs van kabels, dat het dan wel goed zou zijn, is de grootse valkuil die mensen maken.
Gewoon doormeten met een daartoe goede doormeet utility is de enig juiste werkwijze,
om te controleren of verbindingen ook werkelijk voldoen.

Met name "hoofdkabels" die je mogelijk zelf hebt gemonteerd op netwerk contactdozen?
Wat betreft kant-en klaar patchkabels.  Zelf heb ik wel eens verkeerde kabels, nieuw, zo uit de blisterverpakking gehaald.
Er kunnen gewoon altijd wel eens problemen voorkomen, ook bij nieuwe kabels - betrouwbare leverancier en juiste specs.
(Zo'n leverancier heeft er dan niet zo'n moeite mee om alsnog een setje nieuwe kabels toe te sturen).

Misschien dat hier nog iets in terug te downgraden is via de helpdesk?

Als ongeveer een van de eerste gebruikers van de nieuwe firmware, heb ik iedereen aangeraden vooral niet te vlug te upgraden.
Dat advies geldt wat mij betreft eigenlijk nog steeds.   (Heb hier na een half jaar de RT6600ax als "test"-router in gebruik,
nog steeds één RT2600ac router model met SRM 1.2.5 in een NAT achter NAT set-up waarachter mijn hele netwerk hangt).

Hoewel ik denk dat voor "Ziggo" (achter een bridged Ziggo modem) de RT6600ax daarin prima zou kunnen voldoen.
(Er zijn meerdere mensen die het inzetten hier binnen het forum - die er geen problemen mee hebben).
DS213j   2x 3TB WD Red            -  DSM 5.0  -  glasvezel 200/200 (Solcon) Fritzbox 7530 + RT1900ac (AP) + Apple Airport Express (bridge)
DS415+  4x 4TB HGST Deskstar  -  DSM 6.2  -  glasvezel 100/100  (KPN) + 2x "SupeWifi" + RT6600axRT2600ac + MR2200ac  -  NVDIA Shield TV Pro (2019).....
DS920+  4x 4TB WD Red Plus     -  DSM 6.2         +         DS420j   4x 4TB WD Red Plus   -  DSM 7.0
              Ervaring met routers van  DrayTek, Fritzbox, TP-Link  -  switches Netgear, ZyXEL  -  Access Points TP-Link, Grandstream.....

Offline eddyhhw

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 2
  • Berichten: 26
Re: Problemen met verbindingen.
« Reactie #4 Gepost op: 22 november 2022, 15:01:00 »

Maar dat verklaart dan nog steeds niet vergelijkbare problemen met de RT6600ax.
Zou overigens ook het advies willen geven eveneens, na de laatste update ook daar "schoon" te beginnen met een fabrieksreset.
(Daar waren de eerste versies SRM versies eigenlijk te "buggy" voor, om van daaruit te vertrekken).


Gaan we proberen  :)


ps de kabels zijn getest met een eenvoudige tester 58229-0  en met de managed switch
  • Mijn Synology: DS718
  • HDD's: 2x 6T

Offline Babylonia

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 589
  • -Ontvangen: 1146
  • Berichten: 6.538
Re: Problemen met verbindingen.
« Reactie #5 Gepost op: 22 november 2022, 15:29:52 »
Aan zo'n eenvoudige kabeltester heb je bar weinig.
Die meet niet of er sprake is van te hoge demping door te slecht materiaal of een matig contact, en of er sprake is van "crosstalk" / interferentie.

Wat gaf de kabel test utility van de managed switch als resultaat weer?
DS213j   2x 3TB WD Red            -  DSM 5.0  -  glasvezel 200/200 (Solcon) Fritzbox 7530 + RT1900ac (AP) + Apple Airport Express (bridge)
DS415+  4x 4TB HGST Deskstar  -  DSM 6.2  -  glasvezel 100/100  (KPN) + 2x "SupeWifi" + RT6600axRT2600ac + MR2200ac  -  NVDIA Shield TV Pro (2019).....
DS920+  4x 4TB WD Red Plus     -  DSM 6.2         +         DS420j   4x 4TB WD Red Plus   -  DSM 7.0
              Ervaring met routers van  DrayTek, Fritzbox, TP-Link  -  switches Netgear, ZyXEL  -  Access Points TP-Link, Grandstream.....

Offline eddyhhw

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 2
  • Berichten: 26
Re: Problemen met verbindingen.
« Reactie #6 Gepost op: 22 november 2022, 15:36:32 »
klopt

ik weet alleen dat de draden in de kabels op de juiste plaats zitten, dus 1 op 1 en niet 1 op 3 bv  :lol:

de managed switch liet geen problemen zien, alles op 'OK' met eenzelfde lengte
  • Mijn Synology: DS718
  • HDD's: 2x 6T

Offline Babylonia

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 589
  • -Ontvangen: 1146
  • Berichten: 6.538
Re: Problemen met verbindingen.
« Reactie #7 Gepost op: 22 november 2022, 15:50:21 »
Als netwerkkabels goed zijn, kan ik er verder ook weinig mee, om te beoordelen waarin je problemen dan liggen?
Zou ik heel je netwerk set-up moeten kennen.
DS213j   2x 3TB WD Red            -  DSM 5.0  -  glasvezel 200/200 (Solcon) Fritzbox 7530 + RT1900ac (AP) + Apple Airport Express (bridge)
DS415+  4x 4TB HGST Deskstar  -  DSM 6.2  -  glasvezel 100/100  (KPN) + 2x "SupeWifi" + RT6600axRT2600ac + MR2200ac  -  NVDIA Shield TV Pro (2019).....
DS920+  4x 4TB WD Red Plus     -  DSM 6.2         +         DS420j   4x 4TB WD Red Plus   -  DSM 7.0
              Ervaring met routers van  DrayTek, Fritzbox, TP-Link  -  switches Netgear, ZyXEL  -  Access Points TP-Link, Grandstream.....

Offline eddyhhw

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 2
  • Berichten: 26
Re: Problemen met verbindingen.
« Reactie #8 Gepost op: 22 november 2022, 15:56:12 »
Vandaar mijn opmerking op de SRM versie

met SRM 1.2 heeft het altijd zonder problemen gewerkt
  • Mijn Synology: DS718
  • HDD's: 2x 6T

Offline Babylonia

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 589
  • -Ontvangen: 1146
  • Berichten: 6.538
Re: Problemen met verbindingen.
« Reactie #9 Gepost op: 22 november 2022, 16:06:33 »
Alleen heb ik wel aangegeven dat je na update naar SRM 1.3.1 wel de RT2600ac helemaal zou moeten resetten naar fabrieksinstellingen.
Heb je dat gedaan dan??

(Vanuit eigen ervaring en vergelijkbare berichten op het internationale Synology forum is dat echt nodig).
DS213j   2x 3TB WD Red            -  DSM 5.0  -  glasvezel 200/200 (Solcon) Fritzbox 7530 + RT1900ac (AP) + Apple Airport Express (bridge)
DS415+  4x 4TB HGST Deskstar  -  DSM 6.2  -  glasvezel 100/100  (KPN) + 2x "SupeWifi" + RT6600axRT2600ac + MR2200ac  -  NVDIA Shield TV Pro (2019).....
DS920+  4x 4TB WD Red Plus     -  DSM 6.2         +         DS420j   4x 4TB WD Red Plus   -  DSM 7.0
              Ervaring met routers van  DrayTek, Fritzbox, TP-Link  -  switches Netgear, ZyXEL  -  Access Points TP-Link, Grandstream.....

Offline eddyhhw

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 2
  • Berichten: 26
Re: Problemen met verbindingen.
« Reactie #10 Gepost op: 22 november 2022, 19:16:29 »
Ik heb de RT6600 teruggezet naar de fabrieksinstellingen, blanco geïnstalleerd en met de WiFi gaat het goed (ging het hiervoor ook)
De kabel met de switch verbonden en ik kreeg bekabelde verbindingen in beeld.
Meteen hierna zie ik het aantal bedrade verbindingen ook weer teruglopen waarna ik de meldingen van verbroken verbinding weer kreeg (heb ze nog niet uitgezet  ;))

De rt2400 weer aangesloten en weer terug bij af. (Deze reset ik nog even niet terug naar fabrieksinstellingen)

Ga maar informeren bij de helpdesk
  • Mijn Synology: DS718
  • HDD's: 2x 6T

Offline Babylonia

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 589
  • -Ontvangen: 1146
  • Berichten: 6.538
Re: Problemen met verbindingen.
« Reactie #11 Gepost op: 22 november 2022, 19:38:58 »
De kabel met de switch verbonden en ik kreeg bekabelde verbindingen in beeld.
Meteen hierna zie ik het aantal bedrade verbindingen ook weer teruglopen....

Heb je die switch zelf als eens van de power afgehaald, en opnieuw opgestart?
(Een basis standaard procedure bij nieuwe set-up om alles uit te schakelen en in volgorde van het netwerk alles weer opnieuw op te starten).

Of überhaupt die switch uit de netwerk set-up gehaald om te kijken, of er met "rechtstreekse" verbindingen van (enkele) apparaten
waar je "via die switch" daar problemen mee had, dan wel een stabiele verbinding kunt opbouwen??

Zoals eerder aangehaald zul je systematisch te werk moeten gaan om te achterhalen in welk deel van je set-up je problemen ervaart.
Maar daar zie ik eerlijk gezegd maar weinig van terug in je reacties. Ik vermoed dat een helpdesk daarin ook weinig extra te bieden heeft.

DS213j   2x 3TB WD Red            -  DSM 5.0  -  glasvezel 200/200 (Solcon) Fritzbox 7530 + RT1900ac (AP) + Apple Airport Express (bridge)
DS415+  4x 4TB HGST Deskstar  -  DSM 6.2  -  glasvezel 100/100  (KPN) + 2x "SupeWifi" + RT6600axRT2600ac + MR2200ac  -  NVDIA Shield TV Pro (2019).....
DS920+  4x 4TB WD Red Plus     -  DSM 6.2         +         DS420j   4x 4TB WD Red Plus   -  DSM 7.0
              Ervaring met routers van  DrayTek, Fritzbox, TP-Link  -  switches Netgear, ZyXEL  -  Access Points TP-Link, Grandstream.....

Offline eddyhhw

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 2
  • Berichten: 26
Re: Problemen met verbindingen.
« Reactie #12 Gepost op: 23 november 2022, 09:17:14 »

Heb je die switch zelf als eens van de power afgehaald, en opnieuw opgestart?
...

Of überhaupt die switch uit de netwerk set-up gehaald om te kijken, of er met "rechtstreekse" verbindingen van (enkele) apparaten
waar je "via die switch" daar problemen mee had, dan wel een stabiele verbinding kunt opbouwen??


goedemorgen
De switch is inderdaad wel opnieuw gestart en fysiek pas later (na bevredigende WiFi verbinding) na ca 20 minuten weer toegevoegd aan de RT
Ik zal morgen je 2e tip uitproberen.

ps
na weer terugzetten van de RT2600 is de switch, zonder reboot weer aansloten en blijft wel stabiel.

wordt vervolgd
  • Mijn Synology: DS718
  • HDD's: 2x 6T

Offline eddyhhw

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 2
  • Berichten: 26
Re: Problemen met verbindingen.
« Reactie #13 Gepost op: 24 november 2022, 18:50:35 »
In een eerdere reactie heb ik ooit aangegeven dat ik op de hoogte was van een storing in 1 muuraansluiting.
Ik was altijd in de veronderstelling dat deze kabel niet aangesloten zit. Maar tijdens het opvolgen van het advies van Babylonia om stap voor stap de boel aan te sluiten om zo een storing te kunnen uitsluiten kwam ik erachter dat er wel een netwerkkabel aangesloten zit op de slechte poort.

De betreffende kabel losgekoppeld en alles aangesloten op de RT6600.

het netwerk bleef stabiel de verwachtte vaste netwerkaansluitingen te hebben en na een half uur geen rare dingen gezien te hebben, heb ik de foute kabel aangesloten, switch gereboot om zo de problemen uit te sluiten.
na enkele minuten begonnen het aantal vaste netwerkaansluitingen weer terug te lopen en viel alles weer uit.

De kabel weer ontkoppeld, switch gereboot en we hadden weer een stabiele verbinding.

oftewel Edje was een beetje dom  :silent:

  • Mijn Synology: DS718
  • HDD's: 2x 6T

Offline Bobo

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 28
  • -Ontvangen: 121
  • Berichten: 653
Re: Problemen met verbindingen.
« Reactie #14 Gepost op: 24 november 2022, 19:36:58 »
een gummetje, kauwgom of pur in die poort !
DS116               - dsm 7.1.1 - 42962 u2 - wd20EFRX
DS111 (backup) - dsm 6.2.4 - 25556 u6 - wd40EFZX


 

Ook shares-problemen.

Gestart door NasnewbieBoard FTP, NFS and Samba Server

Reacties: 7
Gelezen: 3141
Laatste bericht 08 oktober 2018, 20:02:46
door Nasnewbie
Netwerk problemen

Gestart door mvsBoard Netwerk algemeen

Reacties: 11
Gelezen: 952
Laatste bericht 03 mei 2020, 15:53:24
door mvs
Schijf 1 geeft problemen

Gestart door frankieBoard NAS hardware vragen

Reacties: 5
Gelezen: 1276
Laatste bericht 01 september 2016, 18:31:56
door Robert Koopman
Sabnzb Problemen DS110j

Gestart door DeeKayNLBoard SABnzbd (usenet)

Reacties: 2
Gelezen: 2142
Laatste bericht 06 februari 2011, 12:21:46
door DeeKayNL
Opeens problemen met mkv streamen

Gestart door niels1962Board Media Server (UPNP/DLNA)

Reacties: 56
Gelezen: 14848
Laatste bericht 25 juni 2017, 09:26:59
door Fox1