Auteur Topic: Verlies in bereikbaarheid  (gelezen 514 keer)

Offline casperb71

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 0
  • Berichten: 82
Verlies in bereikbaarheid
« Gepost op: 25 december 2018, 20:13:32 »
Omdat ik een probleem had met de connectiviteit van een aangesloten apparaat op het netwerk, heb ik alle IP-adressen gepingd en zag dat alleen mijn NAS sterke afwijking vertoonde.

Kan iemand aangeven of dit "normaal" is en als dit niet zo is, mij op weg helpen om dit op te lossen?

43454-0
  • Mijn Synology: DS216play
  • HDD's: 2 x WDred 4TB

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 939
  • -Ontvangen: 5053
  • Berichten: 29.865
  • Synology is awesome.
    • Synology Support
Re: Verlies in bereikbaarheid
« Reactie #1 Gepost op: 25 december 2018, 20:23:47 »
Kan van alles zijn, bekabeling een poort van een switch, slechte contacten enz.
Begin eerst de kabel van je NAS eens te vervangen.
Veel mensen weten veel, maar niemand weet alles.


CS406     2 x HDS721075KLA330 DSM 2.0-0731       [ARCHIEF OPSLAG]
          ST3750640AS
          HD753LJ
DS107+    HDS722020ALA330     DSM 3.1-1639       [ARCHIEF OPSLAG]
DS111     WD40EZRZ            DSM 6.1.7-15284-2  [ARCHIEF OPSLAG]
DS411slim Wisselende HD's     DSM 6.2.1-23824-1  [SPEELTJE]
DS411+II  4 x HDS724040ALE640 DSM 6.1.7-15284-2  [PROD]
DS413j    4 x WD20EARX        DSM 6.1.7-15284-2  [BACKUP]
DS716+II  2 x DT01ACA050      DSM 6.2.1-23824-4  [TEST]
RT2600ac                      SRM 1.2-7742-5     [PROD]
MR2200ac                      SRM 1.2-7742-5     [PROD]

Offline DSGebruiker

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 7
  • Berichten: 35
Re: Verlies in bereikbaarheid
« Reactie #2 Gepost op: 25 december 2018, 20:33:52 »
11ms max voor een ping op je LAN ? Dat ... is ... een eeuwigheid...
Kan inderdaad aan verschillende dingen liggen (vb LAN poorten die speed/duplex mismatch hebben als ze niet op "auto" staan of door een bug oid)

Vanwaar doe je die ping ? Iets dat met een kabel op je netwerk hangt mag ik hopen (en hopelijk alvast niets draadloos)

Welke LAN-switches gebruik je ?



Offline Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 99
  • -Ontvangen: 1563
  • Berichten: 10.146
Re: Verlies in bereikbaarheid
« Reactie #3 Gepost op: 25 december 2018, 20:47:28 »
Ik zou me minder zorgen maken over die 11 ms (wat lang is), maar eerder over de 23% pakketverlies. Dat laatste zou gewoon 0% moeten zijn in een thuissituatie.
Verder het advies van Birdy volgen.

Pakketverlies kun je ook krijgen als je Jumboframes aan zet, maar de switches of router ondersteunen dit niet.
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR

Offline DSGebruiker

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 7
  • Berichten: 35
Re: Verlies in bereikbaarheid
« Reactie #4 Gepost op: 25 december 2018, 22:35:12 »
Zeer zeker, hangt denkelijk allemaal wat samen hé. Die 23% packetloss is 24% teveel...
Vandaar wat extra info rond soort switch, port/speed/duplex settings, al dan niet zelfgemaakte kabel of kabel met vb afgebroken blokkeringslipje (slecht contact) zullen welkom zijn.

Qua respons zit ik hier thuis op 0.2ms tot 0.3ms en dat terwijl mijn NAS/Plex nu zelfs bezig is 20.000 foto's de indexeren.



Offline casperb71

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 0
  • Berichten: 82
Re: Verlies in bereikbaarheid
« Reactie #5 Gepost op: 26 december 2018, 15:52:11 »
Dank voor jullie tips en daar kan ik wat mee.

Het is begonnen omdat bouwvakkers deze week verschillende malen kortsluiting veroorzaakten en uiteindelijk mijn satellietontvanger het niet meer deed. Deze heb ik voorzien van nieuwe software en ik kon mijn server niet meer "mounten" en zag deze de server niet meer. Iets wat altijd gewerkt heeft.

Internet krijg ik via een oud kabelnetwerk van Ziggo en die heeft sinds de storing ook problemen. Was goed stabiel. Regelmatig zie ik dat het (draadloos) internet even blijft hangen en de mediabox soms rood licht geeft en niet connect met het Internet.
Deze heb ik opnieuw gestart, maar dat geeft geen verschil.

Het pingen deed ik draadloos (sorry  :o) en dat kwam inderdaad niet overeen met de pings via CMD.
Op de foto zie je pings van de server en die van de satellietontvanger. verlies zie ik niet, maar hij geeft ook geen tijd aan.
Gepingd heb ik vanaf een PC met W10.

ik verwacht niet dat er ineens een kabel stuk is omdat het parallel loopt met de storing die ik heb gehad.
Verder zitten er in het netwerk 3 switches maar die zitten achter de server. De server is direct bekabeld met het Ziggo modem.

43472-0
  • Mijn Synology: DS216play
  • HDD's: 2 x WDred 4TB

Offline DSGebruiker

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 7
  • Berichten: 35
Re: Verlies in bereikbaarheid
« Reactie #6 Gepost op: 26 december 2018, 17:32:30 »
Die laatste ping naar zowel server als sat-ontvanger trekt er al véél beter op , < 1ms en geen packetloss.
Doe je een ping naar de NAS krijg je dezelfde resultaten nu ? Dus < 1ms en geen loss ?

Daar eerste mooie screenshotje, vanaf welk systeem is dat genomen ? Een Win10 PC die draadloos verbonden was ?

Heb je nog aparte switch staan of zit alles in zo'n Ziggo doosje waarop 4 of 5 LAN poorten zitten ? Die Ziggo unit doet ook je draadloos ?

Zoals je ziet ... er zijn nog vele vragen te stellen ...


Offline casperb71

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 0
  • Berichten: 82
Verlies in bereikbaarheid
« Reactie #7 Gepost op: 03 januari 2019, 16:28:01 »
Gezien de feestdagen de zaak zo gelaten en vandaag het netwerk in kaart gebracht.

Internet komt via een oud kabelnetwerk binnen op het Ziggo modem Technicolor TC7210
Draadloos Internet van Ziggo is uitgeschakeld omdat dit waardeloos is en ik zelf 2 accespoints heb staan die wel goed functioneren
Vanaf het Ziggo modem lopen 4 UTP-kabels die op de poorten van het modem zijn aangesloten:

1 - Synology server staat in de meterkast onder het Ziggo modem
2 - UTP-kabel loopt naar de smart TV op de slaapkamer
3 - UTP-kabel loopt naar de woonkamer is aangesloten op een TP-link Swith SG1008D. Daar zijn diverse apparaten aangesloten waaronder de satellietontvanger waar het probleem mee is begonnen. De Horizon box van Ziggo is NIET op het netwerk aangesloten (staat wel getekend) maar krijgt het signaal via de kabel. Ziggo geeft ook zelf het advies om dit NIET te doen i.v.m. storingen
4 - UTP-kabel naar het kantoor die is aangesloten op het Digitus DN-80061 Swith. Daar zitten een aantal apparaten aangesloten op een Netgear GS108PE POE swith voor de camera's.

Er zijn geen IP-colficten en alle apparaten werken goed zover ik kan beoordelen. Wel wil het draadloos internet via het KPN A-DCCoDE accespoint wel eens kort wegvallen.

Ook de Horizonbox van Ziggo gaat een aantal malen per dag op ROOD en heeft dan geen verbinding. Mogelijk heeft dit met het oude netwerk te maken. Voor de metingen van het netwerk heeft dit geen invloed.

Dus de vragen die open staan zijn:

a - waarom ziet mijn satellietontvanger mijn Synology server niet?
b - Hoe controleer ik of een poort niet goed functioneert?
c - wel programma kan ik voor mijn W10PC gebruiken om het netwerk goed door te meten?
  • Mijn Synology: DS216play
  • HDD's: 2 x WDred 4TB

Offline @rno

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 1
  • Berichten: 16
Re: Verlies in bereikbaarheid
« Reactie #8 Gepost op: 04 januari 2019, 09:20:29 »
a) ziet hij hem helemaal niet en was dat voorheen wel? Check dan alle kabels tussen de satelietontvanger en de NAS (dus ook die tussen de switch en het Ziggo modem). Sluit eventueel de beide apparaten eens op een andere poort van de switch/modem aan en controleer nogmaals. De GS108PE zou volgens mij qua aantal poorten de digitus switch helemaal kunnen vervangen, dan zou je die digitus switch eens kunnen gebruiken om ook de TP-link switch eens helemaal te vervangen om ook dat nog uit te sluiten.

b) kabels vervangen, andere poorten proberen. Als op 1 poort telkens iets mis gaat dan is er "iets" met je poort aan de hand. Ik weet niet of je NAS toevallig een 2e netwerkpoort heeft, maar je zou ook die nog eens kunnen instellen en proberen ipv de eerste om te zien of daar het probleem zit.

c) wat bedoel je met doormeten? Doormeten doe je met meters/kabeltesters.
  • Mijn Synology: DS716+II
  • HDD's: 2x WD60EFRX

Offline casperb71

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 0
  • Berichten: 82
Re: Verlies in bereikbaarheid
« Reactie #9 Gepost op: 05 januari 2019, 00:22:09 »
Vandaag diverse kabels vervangen, poorten gewisseld en op advies 1 swith er tussenuit gehaald.
Zelfs de satellietontvanger direct op het Ziggo modem geplaatst.

Alle aanpassingen leverde GEEN ENKEL verandering op. Niet positief, maar ook niet negatief.

Het vreemde is dat de satellietontvanger wel het netwerk goed ziet en er ook mee communiceert.
Ik kan via een PC gewoon in de satellietontvanger komen en diverse aanpassingen doen.

Derhalve denk ik dat het probleem niet in het netwerk zit.

Blijven er 2 opties open:

1- Synology accepteert niet dat de satellietontvanger schrijft en leest

2- Software van de satellietontvanger communiceert niet goed met de Synology.

Wie nog tips heeft, mag het zeggen.
  • Mijn Synology: DS216play
  • HDD's: 2 x WDred 4TB

Offline Babylonia

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 250
  • -Ontvangen: 711
  • Berichten: 4.180
Re: Verlies in bereikbaarheid
« Reactie #10 Gepost op: 05 januari 2019, 08:59:35 »
Nog verschillende opties / vragen:

Met wisseling kabels en switches ben je dus niets opgeschoten?
Dat meten van kabels, hoe heb je dat gedaan?  Minimaal gebruik je daarvoor een kabeltester.
De doorgaans gebruikte "huis-tuin-en keuken"  kabeltesters zijn zodanig eenvoudig,
die meten alleen een mismatch of kerndraadbreuk / slecht contact.

Die meten echter niet een slechte kwaliteit van kabels.  Tegenwoordig is er echt veel rotzooi aan kabels in omloop.
Waarbij kabel bestaat uit "aluminium" kerndraad, met een dun laagje koper eroverheen (CCA).
Slechte kabels of contacten zouden oorzaak kunnen zijn van dit soort problemen die jij ervaart.

Zie een aantal  handigheidjes hoe je de kwaliteit van je bekabeling daarop kan testen. (Kost je wel wat stukken kabel).

Test hoe de samenstelling te controleren van kabels met DIT YouTube filmpje
Verkeerde samenstelling + ook nog eens onvoldoende gewiste draadparen < vanaf HIER >
en vervolg wat verderop met daadwerkelijke test < HIER >
Artikeltje en test met goede meetapparatuur op < tweakers.net >

Een betere en meer makkelijke methode van kabels doormeten zou een "omniscanner" kunnen zijn.
Maar dat zijn zodanig kostbare apparaten. Die hebben gebruikers doorgaans niet in huis liggen.
Nu gebruik jezelf zowel een "unmanaged" TP-Link switch, maar ook een managed Netgear PoE switch.

Bij die Netgear switch zou je eens in de gebruikersinterface kunnen kijken.
Die switches hebben namelijk ook een ingebouwde "kabeltester" ingebouwd, die veel betere opties heeft om kabels door te meten.
Hoewel eenvoudiger van opzet dan een omniscanner, en je telkens een netwerk-apparaat aan een kabel moet aansluiten,
lijkt de gevoeligheid ervan om slechte kabels er tussenuit te vissen heel sterk op de mogelijkheden van een omniscanner.
Daar heb ikzelf al eens profijt van gehad, wat een "huis-tuin-en-keuken" kabeltester er niet uithaalt.
En een gebruiker op het Telfort forum die ik van deze optie in een Netgear switch op de hoogte bracht,
pikte op die wijze 5 slechte kabels eruit die niet voldeden, uit zijn voorraad van pakweg 25 kabels.

Klik-Aan  Klik-Uit:
Nu zie ik in je schema ook een "Klik-Aan  Klik-Uit" gebruikersmodule.
Met het gebruik ervan heb ik wel eens meer vreemde netwerkstoringen daarover gelezen.
Haal die er eens als test tussenuit.
DS213j   2x 3TB WD Red            -  DSM 5.0  -  Ubee EVW3210 + Apple Airport Express (bridge)
DS415+  4x 4TB HGST Deskstar  -  DSM 6.1  -  Experia Box V8 (achter glasvezel) + Synology Router RT1900ac + 8 port switch
DS218+  2x 3TB WD Red            -  DSM 6.2

Offline Ben(V)

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 72
  • -Ontvangen: 1615
  • Berichten: 9.230
Re: Verlies in bereikbaarheid
« Reactie #11 Gepost op: 05 januari 2019, 09:10:46 »
Als het opgetreden is na een stroomstoring en je technicolor heeft regelmatig problemen dan lijkt het mij voor de hand liggen dat het probleem daar ligt.
Ik zou gewoon Ziggo om een nieuw kabelmodem/router vragen om dat deze storing geeft.
Meestal sturen ze er gewoon een op.
  • Mijn Synology: DS414
  • HDD's: 4 x 3TB WD30EFRX
  • Extra's: DS116
All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.

Offline casperb71

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 0
  • Berichten: 82
Re: Verlies in bereikbaarheid
« Reactie #12 Gepost op: 10 januari 2019, 20:36:25 »
Het probleem is OPGELOST

Zoals ik al aangaf is het netwerk weer eens goed doorgelicht en bleek dat alles perfect functioneerde en er geen onregelmatigheden in zaten. Wel had ik nog even een probleem met Ziggo toen ik de externe Wifi toegang uitschakelde, het modem het DHCP beperkte en werden er onvoldoende IP-adressen uitgegeven. Dit weer ingeschakeld en het DHCP probleem was weer verholpen.

Het feitelijk probleem was dat de satellietontvanger de Server niet zag. Dit lag aan de software in de ontvanger. Dit is uiteindelijk handmatig opgelost en beiden zien elkaar weer.  :D

Blijft nog wel het probleem dat het Technicolor modem van Ziggo kuren vertoond waardoor de Horizonbox soms uitvalt. Hiervoor stuurt Ziggo morgen een monteur dus ik verwacht dat dit wel opgelost gaat worden.

In ieder geval een ieder bedankt voor de support en ik heb er weer wat van opgestoken en is het probleem opgelost.  :thumbup:
  • Mijn Synology: DS216play
  • HDD's: 2 x WDred 4TB

Offline casperb71

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 0
  • Berichten: 82
Re: Verlies in bereikbaarheid
« Reactie #13 Gepost op: 11 januari 2019, 17:57:19 »
Vandaag de Ziggo monteur gehad en het bleek inderdaad dat het Ziggo modem defect was. Deze werd door een ander merk vervangen. (Compal Broadband Networks, Inc CH7465LG)
Bleek ook dat het signaal wat via de kabel binnenkomt niet goed is. Dat wist ik al want vorig jaar heeft een monteur het signaal vanuit het verdeelkastje iets opgeschroefd.

De oorzaak blijkt nu dat er in een kabel die van het ene verdeelpunt naar het verdeelkastje loopt, een breuk zit. Het gevolg was dat het modem te veel signaal terug kreeg waardoor het modem kort afhaakte. Gevolg was haperend internet.

Binnenkort word de kabel in de straat gerepareerd waardoor de gehele storing is verholpen. Ik was nu al tevreden over de snelheid met het nieuwe modem.

Zo zie je maar waar een klein probleem toe kan “lijden”.  :'( :'( :'(
  • Mijn Synology: DS216play
  • HDD's: 2 x WDred 4TB

Offline Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 99
  • -Ontvangen: 1563
  • Berichten: 10.146
Re: Verlies in bereikbaarheid
« Reactie #14 Gepost op: 11 januari 2019, 18:34:03 »
Citaat
bleek inderdaad dat het Ziggo modem defect was

Ik vind dat goed werkende modems wel vaker onterecht 'defect' verklaard worden. Als ik je verhaal lees, denk ik eerder dat alleen de kabelbreuk de problemen geeft en het omwisselen van het modem een zoethoudertje is.

Maar het kan zijn dat het nieuwe modem beter overweg kan met een gestoord signaal. In elk geval goed te horen dat er nu een diagnose ligt die binnen een paar week tot het echte oplossen lijkt te leiden.
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR


 

van RAID 1 naar RAID 5 snelheid verlies?

Gestart door etielkesBoard NAS hardware vragen

Reacties: 2
Gelezen: 2674
Laatste bericht 20 januari 2011, 23:38:57
door Software onbekend
Is van SHR naar "geen RAID" zonder verlies van data mogelijk?

Gestart door amsterdamguyBoard Synology DSM algemeen

Reacties: 4
Gelezen: 616
Laatste bericht 12 december 2016, 22:14:32
door amsterdamguy
Downgrade DSM4.2-3160 beta naar 4.1-2668 zonder data verlies

Gestart door cyberbobBoard Synology DSM 5.1 en eerder

Reacties: 18
Gelezen: 8900
Laatste bericht 01 maart 2013, 19:19:56
door wout76
Cloud station backup zorgt voor verlies internet verbinding PC

Gestart door chrisvs28Board Windows

Reacties: 2
Gelezen: 436
Laatste bericht 12 mei 2018, 17:20:47
door Ben(V)
schijf uitbreiding zonder data verlies naar raid 1

Gestart door malukuBoard Synology DSM 5.1 en eerder

Reacties: 5
Gelezen: 1539
Laatste bericht 10 juli 2014, 19:47:54
door Birdy
Synology-Forum.nl is een Nederlands gebruikersforum en staat volledig los van het merk Synology. Lees onze privacyverklaring.