Auteur Topic: photo station V6 HTTP 404  (gelezen 6678 keer)

Offline tamme_tekkel

  • Bedankjes
  • -Gegeven: 8
  • -Ontvangen: 2
  • Berichten: 98
photo station V6 HTTP 404
« Gepost op: 23 februari 2014, 23:29:39 »
Hallo,

ik heb een vraag over Photo Station. alles werkt goed intern mijn netwerk.
Alleen als ik het Photo Station wil starten van buitenaf bijv. internet dan geeft hij de
fout HTTP 404.
Het inloggen gaat :
- eerst aanloggen op mijn Synology.
- dan picktogram Photo Station aanklikken.
Hierna geeft hij de fout. Dit geld voor alle accounts die op mijn Synology staan.
Met de rest van de app heb ik geen problemen, ik kan deze gewoon via internet gebruiken.
WEBDAV staat aan. Met Versie 5 had ik hiermee geen fouten.
Kan iemand mij helpen ?  Wat doe ik fout ?

 :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?:
  • Mijn Synology: DS 216Play
  • HDD's: 2 maal 3TB
  • Extra's: DS 216_play 2 * 3TB

Offline Willemse

  • Bedankjes
  • -Gegeven: 13
  • -Ontvangen: 0
  • Berichten: 36
Re: photo station V6 HTTP 404
« Reactie #1 Gepost op: 24 februari 2014, 12:00:32 »

Komt omdat er extern geen verbinding gemaakt kan worden

1- Poort 443 open zetten op je router want Photo station gebruikt deze poort
2- Ook WebStation station inschakelen
3- en bij instellingen https ingeschakelen voor webdiensten
Vreemd dat 2 en 3 moeten maar  bij mij werkt het nu
zie ook: http://www.synology-forum.nl/photo-station-blog/photostation-niet-bereikbaar-via-https-opgelost/

DS 214 Play, DSM 5-2-5967 update
2* 3TByte in SHR

Offline tamme_tekkel

  • Bedankjes
  • -Gegeven: 8
  • -Ontvangen: 2
  • Berichten: 98
Re: photo station V6 HTTP 404
« Reactie #2 Gepost op: 24 februari 2014, 15:28:54 »
hallo,

ik vind het ook raar dat ik met dit probleem op de Iphone geen last heb. daar gebruik ik
Ds Foto+. ik begin eraan te twijfelen of het ubberhoubt aan de DM ligt. ligt het daar dan niet aan
waarom heeft hij eerder hiermee geen problemen. geen update gehad voor W7 en Dm. er staat wel een
andere versie van dm. nu heb ik 4.3 - 3810. en de update is 4.3 - 3827. ik weet niet of het nu kwaad kan
met deze update. misschien is er helemaal niets meer te herstellen.
  • Mijn Synology: DS 216Play
  • HDD's: 2 maal 3TB
  • Extra's: DS 216_play 2 * 3TB

Offline Willemse

  • Bedankjes
  • -Gegeven: 13
  • -Ontvangen: 0
  • Berichten: 36
Re: photo station V6 HTTP 404
« Reactie #3 Gepost op: 24 februari 2014, 16:36:29 »
ik werk nu met DSM 4.3-3827 en Ds Photo+ en dit gaat goed na bovenstaande handelingen gedaan te hebben
Dit is de meest upto date versie
Op zowel Ipad als Iphone werkt alles
DS 214 Play, DSM 5-2-5967 update
2* 3TByte in SHR

Offline tamme_tekkel

  • Bedankjes
  • -Gegeven: 8
  • -Ontvangen: 2
  • Berichten: 98
Re: photo station V6 HTTP 404
« Reactie #4 Gepost op: 25 februari 2014, 21:04:59 »
hallo,

DM heb ik nu geupdate helaas geen resultaat.
wat heb ik nu nog voor opties ?
  • Mijn Synology: DS 216Play
  • HDD's: 2 maal 3TB
  • Extra's: DS 216_play 2 * 3TB

Offline tamme_tekkel

  • Bedankjes
  • -Gegeven: 8
  • -Ontvangen: 2
  • Berichten: 98
Re: photo station V6 HTTP 404
« Reactie #5 Gepost op: 18 maart 2014, 19:59:04 »

Komt omdat er extern geen verbinding gemaakt kan worden

1- Poort 443 open zetten op je router want Photo station gebruikt deze poort
2- Ook WebStation station inschakelen
3- en bij instellingen https ingeschakelen voor webdiensten
Vreemd dat 2 en 3 moeten maar  bij mij werkt het nu
zie ook: http://www.synology-forum.nl/photo-station-blog/photostation-niet-bereikbaar-via-https-opgelost/


ik heb alles gedaan wat jij schrijft hierboven. als ik inlog zegt hij dat ik de installatie moet afmaken.
als ik naar de DSM help ga moet ik een pagina index.htm of zoiets maken.
dit snap ik niet zo. kun je mijn op weg helpen wat hiermee bedoeld wordt ?
misschien een voorbeeld van zo''n pagina.
hij zeurt ook via https om een certificaat. ik zou de standaard kunnen importeren.
heb ik gedaan er gebeurd niets geen meldingen van gereed of zo. wat kan ik daar ook mee ?
hopelijk kun je me helpen hiermee.

  • Mijn Synology: DS 216Play
  • HDD's: 2 maal 3TB
  • Extra's: DS 216_play 2 * 3TB

Offline Willemse

  • Bedankjes
  • -Gegeven: 13
  • -Ontvangen: 0
  • Berichten: 36
Re: photo station V6 HTTP 404
« Reactie #6 Gepost op: 18 maart 2014, 22:33:53 »
Dag Tamme_Tekkel,

Zou graag verder willen helpen maar weet op dit moment niet wat en hoe want je hebt het zelfde gedaan wat ik aangaf. Zou te maken kunnen hebben met https en certificaat maar dit onderdeel heb ik niet zelf gedaan maar met hulp van mijn zoon maar kan hem op dit moment niet bereiken.

Hoop dat een ander forum lid je hier wat verder mee wilt helpen. Mocht ik nog wat kunnen toevoegen zal ik het laten weten.

DS 214 Play, DSM 5-2-5967 update
2* 3TByte in SHR

Offline tamme_tekkel

  • Bedankjes
  • -Gegeven: 8
  • -Ontvangen: 2
  • Berichten: 98
Re: photo station V6 HTTP 404
« Reactie #7 Gepost op: 18 april 2014, 16:58:15 »
Hallo,

Ik heb nu mijn eigen een beetje verdiept in html. Dat werkt nu bij mij
En nu begint ie te zeuren over certificaat. Eigen gemaakt van synology.
Werkt ook niet. Hij geeft certificaat niet geldig. Weet jij een opties ?
Kan iemand mij helpen hierin  ?

  • Mijn Synology: DS 216Play
  • HDD's: 2 maal 3TB
  • Extra's: DS 216_play 2 * 3TB

Offline synfan

  • Bedankjes
  • -Gegeven: 4
  • -Ontvangen: 3
  • Berichten: 90
Re: photo station V6 HTTP 404
« Reactie #8 Gepost op: 20 april 2014, 20:51:14 »
Een eigen gemaakt certificaat zal altijd een foutmelding geven, als deze niet via een externe partij gevalideerd is/wordt. Die foutmelding kun je dus gewoon negeren.
  • Mijn Synology: DS218+
  • HDD's: WD20EFRX-68AX9NO

Offline tamme_tekkel

  • Bedankjes
  • -Gegeven: 8
  • -Ontvangen: 2
  • Berichten: 98
Re: photo station V6 HTTP 404
« Reactie #9 Gepost op: 21 april 2014, 12:03:40 »
Een eigen gemaakt certificaat zal altijd een foutmelding geven, als deze niet via een externe partij gevalideerd is/wordt. Die foutmelding kun je dus gewoon negeren.

het rare is dat hij niet verder doorstart. komt hij na de melding van het certificaat terug in aanlog scherm
van de html pagina(index.hlml)
hoe kom ik daar omheen?
  • Mijn Synology: DS 216Play
  • HDD's: 2 maal 3TB
  • Extra's: DS 216_play 2 * 3TB


 

Mail station mail weg

Gestart door SanderrBoard Mail Station

Reacties: 2
Gelezen: 4125
Laatste bericht 16 juni 2015, 22:28:15
door Sanderr
DS214+ Cloud Station zoekt en zoekt en zoekt....

Gestart door raymonidasBoard Cloud Station & Drive

Reacties: 6
Gelezen: 4318
Laatste bericht 24 april 2016, 08:00:27
door Ben(V)
VERPLAATST: DS214+ Cloud Station zoekt en zoekt en zoekt....

Gestart door Robert KoopmanBoard NAS hardware vragen

Reacties: 0
Gelezen: 2318
Laatste bericht 18 april 2016, 10:54:35
door Robert Koopman
Download Station 2 download niet

Gestart door AnonymousBoard Download Station

Reacties: 11
Gelezen: 6735
Laatste bericht 27 september 2009, 21:17:29
door Matr1x
Download Station download niet.

Gestart door daveyBoard Download Station

Reacties: 19
Gelezen: 14478
Laatste bericht 12 maart 2012, 21:18:35
door davey
Synology-Forum.nl is een Nederlands gebruikersforum en staat volledig los van het merk Synology. Lees onze privacyverklaring.