Auteur Topic: Problemen bij het benaderen van de Sickbeard GUI  (gelezen 2814 keer)

Offline MasterAryeon

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 5
Problemen bij het benaderen van de Sickbeard GUI
« Gepost op: 10 november 2012, 11:53:12 »
Hallo iedereen,

Ik gebruik Sickbeard nu al een hele tijd in combinatie met Sabnzbd en Subliminal en ik ben er heel tevreden mee.

Alles werkte perfect totdat ik onze router (ASUS RT-N66U) een firmware update naar 3.0.0.4.246 gaf. Deze firmware update wiste alle informatie op de router dus ook de poorten. Op zich geen probleem,
ik heb de NAS opnieuw ingesteld en binnen een mum van tijd waren de poorten weer opnieuw geopend.

Hier ontstaat nu het probleem. De website of GUI van Sickbeard en van Sabnzbd zijn niet meer te bereiken. Als ik op het pictogram van Sickbeard klik in het startmenu van de DSM dan kan deze de pagina ervan niet laden. De NAS geeft aan dat de poorten open staan: Verbinding status = normaal bij de poorten 8080 en 8081. Ook  heb ik al de packages opnieuw ge├»nstalleerd wat ook geen resultaat gaf.

Mijn vraag aan jullie is of iemand hier een mogelijk oplossing voor heeft, of dat iemand hetzelfde probleem heeft?

Alvast bedankt.

Offline cyrus1977

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 27
  • -Ontvangen: 54
  • Berichten: 1.530
    • http://www.bonaerial.nl
Re: Problemen bij het benaderen van de Sickbeard GUI
« Reactie #1 Gepost op: 10 november 2012, 12:26:44 »
Kan het niet zijn dat je dubbele poorten ingebruik hebt met andere apparaten / weet je zeker dat je portforwards goed staan ?
  • Mijn Synology: DS415
  • HDD's: 4
See http://www.bonaerial.nl
I am root. If you see me laughing, you better have a backup!
The beginning of knowledge is the discovery of something we do not understand.

Offline MasterAryeon

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 5
Re: Problemen bij het benaderen van de Sickbeard GUI
« Reactie #2 Gepost op: 10 november 2012, 16:56:30 »
Wat je zegt zou kunnen, maar de instellingen zijn precies hetzelfde met wat ze waren voordat mijn router een nieuwe firmware kreeg. Ik heb verder op alle aangesloten computers niets veranderd. Ik heb via websites de poorten gecontroleerd en deze zeggen dat de poorten niet openstaan, terwijl de in de NAS ingebouwde poortenchecker zelf wel zegt dat ze openstaan.

Ik zal proberen foto's te laten zien van de situatie. Misschien dat deze foto's wat duidelijkheid kunnen geven.

Offline Martijndez

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 115
  • -Ontvangen: 191
  • Berichten: 1.187
Re: Problemen bij het benaderen van de Sickbeard GUI
« Reactie #3 Gepost op: 10 november 2012, 17:33:14 »
Waarschijnlijk zegt de UPnP service van je NAS dat de poorten open staan maar staan ze daadwerkelijk niet open in je router (wellicht nog gebaseerd op de oude situatie?). Ik zou de UPnP-service van de syno uitschakelen en alle poorten handmatig forwarden in het configuratiescherm van je router. Uit mijn ervaring werkt de UPnP service niet altijd naar behoren en kan je het beter handmatig in stellen.
DIY NAS, Core I3 3.8Ghz, 8gb DDR 1600, 6 x WD60EFRX, OpenMediaVault 2.*
DS115j, 1 x WD6400AACS met DSM 5.1

Offline MasterAryeon

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 5
Re: Problemen bij het benaderen van de Sickbeard GUI
« Reactie #4 Gepost op: 10 november 2012, 21:44:31 »
Bedankt voor je reactie. Ik heb het in de router nagekeken. De poorten staan wel degelijk open zoals hier te zien is op de foto. Deze poorten zijn er opnieuw ingezet en ik heb het ook handmatig geprobeerd met zowel TCP, UDP als beide.

Offline cyrus1977

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 27
  • -Ontvangen: 54
  • Berichten: 1.530
    • http://www.bonaerial.nl
Re: Problemen bij het benaderen van de Sickbeard GUI
« Reactie #5 Gepost op: 10 november 2012, 23:32:54 »
waar is de lege kolom voor ? Is dat niet je destination port die je nog moet invullen?
  • Mijn Synology: DS415
  • HDD's: 4
See http://www.bonaerial.nl
I am root. If you see me laughing, you better have a backup!
The beginning of knowledge is the discovery of something we do not understand.

Offline MasterAryeon

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 5
Re: Problemen bij het benaderen van de Sickbeard GUI
« Reactie #6 Gepost op: 10 november 2012, 23:36:43 »
Sorry het lijstje was te lang om ook de tabelnamen erbij te zetten. De ingevulde poorten staan onder de tabelnaam "Port Range" en de lege kolom staat onder de tabelnaam "Local Port". Ben ik hier iets vergeten?

EDIT: Deze poorten zijn automatisch door de NAS toegevoegd en ik heb aan deze instellingen niks gewijzigd.

Offline Martijndez

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 115
  • -Ontvangen: 191
  • Berichten: 1.187
Re: Problemen bij het benaderen van de Sickbeard GUI
« Reactie #7 Gepost op: 10 november 2012, 23:56:54 »
Dus de UPnP-service van de syno heeft de poorten ingevuld? Zoals ik al eerder schreef heb ik weinig vertrouwen in de UPnP-service, zou ik deze uitschakelen en alle poorten handmatig via je router configuratie forwarden
DIY NAS, Core I3 3.8Ghz, 8gb DDR 1600, 6 x WD60EFRX, OpenMediaVault 2.*
DS115j, 1 x WD6400AACS met DSM 5.1

Offline MasterAryeon

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 5
Re: Problemen bij het benaderen van de Sickbeard GUI
« Reactie #8 Gepost op: 11 november 2012, 00:11:39 »
Ik heb alle poorten er nu uit gegooid en vervangen met de handmatig ingevoerde poorten (foto). Helaas kan ik de GUI's van beide services nog niet bereiken. Het is ook raar dat alle overige poorten wel schijnen te werken, zoals de poort 5001 die ik voor DSM gebruik.


 

[OPGELOST] Terugroep actie voor APPLE TV3 ivm problemen wifi!

Gestart door m4v3r1ckBoard The lounge

Reacties: 19
Gelezen: 7911
Laatste bericht 16 mei 2013, 13:29:02
door m4v3r1ck
Mailserver IMAP problemen

Gestart door MolletjeBoard Mail Station

Reacties: 14
Gelezen: 5853
Laatste bericht 17 december 2012, 11:29:24
door wpee
Problemen met services onder 3.2 ?

Gestart door abekaroeBoard Synology DSM 5.1 en eerder

Reacties: 3
Gelezen: 1841
Laatste bericht 29 september 2011, 23:15:30
door abekaroe
problemen met FTP en Filestation

Gestart door J_DonkeyBoard FTP, NFS and Samba Server

Reacties: 0
Gelezen: 1468
Laatste bericht 20 maart 2010, 12:55:12
door J_Donkey
problemen met een account

Gestart door Henk-ieBoard Synology DSM algemeen

Reacties: 1
Gelezen: 305
Laatste bericht 17 januari 2020, 21:14:31
door Henk-ie