Auteur Topic: Sickbeard herkent plots de directories op de NAS niet meer  (gelezen 2762 keer)

Offline marcelanalbers

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 8
Sickbeard herkent plots de directories op de NAS niet meer
« Gepost op: 15 januari 2018, 13:12:54 »
Sinds kort constateer ik dat Sickbeard de directories op de NAS waarin de series zijn opgeslagen niet meer herkent. Als ik probeer om via de 'edit' functie de lokatie aan te passen, opent het browservenster wel, maar er gebeurt verder niets. Ik heb niets aangepast, behalve dat ik altijd de updates van DSM en de geïnstalleerde software laat uitvoeren. Overigens had ik ook het probleem dat Couchpotato niet meer wilde starten; wellicht related?

Iemand enig idee? is er iets veranderd waardoor ik handmatig moet ingrijpen?
  • Mijn Synology: DS214Play
  • HDD's: 2 x WD-WCC4EHAH8701

Offline dvandonkelaar

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 12
  • -Ontvangen: 155
  • Berichten: 905
Re: Sickbeard herkent plots de directories op de NAS niet meer
« Reactie #1 Gepost op: 15 januari 2018, 13:56:01 »
Klinkt als een rechten-probleem. Heeft de user waarin Sickbeard draait alle rechten om de verschillende bestanden en/of mappen te lezen?
Dat kun je controleren door middel van Machtiging controleren in File Station.
--
dvandonkelaar

DS415+ 8GB | 2xWD30EZRX en 2xWD30EFRX | RAID5 EXT4 [Productie]
DS211J | 2x WD20EZRZ | RAID1 EXT4 [Backup]
Eaton Ellipse PRO 650 DIN (Schuko)

Offline marcelanalbers

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 8
Re: Sickbeard herkent plots de directories op de NAS niet meer
« Reactie #2 Gepost op: 15 januari 2018, 14:05:58 »
Ja, de rechten zijn in orde. Ik heb ook niets veranderd. Mijn conclusie is dat er iets is veranderd door een update van of DSM of Sickbeard zelf. Maar ik kan er niets over vinden en heb zelf ook geen idee wat het zou kunnen zijn.
  • Mijn Synology: DS214Play
  • HDD's: 2 x WD-WCC4EHAH8701

Ben(V)

  • Gast
Re: Sickbeard herkent plots de directories op de NAS niet meer
« Reactie #3 Gepost op: 15 januari 2018, 14:44:35 »
Het is heel simpel.
Je heb packages die niet geschikt zijn om onder DSM 6 te draaien en Synology trekt de security met elke update weer strakker aan.

Jouw package draait onder een hidden die niet zoals vroegen in de groep "users" zit en je kunt er dus helemaal geen rechten aan toekennen.

Offline Mtb69

  • Bedankjes
  • -Gegeven: 3
  • -Ontvangen: 0
  • Berichten: 4
Re: Sickbeard herkent plots de directories op de NAS niet meer
« Reactie #4 Gepost op: 17 januari 2018, 18:47:35 »
ik heb dit probleem ook, hoe moet ik dit oplossen ?
  • Mijn Synology: Ds916+,
  • HDD's: 4xST4000VN008

Ben(V)

  • Gast
Re: Sickbeard herkent plots de directories op de NAS niet meer
« Reactie #5 Gepost op: 17 januari 2018, 20:20:53 »
Dit package downloaden en handmatig installeren.
https://github.com/BenjV/SYNO-packages/raw/master/SickRage%20DSM%206%20noarch%20V1.0.spk

Wel even eerst het oude package verwijderen en een reboot doen voor je gaat installeren.
Ook even uitvinken dat het package autosmatisch moet statrten.
Na de installatie de folders(en subfolders) die SickRage gaat gebruiken even via de groep sc-media lees en schrijrechten geven.

Daarna pas het package opstarten en vanuit SicRage eerst updaten.

Offline robba

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 2
Re: Sickbeard herkent plots de directories op de NAS niet meer
« Reactie #6 Gepost op: 15 mei 2018, 21:49:02 »
Dit package downloaden en handmatig installeren.
https://github.com/BenjV/SYNO-packages/raw/master/SickRage%20DSM%206%20noarch%20V1.0.spk

Wel even eerst het oude package verwijderen en een reboot doen voor je gaat installeren.
Ook even uitvinken dat het package autosmatisch moet statrten.
Na de installatie de folders(en subfolders) die SickRage gaat gebruiken even via de groep sc-media lees en schrijrechten geven.

Daarna pas het package opstarten en vanuit SicRage eerst updaten.

Ik zit nu ineens ook met dit probleem met Sick Beard (overigens na een update van SABNzb, dus zonder een DSM update te doen).

Je raadt aan om Sick Beard te deinstalleren en SickRage te installeren, maar hoe zit het met de instellingen van Sick Beard? Ik heb eerlijk gezegd geen idee meer hoe ik dit in het verleden werkend gekregen heb, dus om nu Sick Beard helemaal te deinstalleren geeft me de angst dat ik het nog verder stuk maak...
  • Mijn Synology: DS412+
  • HDD's: 4x

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 1039
  • -Ontvangen: 5997
  • Berichten: 35.982
  • Synology is awesome.
    • Synology Support
Re: Sickbeard herkent plots de directories op de NAS niet meer
« Reactie #7 Gepost op: 15 mei 2018, 22:06:25 »
Backup van de settings en database vanuit SickRage maken, zie eerste post.


CS406     DSM 2.0-0731       [ARCHIEF OPSLAG]
DS107+    DSM 3.1-1639       [ARCHIEF OPSLAG]
DS508     DSM 4.0-2265       [ARCHIEF OPSLAG]
DS111     DSM 6.1.7-15284-3  [ARCHIEF OPSLAG]
DS411slim DSM 6.2.3-25426-2  [SPEELTJE]
DS411+II  DSM 6.2.3-25426-2  [BACKUP]
DS413J    DSM 6.2.3-25426-2  [Surveillance]
DS716+II  DSM 6.2.3-25426-2  [TEST]
-----VMM  DSM 7.0-40850      [PREVIEW]
DS918+    DSM 6.2.3-25426-2  [PROD]
RT2600ac  SRM 1.2.4-8081-1   [PROD]
MR2200ac  SRM 1.2.4-8081-1   [PROD]

Ben(V)

  • Gast
Re: Sickbeard herkent plots de directories op de NAS niet meer
« Reactie #8 Gepost op: 15 mei 2018, 23:04:17 »
Je kunt het proberen, maar Sickbeard is zo oud dat ik betwijfel of die backup nog is in te lezenin SickRage.
Ik zou zeggen bestudeer de setting van Sickbeard en probeer ze te begrijpen zodat je Sickrage gewoon zelf kunt instellen.

Het lijkt me zo wie zo verstandig om te weten wat je aan het doen bent.

Offline robba

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 2
Re: Sickbeard herkent plots de directories op de NAS niet meer
« Reactie #9 Gepost op: 16 mei 2018, 08:58:00 »
Ik heb inderdaad wel een beetje een idee van hoe het werkt, maar gelukkig was het een redelijk rechtdoorzee configuratie. Bovendien was het eenvoudig een guide te zoeken op het Internet om zeker te zijn dat ik niks vergeten was.

Alles draait nu iig weer als een zonnetje. Bedankt!
  • Mijn Synology: DS412+
  • HDD's: 4x


 

Sickbeard vind geen aflevering

Gestart door dudufBoard SickBeard

Reacties: 4
Gelezen: 2514
Laatste bericht 05 april 2016, 19:32:16
door duduf
Sickrage / Sickbeard TPb post processing problemen

Gestart door NeoPhytheBoard SickBeard

Reacties: 1
Gelezen: 911
Laatste bericht 04 december 2014, 10:14:49
door Ben(V)
Memory dump bij gebruik Sickbeard op DS

Gestart door BarttesBoard SickBeard

Reacties: 0
Gelezen: 747
Laatste bericht 21 februari 2014, 19:02:36
door Barttes
Sickbeard Aplha ThePiratebay Version. [LOGS & ERRORS NZB]

Gestart door PaynemasterBoard SickBeard

Reacties: 9
Gelezen: 5826
Laatste bericht 01 juni 2013, 21:02:25
door Paynemaster
Sickbeard met 1080p

Gestart door Robert KoopmanBoard SickBeard

Reacties: 18
Gelezen: 5010
Laatste bericht 27 maart 2013, 13:11:10
door Robert Koopman