Auteur Topic: Sickrage + spotweb werkt niet  (gelezen 15518 keer)

Offline mr cable guy

  • Bedankjes
  • -Gegeven: 18
  • -Ontvangen: 0
  • Berichten: 39
Re: Sickrage + spotweb werkt niet
« Reactie #15 Gepost op: 24 juli 2015, 19:02:30 »
  • Beste antwoord
  • Ik heb gekeken wat jij bedoeld en onder Logs staat inderdaad Minimum logging level to display.
    Je hebt de keuze tussen info warning error. Op warning en error was niets te zien. Wel op info.
    Je hebt ook nog de keuze filter log by (zie mijn afbeelding). Ik ben ze allemaal langs gegaan (ook voor Warning en erro)
    Helaas geen (niets voor Error en Warning) of bijzonderheden bij info dat iets duidelijk maakt behalve dan dat er niets gevonden wordt...

    Spotweb werkt wel. Want ik heb inmiddels couchpotato geinstalleerd en die vindt wel een (oudere) film. En volgens mij haalt couchpotato ook alle spots van alleen spotweb.
    Dus ik weet in iedergeval dat het Sickrage is dat niet werkt (overigens ook Sonar nog niet aan de praat gekregen).
    • Mijn Synology: DS415+
    • HDD's: 3x wd60 & 1x wd80
    Men hoeft niet iets goed te kunnen om iets goeds te kunnen doen.

    neliss94

    • Gast
    Re: Sickrage + spotweb werkt niet
    « Reactie #16 Gepost op: 24 juli 2015, 21:53:57 »
  • Beste antwoord
  • Heb je de debug mode geprobeerd? Die moet je hebben geloof ik.

    Offline raym0nd93

    • Bedankjes
    • -Gegeven: 1
    • -Ontvangen: 3
    • Berichten: 27
    Re: Sickrage + spotweb werkt niet
    « Reactie #17 Gepost op: 24 juli 2015, 22:13:59 »
  • Beste antwoord
  • spotweb niet gebruiken, oznzb als provider toevoegen(helaas niet gratis) was voor mij de oplossing. sonarr is trouwens het overwegen waard, maar werkt ook niet met spotweb

    Verstuurd vanaf mijn SM-G900F met Tapatalk

    • Mijn Synology: ds214play
    • HDD's: WD20EFRX 2 TB x2
    • Extra's: ds111 backup

    neliss94

    • Gast
    Re: Sickrage + spotweb werkt niet
    « Reactie #18 Gepost op: 24 juli 2015, 22:16:03 »
  • Beste antwoord
  • Spotweb werkt nu bij mij anders heel wel heel goed. Ik zou nog even verder bij die debug kijken als je dat nog niet gedaan hebt.

    Offline raym0nd93

    • Bedankjes
    • -Gegeven: 1
    • -Ontvangen: 3
    • Berichten: 27
    Re: Sickrage + spotweb werkt niet
    « Reactie #19 Gepost op: 25 juli 2015, 12:17:28 »
  • Beste antwoord
  • neliss, hoe ziet de apicall er bij jou uit richting spotweb?

    Verstuurd vanaf mijn SM-G900F met Tapatalk

    • Mijn Synology: ds214play
    • HDD's: WD20EFRX 2 TB x2
    • Extra's: ds111 backup

    Offline mr cable guy

    • Bedankjes
    • -Gegeven: 18
    • -Ontvangen: 0
    • Berichten: 39
    Re: Sickrage + spotweb werkt niet
    « Reactie #20 Gepost op: 25 juli 2015, 20:10:25 »
  • Beste antwoord
  • Ik heb debug aangezet en op internet nog git reset (zie bijlage) zou wellicht ook nog kunnen helpen.
    Helaas nog geen veranderen.
    wel een print screen bij gedaan van debug log....wordt er nog niet veel wijzer van.
    • Mijn Synology: DS415+
    • HDD's: 3x wd60 & 1x wd80
    Men hoeft niet iets goed te kunnen om iets goeds te kunnen doen.

    Offline plenjou

    • Bedankjes
    • -Gegeven: 8
    • -Ontvangen: 1
    • Berichten: 55
    Re: Sickrage + spotweb werkt niet
    « Reactie #21 Gepost op: 23 oktober 2016, 18:51:25 »
  • Beste antwoord
  • Hallo mr cable guy

    Heb je het ondertussen aan de praat gekregen??
    Ik zit namelijk met hetzelfde probleem.

    gr
    • Mijn Synology: DS213j
    • HDD's: 2 x 2 TB

    Offline mr cable guy

    • Bedankjes
    • -Gegeven: 18
    • -Ontvangen: 0
    • Berichten: 39
    Re: Sickrage + spotweb werkt niet
    « Reactie #22 Gepost op: 07 november 2016, 15:01:13 »
  • Beste antwoord
  • Dag Plenjou,

    Sorry voor de late reactie...
    Ik heb hem aan de praat gekregen. Maar wat het nu precies was. Inmiddels is dat al een jaar geleden.
    Wat ik mij wel kan herinneren, is dat ik alles heb verwijderd en opnieuw heb geinstalleed.
    Het .htaccess bestand was toen opnieuw het struikelblok. Dat heb ik dus zoals eerder gezegd in een andere directory gezet en toen werkte het zowaar wel.

    Zal geen eyeopener voor jou zijn, of je wellicht kunnen helpen, maar ik wilde je nog wel antwoord geven,wellicht ben je er op een andere manier al lang uit. Nogmaals sorry voor de late reactie.

    Succes.
    • Mijn Synology: DS415+
    • HDD's: 3x wd60 & 1x wd80
    Men hoeft niet iets goed te kunnen om iets goeds te kunnen doen.

    Offline plenjou

    • Bedankjes
    • -Gegeven: 8
    • -Ontvangen: 1
    • Berichten: 55
    Re: Sickrage + spotweb werkt niet
    « Reactie #23 Gepost op: 07 november 2016, 15:05:43 »
  • Beste antwoord
  • @mr cable guy
    Ja, heb het inmiddels ook aan de praat gekregen.
    Hier was ook idd het .htaccess bestandje dat ik miste.

    Toch bedankt.   :thumbup:
    • Mijn Synology: DS213j
    • HDD's: 2 x 2 TB


     

    sickrage kan geen map aanmaken.

    Gestart door rozebigBoard SickRage

    Reacties: 2
    Gelezen: 865
    Laatste bericht 01 september 2017, 17:04:59
    door PatrickCras
    Sickrage vindt episodes, maar ignored ze...

    Gestart door laotzuBoard SickRage

    Reacties: 1
    Gelezen: 2449
    Laatste bericht 24 december 2015, 09:54:44
    door Stephan296
    Sickrage / Sickbeard TPb post processing problemen

    Gestart door NeoPhytheBoard SickBeard

    Reacties: 1
    Gelezen: 1207
    Laatste bericht 04 december 2014, 10:14:49
    door Ben(V)
    SiCKRAGE v20170829-4 vanSynocommunity

    Gestart door Satch_23Board SickRage

    Reacties: 30
    Gelezen: 5044
    Laatste bericht 21 september 2017, 21:10:19
    door Vinoglobe
    (Opgelost) Mako Error? Sickrage uit Package Center?

    Gestart door GeddyLeeBoard SickRage

    Reacties: 6
    Gelezen: 2365
    Laatste bericht 24 januari 2016, 12:38:41
    door GeddyLee