Auteur Topic: Kan mdevries repostitory niet toevoegen op DS411+II  (gelezen 8813 keer)

Offline joostman

  • Bedankjes
  • -Gegeven: 3
  • -Ontvangen: 6
  • Berichten: 64
Kan mdevries repostitory niet toevoegen op DS411+II
« Gepost op: 27 november 2014, 09:38:02 »
Ik zit met een vreemd probleem dat ik op mijn DS411+II met geen mogelijkheid de repo http://packages.mdevries.org kan toevoegen.
Ik had al van alles geprobeerd en als laatste redmiddel heb ik zelfs heel mijn NAS opnieuw naar fabrieksinstellingen terug gezet...

Als de NAS daarna klaar is met configureren, de eerste stap die ik doe is naar packagemanager gaan, naar "Instellingen algemeen" en hier "Elke uitgever" aanzetten.
Vervolgens naar de vierde tab, pakketbronnen, en hier plak ik "http://packages.mdevries.org" en krijg vervolgens de melding "Ongeldige locatie"
Het vervelende is, dat ik ook een DS213 heb, doe ik daar de repo toevoegen, dan werkt het meteen (ook nu ik dit schrijf)
Andere repo's zoals http://packages.synocommunity.com/ werken zonder probleem op deze NAS.


Ik heb op de DS411+II al:
- De NAS meerdere malen gereset naar fabrieksinstellingen, met de software mode en met een paperclip
- De software na de reset automatisch laten installeren, en handmatig via 5004.pat file
- De kabel vervangen
- De NAS daadwerkelijk los gekoppeld
- De NAS verplaatst naar een andere locatie en dus ook een andere netwerkpoort
- De Ziggo router herstart (Ubee, nu daarmee direct verbonden op gigabit cat6 kabel nieuw)
- Alleen de NAS aangesloten direct op mijn router, en verder niets verbonden en via wifi op mijn laptop (een andere computer) de locatie geprobeerd toe te voegen op de webpagina

De NAS staat nog op DHCP, dus een router of vorige instellingen kunnen hier niet op van toepassing zijn
Ik heb ondertussen ook via statisch op een willekeurig IP geprobeerd.

Ik heb op zowel de DS213 als de DS411 een commandline geopend en beide een curl laten doen van de http://packages.mdevries.org, beide geven een resultaat in de terminal met volgens mij gelijke tekst

Ik heb mijn Ubee van Ziggo nog een fabrieksinstellingen reset gegeven en ook hierdoor kon ik niet de repo toevoegen.

Heeft iemand nog een idee wat ik kan doen, waar ik fout kan zijn gegaan en of er ook een mogelijkheid is om de repo via commandline toe te voegen. Ik wil namelijk wel de packages gebruiken en de mogelijkheid van automatisch updaten daarbij hebben, zoals ook bij de andere NAS 213 aanwezig.
In het "verleden" heeft het ook gewerkt (op de oude repo url)... maar geen idee waarom nu niet meer.
Alles uitgevoerd vanaf een Mac en Mac laptop, geen software firewall of iets van blokkerende tooltjes.

DS1813+ 4 x WD40EFRX / 68WT0N0 DSM 6.0.2-8451 Update 7
DS213+    2 x ST4000DM000-1F2168 / CC52    SHR DSM 6.0.2-8451 Update 7

Offline MMD

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 99
  • -Ontvangen: 412
  • Berichten: 2.123
Re: Kan mdevries repostitory niet toevoegen op DS411+II
« Reactie #1 Gepost op: 27 november 2014, 09:46:20 »
Voeg eens / aan het eind toe.

Offline TonVH

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 83
  • -Ontvangen: 422
  • Berichten: 3.202
Re: Kan mdevries repostitory niet toevoegen op DS411+II
« Reactie #2 Gepost op: 27 november 2014, 09:48:08 »
Ik heb als locatie enkel dit "packages.mdevries.org". Wellicht werkt dat wel?
Problemen kun je op 2 manieren oplossen: simpel of ingewikkeld.
Firewalls maken meer kapot dan je lief is. Problemen?
Zet dan eens de Firewall uit en kijk of er nog steeds een probleem is.

-------------------------------------------
DS415+, DS216+II, DS116, DS114

Offline joostman

  • Bedankjes
  • -Gegeven: 3
  • -Ontvangen: 6
  • Berichten: 64
Re: Kan mdevries repostitory niet toevoegen op DS411+II
« Reactie #3 Gepost op: 27 november 2014, 09:51:08 »
Helaas met slash erachter werkt ook niet

en alleen de naam zonder http:// werkt ook niet

DS1813+ 4 x WD40EFRX / 68WT0N0 DSM 6.0.2-8451 Update 7
DS213+    2 x ST4000DM000-1F2168 / CC52    SHR DSM 6.0.2-8451 Update 7

Offline MMD

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 99
  • -Ontvangen: 412
  • Berichten: 2.123
Re: Kan mdevries repostitory niet toevoegen op DS411+II
« Reactie #4 Gepost op: 27 november 2014, 09:58:36 »
Ik lees: "en hier plak ik......"
Soms gaat kopiëren plakken niet helemaal goed. Probeer het eens in te typen.

Offline joostman

  • Bedankjes
  • -Gegeven: 3
  • -Ontvangen: 6
  • Berichten: 64
Re: Kan mdevries repostitory niet toevoegen op DS411+II
« Reactie #5 Gepost op: 27 november 2014, 10:22:46 »
Ook het handmatig intypen maakt geen verschil..

DS1813+ 4 x WD40EFRX / 68WT0N0 DSM 6.0.2-8451 Update 7
DS213+    2 x ST4000DM000-1F2168 / CC52    SHR DSM 6.0.2-8451 Update 7


Offline Ben(V)

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 64
  • -Ontvangen: 1132
  • Berichten: 6.218
Re: Kan mdevries repostitory niet toevoegen op DS411+II
« Reactie #7 Gepost op: 27 november 2014, 10:40:55 »
Heb je wel internet verbinding vanuit je NAS
  • Mijn Synology: DS414
  • HDD's: 4 x 3TB WD30EFRX
  • Extra's: DS116

Offline joostman

  • Bedankjes
  • -Gegeven: 3
  • -Ontvangen: 6
  • Berichten: 64
Re: Kan mdevries repostitory niet toevoegen op DS411+II
« Reactie #8 Gepost op: 27 november 2014, 10:45:45 »
Ja, want als ik via de terminal een "curl -v http://packages.mdevries.org" doe krijg ik netjes response.
Mocht ik geen verbinding hebben, krijg je ook een andere melding dan "ongeldige locatie"

Bovenkant output:
DS411> curl -v http://packages.mdevries.org
> GET / HTTP/1.1
> User-Agent: curl/7.36.0
> Host: packages.mdevries.org
> Accept: */*
>
< HTTP/1.1 200 OK
< Content-Type: text/html
< Server: Microsoft-IIS/8.5
< X-Powered-By: PHP/5.4.24
< Date: Thu, 27 Nov 2014 09:44:02 GMT
< Content-Length: 8131
<
<!DOCTYPE html>
<html>
   <head>
      <title>Martijn's SPK Repository</title>
      <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
      <link rel="icon" href="/favicon.ico" type="image/x-icon">
      <meta http-equiv="content-type" content="text/html; charset=utf-8" />
      <script src="data/js/lib/prototype.js" type="text/javascript"></script>
      <script src="data/js/src/scriptaculous.js" type="text/javascript"></script>
      <link rel="stylesheet" href="data/css/style.css" type="text/css" />
      <link rel="stylesheet" href="data/css/style_mobile.css" type="text/css" media="handheld"/>
   </head>
   <body>



Onderkant output:
</html>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21567890-1', 'auto');
  ga('send', 'pageview');

</script>DS411>

DS1813+ 4 x WD40EFRX / 68WT0N0 DSM 6.0.2-8451 Update 7
DS213+    2 x ST4000DM000-1F2168 / CC52    SHR DSM 6.0.2-8451 Update 7

Offline joostman

  • Bedankjes
  • -Gegeven: 3
  • -Ontvangen: 6
  • Berichten: 64

DS1813+ 4 x WD40EFRX / 68WT0N0 DSM 6.0.2-8451 Update 7
DS213+    2 x ST4000DM000-1F2168 / CC52    SHR DSM 6.0.2-8451 Update 7

Offline Handige Harry

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 670
  • -Ontvangen: 148
  • Berichten: 1.384
Re: Kan mdevries repostitory niet toevoegen op DS411+II
« Reactie #10 Gepost op: 27 november 2014, 11:12:13 »
Bij package center aangegeven dat je ook van 3e partij packages mag installeren?
Of hoef je dat bij jouw dsm versie niet?
DS-414 met 3 x WD30EFRX
Huidige DSM versie :DSM 5.2-5644 Update 5
SHR

DS-213J met 1 x WD20EARX
Huidige DSM versie : DSM 5.2-5592
SHR

Offline joostman

  • Bedankjes
  • -Gegeven: 3
  • -Ontvangen: 6
  • Berichten: 64
Re: Kan mdevries repostitory niet toevoegen op DS411+II
« Reactie #11 Gepost op: 27 november 2014, 11:20:35 »
Ik heb aan het begin aangevinkt dat dat het vertrouwensniveau is dat uitgaven van elke uitgever mogen zijn.
Een andere repo zoals http://packages.synocommunity.com/ werkt prima om toe te voegen.

Ik kan nu alleen bijvoorbeeld niet spotweb installeren van Martijn de Vries.

DS1813+ 4 x WD40EFRX / 68WT0N0 DSM 6.0.2-8451 Update 7
DS213+    2 x ST4000DM000-1F2168 / CC52    SHR DSM 6.0.2-8451 Update 7

Offline Martijn85

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 142
  • -Ontvangen: 504
  • Berichten: 1.316
Re: Kan mdevries repostitory niet toevoegen op DS411+II
« Reactie #12 Gepost op: 27 november 2014, 19:46:11 »
Er zijn inderdaad wat problemen met een aantal systemen. Helaas ook verschillende types, bij de ene doet die het wel bij de andere niet.

Dit heeft te maken met het opvragen van het type CPU dat de synology`s gebruiken. Op een of andere vage rede werkt dit niet bij alle type`s. 90% heeft hier geen last van. De andere 10% heb ik nog steeds geen oplossing voor gevonden.

Het probleem is bekend, ik moet alleen nog in de scripts duiken om te kijken waardoor dit mis gaat.

Offline joostman

  • Bedankjes
  • -Gegeven: 3
  • -Ontvangen: 6
  • Berichten: 64
Re: Kan mdevries repostitory niet toevoegen op DS411+II
« Reactie #13 Gepost op: 27 november 2014, 21:14:29 »
Martijn, is er een manier om je packages los te downloaden?
Ik wil namelijk graag Spotweb er op zetten, maar kan niet los een package van je repo downloaden, de links van de apps gaan naar jouw sponsor.

DS1813+ 4 x WD40EFRX / 68WT0N0 DSM 6.0.2-8451 Update 7
DS213+    2 x ST4000DM000-1F2168 / CC52    SHR DSM 6.0.2-8451 Update 7

Offline Martijn85

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 142
  • -Ontvangen: 504
  • Berichten: 1.316
Re: Kan mdevries repostitory niet toevoegen op DS411+II
« Reactie #14 Gepost op: 14 december 2014, 13:58:49 »
Probeer het nog eens. Ik heb vorige week aanpassingen gemaakt . Het toevoegen zou nu weer goed moeten gaan.


 

1512+: to RAID-disk kopen of to-niet-RAID-disk kopen?

Gestart door NoahBoard Aankoopadvies

Reacties: 24
Gelezen: 13797
Laatste bericht 06 april 2016, 21:26:57
door blackgoku
ds photo met 2.2 niet ds photo+

Gestart door boomer21Board Photo Station / Blog

Reacties: 3
Gelezen: 4158
Laatste bericht 25 augustus 2010, 09:53:26
door boomer21
NAS in netwerk of niet in netwerk?

Gestart door DAMABoard NAS hardware vragen

Reacties: 3
Gelezen: 10216
Laatste bericht 04 oktober 2013, 17:16:11
door Birdy
Waar of niet waar?

Gestart door RoalBoard NAS hardware vragen

Reacties: 9
Gelezen: 8915
Laatste bericht 01 augustus 2014, 21:12:43
door roelkeurntjes
1 NAS bereikbaar, 1 NAS niet bereikbaar.

Gestart door snarfBoard Synology DSM algemeen

Reacties: 3
Gelezen: 1411
Laatste bericht 18 december 2016, 15:24:11
door Hutje
Synology-Forum.nl is een Nederlands gebruikersforum en staat volledig los van het merk Synology.