Auteur Topic: opnieuw indexeren van 'Drive' vereist.  (gelezen 660 keer)

Offline macxbo

  • Bedankjes
  • -Gegeven: 21
  • -Ontvangen: 13
  • Berichten: 327
opnieuw indexeren van 'Drive' vereist.
« Gepost op: 13 maart 2018, 12:01:45 »
Mijn DS216+II is al een dag of drie aan het indexeren wat volgens mij niet juist is.
Zie schermafbeeldingen in bijlage.
Hoe los ik dat op? De NAS was eergisteren ook niet bereikbaar in mijn netwerk terwijl mijn DS414 dat wel is en daarom heb ik de DS216+II door de start knop vooraan ingedrukt te houden uitgezet en weer aan.
Hier is iets niet normaal bezig. Ik heb nooit ingesteld dat 'Drive' moest geïndexeerd worden.


DS118      : 1 x 8TB (WD80EFZX-68UW8N0) - DSM 6
DS216+II : 2 x 3TB (WD30EFRX-68AX9N0) in RAID-1 - DSM 6
DS414      : 2 x 3TB (WD30EFRX-68AX9N0), 1 x 8TB (WD80EFZX-68UW8N0) en 1 x 10TB (WD100EFAX-68LHPN0) - allen in JBOD - DSM 6
mijn 3 Synology NAS'en Mac's  setup.

Online Hofstede

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 7
  • -Ontvangen: 1141
  • Berichten: 4.647
Re: opnieuw indexeren van 'Drive' vereist.
« Reactie #1 Gepost op: 13 maart 2018, 12:19:35 »
Wat staat er onder het tabje 'Drive' in de screenshot die je laat zien? Dus rechts naast de tab 'Gebruikerinstelling' ?

Offline Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 84
  • -Ontvangen: 1436
  • Berichten: 8.954
Re: opnieuw indexeren van 'Drive' vereist.
« Reactie #2 Gepost op: 13 maart 2018, 12:57:48 »
Ik heb nooit ingesteld dat 'Drive' moest geïndexeerd worden.

Ik heb bij mezelf ook eens gekeken en zie daar nu ook "Drive" en "Drive teammap" tussen de te indexeren mappen staan. Blijkbaar worden die vanzelf toegevoegd als je "Drive" zelf installeert. Bij mij is het dubbelop, omdat ik al 4 home mappen laat indexeren en "Dive" is een map in Home.

In de voorkeuren van Universal Search is er nu een tab "Drive" bijgekomen en daar staan nu 6 home folders die drive map geïndexeerd wordt. Volgens mij wordt die drive map nu 2x geïndexeerd. 1x via home en 1x alleen de map.

De team-map hoeft bij mij helemaal niet geïndexeerd te worden, maar die kun je niet uit zetten.

Het vreemde is dat hij hier nu ook de home map van de gebruiker "SynologyCMS" gaat indexeren. "SynologyCMS" is een gebruiker die de nas zelf aanmaakt, maar hij is niet te bewerken. Ik kan de instellingen niet eens openen omdat ze grijs blijven. Waarschijnlijk heeft hij rechten voor Drive, wat onzin is voor deze gebruiker.

Conclusie: Het is normaal dat je die mappen hebt. Ik weet alleen niet of het normaal is dat het indexeren opnieuw gebeurd.
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR

Offline Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 84
  • -Ontvangen: 1436
  • Berichten: 8.954
Re: opnieuw indexeren van 'Drive' vereist.
« Reactie #3 Gepost op: 13 maart 2018, 13:01:33 »
Ik snap je laatste screenshot niet. Daar heb je een entry geopend. Als ik bij "Drive" kijk, is de bewerken knop grijs en kan ik dat window dus niet openen.
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR

Offline macxbo

  • Bedankjes
  • -Gegeven: 21
  • -Ontvangen: 13
  • Berichten: 327
Re: opnieuw indexeren van 'Drive' vereist.
« Reactie #4 Gepost op: 14 maart 2018, 01:35:25 »
Wat staat er onder het tabje 'Drive' in de screenshot die je laat zien? Dus rechts naast de tab 'Gebruikerinstelling' ?
Kon ik niet meer gaan kijken, had voor je post impulsief beslist 'Drive' is te verwijderen. Dat liep niet van een leien dakje, ik zal wel 20 minuten op een bericht met draaiende wieltje te staren om dan uiteindelijk 'bewerking' mislukt te zien. Zie bijlage.

Dan moest ik weg en gisteravond laat terugkijkend naar de NAS leek het dan toch gelukt en stond er bij de index status 'voltooid'...  ::)
Besloot dan maar 'Drive' terug te installeren, ging daarna weer bij 'universal search onder 'voorkeuren / indexeren van bestanden' kijken en zag er'status onderbroken'.
Heb dan de NAS is herstart en bij status staat nu 'indexering' in het blauw waar dat voorbije drie dagen in het rood stond net als 'Drive' in het rood stond.
Er lijkt dus een verbetering nu te zijn.

DS118      : 1 x 8TB (WD80EFZX-68UW8N0) - DSM 6
DS216+II : 2 x 3TB (WD30EFRX-68AX9N0) in RAID-1 - DSM 6
DS414      : 2 x 3TB (WD30EFRX-68AX9N0), 1 x 8TB (WD80EFZX-68UW8N0) en 1 x 10TB (WD100EFAX-68LHPN0) - allen in JBOD - DSM 6
mijn 3 Synology NAS'en Mac's  setup.

Offline macxbo

  • Bedankjes
  • -Gegeven: 21
  • -Ontvangen: 13
  • Berichten: 327
Re: opnieuw indexeren van 'Drive' vereist.
« Reactie #5 Gepost op: 14 maart 2018, 01:46:01 »
Ik heb nooit ingesteld dat 'Drive' moest geïndexeerd worden.
Ik heb bij mezelf ook eens gekeken en zie daar nu ook "Drive" en "Drive teammap" tussen de te indexeren mappen staan.
De 'Drive teammap zie ik nu nog niet staan. Kan nog komen als het indexeren afgerond is.

In de voorkeuren van Universal Search is er nu een tab "Drive" bijgekomen
Die tab kan nog komen dan, ik houd het in het oog.

Conclusie: Het is normaal dat je die mappen hebt. Ik weet alleen niet of het normaal is dat het indexeren opnieuw gebeurd.
Dat 'Drive' rood stond bij bij en status 'opnieuw indexeren' eveneens rood terwijl het zwart met groene vergrootglas bovenin al drie dagen en nachten stond te draaien was dus niet normaal bij mij.
Hoop dat ik het rechtgezet heb door Drive is te deïnstalleren en opnieuw te installeren en kijk uit naar de afronding van het indexeren en houd in het oog of er er een tab 'Drive bijkomt dan.

ps: heb net is gekeken via Quickconnect op een DS418play van een vriend en daar staat ook geen tab "Drive" in de voorkeuren van Universal Search. Zie bijlage.
DS118      : 1 x 8TB (WD80EFZX-68UW8N0) - DSM 6
DS216+II : 2 x 3TB (WD30EFRX-68AX9N0) in RAID-1 - DSM 6
DS414      : 2 x 3TB (WD30EFRX-68AX9N0), 1 x 8TB (WD80EFZX-68UW8N0) en 1 x 10TB (WD100EFAX-68LHPN0) - allen in JBOD - DSM 6
mijn 3 Synology NAS'en Mac's  setup.

Offline macxbo

  • Bedankjes
  • -Gegeven: 21
  • -Ontvangen: 13
  • Berichten: 327
Re: opnieuw indexeren van 'Drive' vereist.
« Reactie #6 Gepost op: 14 maart 2018, 03:55:55 »
oh, nu zie ik pas die 'Drive' tab staan.  :o
Moest eerst klikken op geïndexeerde maplijst...
DS118      : 1 x 8TB (WD80EFZX-68UW8N0) - DSM 6
DS216+II : 2 x 3TB (WD30EFRX-68AX9N0) in RAID-1 - DSM 6
DS414      : 2 x 3TB (WD30EFRX-68AX9N0), 1 x 8TB (WD80EFZX-68UW8N0) en 1 x 10TB (WD100EFAX-68LHPN0) - allen in JBOD - DSM 6
mijn 3 Synology NAS'en Mac's  setup.

Offline Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 84
  • -Ontvangen: 1436
  • Berichten: 8.954
Re: opnieuw indexeren van 'Drive' vereist.
« Reactie #7 Gepost op: 14 maart 2018, 09:37:00 »
In je laatste shot mist de tab "Teammap". Die zal er komen als je ook nog een share door Drive laat gebruiken.
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR


 

Cloud station drive VS cloud station back-up ?

Gestart door Karine01Board Cloud Station & Drive

Reacties: 3
Gelezen: 3042
Laatste bericht 26 januari 2017, 15:16:11
door Karine01
DS Audio / Audio Station opnieuw installeren

Gestart door goldenwonderBoard Audio Station

Reacties: 12
Gelezen: 2144
Laatste bericht 21 november 2016, 09:59:40
door goldenwonder
Alle mappen 'mappen' als netwerk drive

Gestart door gerbakkerBoard Windows

Reacties: 2
Gelezen: 2592
Laatste bericht 23 september 2012, 14:55:12
door Holy
DS Cloud als "Google Drive"?

Gestart door MrLeeBoard Cloud Station & Drive

Reacties: 5
Gelezen: 2221
Laatste bericht 11 augustus 2014, 14:42:04
door MrLee
Afspelen MKV bestand blokkeert. Afspelen begint weer opnieuw (loop)

Gestart door Veenhoven30Board Media Streaming mods

Reacties: 1
Gelezen: 1616
Laatste bericht 09 februari 2014, 13:38:27
door Clan1511
Synology-Forum.nl is een Nederlands gebruikersforum en staat volledig los van het merk Synology. Lees onze privacyverklaring.