Auteur Topic: Vanaf 6.1.1-15101 geen verbinding meer zonder configuratie met Assistant  (gelezen 803 keer)

Offline Robert Koopman

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 167
  • -Ontvangen: 1469
  • Berichten: 9.301
    • http://www.dwvbb.nl
Re: Vanaf 6.1.1-15101 geen verbinding meer zonder configuratie met Assistant
« Reactie #15 Gepost op: 18 mei 2017, 20:21:38 »
Ik heb weer vaste gegevens ingeklopt. En uiteraard in mijn Ziggo modem de static lease laten staan. Beide fixed dus.

Maar beide methodes gebruiken, is dat wel verstandig?
Kan het Ziggo modem geen vaste adressen uitdelen op basis van mac-adres?
Ik gebruik dit al vele jaren met een Linksys router.
Synology Assistant gebruik ik werkelijk nooit.
DS712+  : 2*WD30EZRX DSM 6.1 - 15101-3 SHR/SHR
DS1812+: 1*WD30EZRX 7*WD30EFRX DSM 6.1 - 15101-3 RAID-5

Offline zwoerdkop

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 0
  • Berichten: 13
Re: Vanaf 6.1.1-15101 geen verbinding meer zonder configuratie met Assistant
« Reactie #16 Gepost op: 18 mei 2017, 20:24:06 »
Waar moet ik dat precies melden? Ik heb daar totaal geen ervaring mee!

Thanks!

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 793
  • -Ontvangen: 3738
  • Berichten: 22.239
Re: Vanaf 6.1.1-15101 geen verbinding meer zonder configuratie met Assistant
« Reactie #17 Gepost op: 18 mei 2017, 21:26:49 »
Synology Ticket:
https://account.synology.com/support/support_form.php?lang=nld

Of als je DS is geregistreerd of wilt registreren en dan een ticket:
https://account.synology.com/support/register.php?lang=nld

Of via DSM (alleen versie 5 en hoger): Hoofdmenu > Support Center > Contact Support.
Birdy.

Gelieve mij niet in een PB om steun vragen, doe dit in een Topic, dan heeft iedereen er wat aan.


DS411slim 1 x WD2500BEKT
          1 x HTS723280L9A362
          1 x HTS541680J9SA00
          1 x WD800BEVT       DSM 6.0.2-8451-10  [FUN]
DS411+II  4 x HDS724040ALE640 DSM 5.2-5967-2     [PROD]
DS413j    4 x WD20EARX        DSM 5.2-5967-2     [BACKUP]
DS716+II  1 x HDS722020ALA330 DSM 6.1.1-15101-2  [TEST]

Offline J-NAS

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 1
  • Berichten: 7
Re: Vanaf 6.1.1-15101 geen verbinding meer zonder configuratie met Assistant
« Reactie #18 Gepost op: 19 mei 2017, 13:57:26 »
Maar beide methodes gebruiken, is dat wel verstandig?
Kan het Ziggo modem geen vaste adressen uitdelen op basis van mac-adres?
Ik heb inderdaad in mijn Ziggo modem een vast adres ingesteld op basis van het mac-adres van de NAS. Maar tegelijk heb ik ook
een fixed adres in de NAS geconfigureerd (hetzelfde uiteraard). Dit had ik al voor de problemen begonnen bij de upgrade naar 6.1.1-15101, en updates, en nooit problemen gehad.

Vooralsnog lijkt de reset bij mij wel te werken. Dus Birdy, bedankt.  :thumbup:
  • Mijn Synology: DS215+
  • HDD's: 2x NAS0S03661

Offline zwoerdkop

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 0
  • Berichten: 13
Re: Vanaf 6.1.1-15101 geen verbinding meer zonder configuratie met Assistant
« Reactie #19 Gepost op: 19 mei 2017, 17:47:50 »
Ik heb een ticket aangemaakt en al vrij snel antwoord gekregen.

De developers kennen het probleem al een paar dagen en ze werken al aan een patch, lees DSM-update.

Ze hebben ook aangeboden om op afstand via SSH/telnet een tijdelijke oplossing te implementeren.

Offline J-NAS

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 1
  • Berichten: 7
Re: Vanaf 6.1.1-15101 geen verbinding meer zonder configuratie met Assistant
« Reactie #20 Gepost op: 19 mei 2017, 18:26:38 »
Dat had ik parallel aan mijn melding hier ook gedaan en ik heb hetzelfde antwoord gekregen.

Omdat bij mij het probleem nu lijkt weg te blijven heb ik teruggemeld dat ik het graag nog even aankijk maar anders
graag gebruik wil maken van hun aanbieding om het op afstand op te lossen.

Als een reset niet de oplossing was is het dus afwegen tussen hulp op afstand of wachten op de patch.
  • Mijn Synology: DS215+
  • HDD's: 2x NAS0S03661

Offline Babylonia

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 191
  • -Ontvangen: 593
  • Berichten: 3.339
Re: Vanaf 6.1.1-15101 geen verbinding meer zonder configuratie met Assistant
« Reactie #21 Gepost op: 19 mei 2017, 19:28:44 »
Ik heb inderdaad in mijn Ziggo modem een vast adres ingesteld op basis van het mac-adres van de NAS. Maar tegelijk heb ik ook
een fixed adres in de NAS geconfigureerd (hetzelfde uiteraard).

Weet niet welke modem/router je van Ziggo gebruikt, maar een  Ubee modem/router heeft op zichzelf problemen met vaste IP-adressen.
In ieder geval hier bij mezelf achter een Synology router met een DS415+ geen problemen, zie afbeeldingen  < HIER >

DS213j   2x 3TB WD Red            -  DSM 5.0  -  Ubee EVW3210 + Apple Airport Express (bridge)
DS415+  4x 4TB HGST Deskstar  -  DSM 6.1  -  Experia Box V8 (achter glasvezel) + Synology Router RT1900ac + 8 port switch

Offline Benjamin

  • Bedankjes
  • -Gegeven: 8
  • -Ontvangen: 35
  • Berichten: 281
Re: Vanaf 6.1.1-15101 geen verbinding meer zonder configuratie met Assistant
« Reactie #22 Gepost op: 19 mei 2017, 19:43:28 »
Ik heb een Ubee EVW320B van Ziggo. Doet dienst als modem/router.

Op basis van MAC adressen voor verschillende netwerkapparaten vaste ip adressen ingesteld in de router. Daar heb ik nooit problemen mee gehad (problemen zoals het vergeten van static leases o.i.d.).

Is geen "state of the art" apparaat, moet hem soms herstarten, maar nooit instellingen kwijtgeraakt.

  • Mijn Synology: DS215j
  • HDD's: 2 x WD20EFRX
  • Extra's: DS115j remote backup

Offline Babylonia

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 191
  • -Ontvangen: 593
  • Berichten: 3.339
Re: Vanaf 6.1.1-15101 geen verbinding meer zonder configuratie met Assistant
« Reactie #23 Gepost op: 19 mei 2017, 20:03:49 »
Aangaande Ziggo / Ubee modem/router zie eerdere reactie  < HIER >  en bericht ervoor.
In ieder geval zaak om daar specifiek op te letten, afhankelijk welk type Ubee modem/router in gebruik is. Daar kan dus een probleem zitten.

DS213j   2x 3TB WD Red            -  DSM 5.0  -  Ubee EVW3210 + Apple Airport Express (bridge)
DS415+  4x 4TB HGST Deskstar  -  DSM 6.1  -  Experia Box V8 (achter glasvezel) + Synology Router RT1900ac + 8 port switch

Offline Briolet

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 69
  • -Ontvangen: 1136
  • Berichten: 7.016
Re: Vanaf 6.1.1-15101 geen verbinding meer zonder configuratie met Assistant
« Reactie #24 Gepost op: 19 mei 2017, 20:05:18 »
Ik heb ook de Ubee 320B, maar hier werkt de static lease niet meer sinds een update van twee jaar geleden. Hij deelt nu IP adressen uit op volgorde vanaf het start IP ondanks ingesteld MAC adres. Voor die update werkte het wel.

Waarom het bij jou wel werkt, weet ik niet. Ik gebruik niet de default range, maar met die custom range werkte het vroeger wel.

Maar dit wordt off-topic. Enig advies is om goed te testen of de router vaste adressen uitgeeft.
  • Mijn Synology: DS415+
  • HDD's: 3x 3TB in SHR

Offline J-NAS

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 1
  • Berichten: 7
Re: Vanaf 6.1.1-15101 geen verbinding meer zonder configuratie met Assistant
« Reactie #25 Gepost op: 19 mei 2017, 20:34:05 »
Ik heb een Connect Box of hoe ze dat ding ook noemen.
Daarvoor wel een Ubee gehad, maar daar nooit static ip problemen mee gehad.
Die lijken toch echt veroorzaakt door de 6.1.1-15101 update.
En eigenlijk bevestigt de reactie van de Synology support aan mij en Zwoerdkop dat ook.

Zoals gezegd lijkt bij mij de 'korte' reset het euvel te hebben opgelost maar Synology werkt dus aan een oplossing via een patch.
  • Mijn Synology: DS215+
  • HDD's: 2x NAS0S03661

Offline dithebiknietnodi

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 19
Re: Vanaf 6.1.1-15101 geen verbinding meer zonder configuratie met Assistant
« Reactie #26 Gepost op: 19 mei 2017, 21:15:28 »
Zou zeker ook deze reset doen: Het wachtwoord van de administrator en de netwerkinstellingen opnieuw instellen
Vraagjes, heb hetzelfde probleem, ik wil de reset doen, in de tut staat bij stap 3 dat er een gebruikersnaam ingevuld moet worden, lijkt op administrator, maar de letters staan door elkaar.
Wat moet de gebruikersnaam zijn?

Verstuurd vanaf mijn SM-G935F met Tapatalk

  • Mijn Synology: 214+
  • HDD's: wde 2
  • Extra's: ..

Offline Babylonia

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 191
  • -Ontvangen: 593
  • Berichten: 3.339
Re: Vanaf 6.1.1-15101 geen verbinding meer zonder configuratie met Assistant
« Reactie #27 Gepost op: 19 mei 2017, 21:22:11 »
Die lijken toch echt veroorzaakt door de 6.1.1-15101 update.
En eigenlijk bevestigt de reactie van de Synology support aan mij en Zwoerdkop dat ook.

Dat zou ik vanuit die summiere informatie niet willen concluderen.  Temeer daar andere mensen helemaal geen problemen hebben.
Het komt wel vaker voor dat fouten gerelateerd (b)lijken te zijn met (ISP) gerelateerde modem/routers, en Synology zelfs bereid (b)lijkt te zijn daar oplossingen voor te bedenken.
DS213j   2x 3TB WD Red            -  DSM 5.0  -  Ubee EVW3210 + Apple Airport Express (bridge)
DS415+  4x 4TB HGST Deskstar  -  DSM 6.1  -  Experia Box V8 (achter glasvezel) + Synology Router RT1900ac + 8 port switch

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 793
  • -Ontvangen: 3738
  • Berichten: 22.239
Re: Vanaf 6.1.1-15101 geen verbinding meer zonder configuratie met Assistant
« Reactie #28 Gepost op: 19 mei 2017, 21:25:10 »
Citaat
lijkt op administrator, maar de letters staan door elkaar.
Ja, ik zie het:


Maar, het is admin.
Birdy.

Gelieve mij niet in een PB om steun vragen, doe dit in een Topic, dan heeft iedereen er wat aan.


DS411slim 1 x WD2500BEKT
          1 x HTS723280L9A362
          1 x HTS541680J9SA00
          1 x WD800BEVT       DSM 6.0.2-8451-10  [FUN]
DS411+II  4 x HDS724040ALE640 DSM 5.2-5967-2     [PROD]
DS413j    4 x WD20EARX        DSM 5.2-5967-2     [BACKUP]
DS716+II  1 x HDS722020ALA330 DSM 6.1.1-15101-2  [TEST]

Offline dithebiknietnodi

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 19
Re: Vanaf 6.1.1-15101 geen verbinding meer zonder configuratie met Assistant
« Reactie #29 Gepost op: 19 mei 2017, 23:17:58 »
MOD: @dithebiknietnodi Niet onnodig citeren.
Dank

Verstuurd vanaf mijn SM-G935F met Tapatalk

  • Mijn Synology: 214+
  • HDD's: wde 2
  • Extra's: ..


 

Syn 213 gaat naar update naar 5.0 update 4 niet meer in slaapstand

Gestart door BaloBoard Synology DSM 5.1 en eerder

Reacties: 4
Gelezen: 1817
Laatste bericht 21 september 2014, 12:11:42
door Balo
Firewall uit media ok, firewall aan geen media (ACRyan)

Gestart door Daniel1974Board Media Server (UPNP/DLNA)

Reacties: 6
Gelezen: 4775
Laatste bericht 05 augustus 2012, 19:54:06
door TonVH
Geen internet via internet

Gestart door markcoolBoard WebDav

Reacties: 1
Gelezen: 1628
Laatste bericht 29 juli 2015, 00:51:40
door Hutje
RAID of geen RAID...

Gestart door dimBoard NAS hardware vragen

Reacties: 12
Gelezen: 2956
Laatste bericht 05 december 2015, 00:10:42
door bronan
Download station download niet meer.

Gestart door bakker2robBoard Synology DSM 5.1 en eerder

Reacties: 3
Gelezen: 2102
Laatste bericht 07 maart 2011, 21:02:18
door teleurgesteld
Synology-Forum.nl is een Nederlands gebruikersforum en staat volledig los van het merk Synology.