Auteur Topic: Kan upnp apparaat bedienen, maar kan server niet zien  (gelezen 1248 keer)

Offline muffinman

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 2
Kan upnp apparaat bedienen, maar kan server niet zien
« Gepost op: 03 oktober 2012, 16:10:56 »
Hallo allen,

Ik heb een probleem met een DS412+ met DSM4.1 en de laatste versie van Audiostation erop geinstalleerd. In het netwerk is bedraad een Cambridge Audio Streammagic 6 en een rotel streamer aangesloten. De router is een Linksys E2000.

Vanaf de webinterface van Audiostation kan ik de twee streamers zien en nummers erop afspelen. Echter, wanneer ik vanaf de twee apparaten door de Synology wil gaan browsen komt de server niet tevoorschijn. Een upnp server draaiende op een Windows 7 computer komt wel tevoorschijn. Om zeker te zijn dat de firewall in de router geen problemen veroorzaakt heb ik deze uitgeschakeld. Niets helpt.

Herkent iemand dit probleem en/of weet iemand hoe ik dit (mogelijk) kan oplossen?

Bij voorbaat mijn dank, Maarten

Offline muffinman

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 2
[Opgelost] Re: Kan upnp apparaat bedienen, maar kan server .
« Reactie #1 Gepost op: 07 oktober 2012, 13:33:10 »
Heb gerealiseerd dat voor het benaderen van de server als upnp apparaat en het bedienen van een upnp apparaat twee verschillende applicaties zijn geinstalleerd, Audiostation en Media Server. Die laatste stond ingesteld om zichzelf kenbaar te maken via de tweede lan poort terwijl hij in het netwerk zat met de eerste poort. Ziedaar het probleem...


 

DS213air aangekocht nu is mij vraag kat kan ik met AIR

Gestart door RabbitBoard NAS hardware vragen

Reacties: 6
Gelezen: 997
Laatste bericht 27 december 2014, 14:24:20
door Rabbit
Kan uploaden wel met DS-107e?

Gestart door AnonymousBoard Download Station

Reacties: 3
Gelezen: 2764
Laatste bericht 29 mei 2008, 23:06:06
door Anonymous
Kan geen video's afspelen in PS6 final.

Gestart door Tim__Board Photo Station / Blog

Reacties: 2
Gelezen: 828
Laatste bericht 29 augustus 2013, 13:39:25
door Tim__
NZBGet kan geen bestanden met accenten wegschrijven

Gestart door Chris_147Board NZBGet

Reacties: 12
Gelezen: 839
Laatste bericht 28 augustus 2020, 17:01:37
door Chris_147
kan geen sickbeard installeren

Gestart door andytuinman3Board Synology DSM 5.1 en eerder

Reacties: 7
Gelezen: 2118
Laatste bericht 22 januari 2013, 23:59:26
door vdhoek1972