Auteur Topic: NZBGet start niet op  (gelezen 2789 keer)

Offline Capman

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 19
NZBGet start niet op
« Gepost op: 21 februari 2014, 21:06:34 »
Sinds enkele weken heb ik een probleem met NZBGet 12. Heb dit geïnstalleerd via packages op mijn DS414.
Alles geconfigureerd om samen te werken met CP en SB. Alles draait prima tot op een dag ik zie dat NZBGet is gestopt. Dus via mijn synology terug NZBGet willen uitvoeren maar dat werkt niet. Na veel zoeken heb ik de
map queue geleegd en voila hij start terug op. Maar nu ben ik al mijn downloads kwijt  :'(. Alles via CP terug laten snatchen. Hij download terug , tot plotseling na een tijdje hetzelfde fenomeen. Dan maar NZBGet verwijderd en opnieuw ge├»nstalleerd. Ook alle mappen verwijderd (temp, int, nzb , complete, incomplete, downloads, queue) , en deze daarna opnieuw aangemaakt. Fresh and clean ,here we go again. Wat blijkt na een tijdje , TERUG HETZELFDE  :evil:. Had ondertussen ook al uren op forums aan het zoeken geweest maar niets dat een oplossing bracht. Heb dan mijn maindir eens gewijzigd naar volume/downloads ipv /volume/downloads , en toen kon het terug worden uitgevoerd. Maar zag dan dat er mappen gemaakt waren in mijn @appstore/nzbget/var/volume1/downloads.Namelijk nzb,temp,incomplete,queue . Terwijl alles in mijn root stond in de map volume1  :o. (zucht). Weet er nu iemand wat het zou kunnen zijn ? Weet het zelf niet meer wat te doen. Alle hulp is welkom  ;)
  • Mijn Synology: DS414
  • HDD's: 4 x WD40EFRX

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 1202
  • -Ontvangen: 7113
  • Berichten: 40.739
  • Synology is awesome.
    • RAID = BACKUP?
Re: NZBGet start niet op
« Reactie #1 Gepost op: 21 februari 2014, 22:46:08 »
Citaat
Heb dan mijn maindir eens gewijzigd naar volume/downloads ipv /volume/downloads
1 ding is zeker, je MainDir moet zijn: /volume1/downloads


CS406     DSM 2.0-0731
DS107+    DSM 3.1-1639
DS107+    DSM 3.1-1639
DS508     DSM 4.0-2265
DS111     DSM 5.2-5967-9
DS411slim DSM 6.2.4-25556
DS411+II  DSM 6.2.4-25556-6
DS413J    DSM 6.2.3-25426-2
DS213J    DSM 6.2.3-25426-2
DS115J    DSM 7.1-42661-4
DS1515+   DSM 6.2.4-25556-6
DS716+II  DSM 6.2.4-25556-6
-----VMM  DSM 7.0.1-42218-5
DS918+    DSM 6.2.4-25556-6
DS220+    DSM 7.1.1-42962-2
-----VMM  DSM 6.2.4-25556-6
RT2600ac  SRM 1.2.5-8227-5
MR2200ac  SRM 1.2.5-8227-5

Offline Capman

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 19
Re: NZBGet start niet op
« Reactie #2 Gepost op: 21 februari 2014, 22:54:21 »
 :S Sorry typefout. Het is volume1. Weet ook al dat ik moet kijken naar hoofdletter toestanden.
Wat ik ondertussen wel al gezien heb is dat er bij rechten voor de maps queue , incomplete en complete ,
nzbget staat. Heb dit veranderd naar admin. Nu staan alle bestanden in de map ook op admin , behalve het bestand 'state'. Dit is steeds nzbget als recht. Strange thing  , someday a understand all of this  :lol:
  • Mijn Synology: DS414
  • HDD's: 4 x WD40EFRX


 

NZBGet hibernate fix door hugbug

Gestart door GeddyLeeBoard NZBGet

Reacties: 1
Gelezen: 1331
Laatste bericht 02 maart 2014, 09:40:06
door GeddyLee
nzbget met nslu2

Gestart door simonjBoard NZBGet

Reacties: 1
Gelezen: 1330
Laatste bericht 11 juli 2013, 06:42:47
door LukeVredeveld
NZBget 9.0 op DS107+

Gestart door sjtefkeBoard NZBGet

Reacties: 3
Gelezen: 2098
Laatste bericht 23 december 2012, 01:46:25
door Donny
NZBGet voor DS716+

Gestart door DutchtrooperBoard NZBGet

Reacties: 10
Gelezen: 3730
Laatste bericht 29 december 2015, 22:15:24
door Birdy
error na toevoegen nzbget aan httpbrowser

Gestart door millennium1980Board Spotweb

Reacties: 8
Gelezen: 2680
Laatste bericht 03 september 2017, 13:25:54
door Birdy