Auteur Topic: Probleem: Photostation toont geen nieuwe afbeeldingen meer.  (gelezen 1849 keer)

Offline rdubbelman

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 3
Probleem: Photostation toont geen nieuwe afbeeldingen meer.
« Gepost op: 22 juni 2011, 01:19:11 »
Ik heb het volgende probleem bij Photostation:
Photostation toont geen nieuwe afbeeldingen meer. Als ik nieuwe foto's plaats in de map /photo worden deze niet meer getoond bij de foto's. Dit gebeurde altijd automatisch en zonder problemen met mijn archief sinds 2004. Hij toont alleen nog de 'oude' mappen.

Ik log in met mijn gebruikersaccount, volledige rechten.

Ik heb het vervolgens geprobeerd via de Synology Assistent. Uploaden gaat zonder probleem. Echter, bij Photostation toont hij dan een lege map, geen afbeeldingen geïndexeerd dus.
Kijk ik dan in de /photo share, dan zie ik wel degelijk de nieuw geplaatste afbeeldingen staan.

De firmware is de meest recente.
Ik heb enkele malen de afbeeldingen opnieuw laten indexeren, zonder succes.
Ik heb photostation uitgeschakeld en opnieuw ingeschakeld, zonder succes.
Ik heb de DS107 opnieuw opgestart, zonder succes.

Ik denk dat het probleem is gebeurd na de update naar 3.1, voor die tijd werkte het zonder probleem.

Iemand nog een idee wat te doen?

Offline klen

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 9
  • -Ontvangen: 30
  • Berichten: 416
Re: Probleem: Photostation toont geen nieuwe afbeeldingen me
« Reactie #1 Gepost op: 22 juni 2011, 10:51:26 »
Volgens mij is dit ook aan bod gekomen in het engelstalige forum. Ik denk dat je een ticket bij Synology support moet aanmaken. Er schijnt een patch te zijn voor de database die dit kan herstellen.
--
DS-412+ DSM 5.x
DS-112j  DSM 5.x
DS-107+ DSM 2.3-1157

Offline rdubbelman

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 3
Re: Probleem: Photostation toont geen nieuwe afbeeldingen me
« Reactie #2 Gepost op: 27 juni 2011, 20:48:45 »
Bedankt voor de tip, ik ga een ticket aanmaken.

Offline rdubbelman

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 3
Re: Probleem: Photostation toont geen nieuwe afbeeldingen me
« Reactie #3 Gepost op: 16 juli 2011, 13:20:44 »
Probleem opgelost.
Synology support heeft na het aanmaken van een ticket een patch uitgevoerd. Gebeurde via Telnet. Nu indexeert hij zonder problemen weer nieuwe albums
Bedankt voor de tip.


 

probleem met inloggen cloud station

Gestart door frixelBoard Cloud Station & Drive

Reacties: 3
Gelezen: 1954
Laatste bericht 09 februari 2013, 13:24:56
door Robert Koopman
Antivirus update probleem!?

Gestart door streetmasterBoard Antivirus Essential

Reacties: 24
Gelezen: 25192
Laatste bericht 06 november 2015, 14:17:42
door Briolet
VERPLAATST: Probleem met USB op DS918+

Gestart door BirdyBoard USB Station

Reacties: 0
Gelezen: 445
Laatste bericht 28 september 2021, 12:14:22
door Birdy
Igoogle probleem na update DSM 3.2-1922

Gestart door GvTBoard Synology DSM 5.1 en eerder

Reacties: 1
Gelezen: 1151
Laatste bericht 18 oktober 2011, 20:33:29
door Matr1x
Update probleem

Gestart door JRKBoard Synology Router

Reacties: 14
Gelezen: 735
Laatste bericht 27 oktober 2020, 18:20:21
door JRK