Auteur Topic: Bad Request Error bij versturen naar NZBGet  (gelezen 1075 keer)

Offline Dick87

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 1
Bad Request Error bij versturen naar NZBGet
« Gepost op: 06 januari 2014, 00:05:49 »
Ik probeer mijn Synology zo in te stellen dat series en films automatisch worden gedownload via NZBGet, ik krijg het alleen niet goed voor elkaar. Volgens mij heb ik alle mappen en categorie├źn goed ingesteld en hebben alle Apps lees/schrijf rechten in alle mappen. SickBeard zoekt netjes naar een NZB, vindt deze maar kan hem niet door sturen naar NZBGet. Ik krijg de volgende foutmelding:

SEARCHQUEUE-MANUAL-SEARCH :: Protocol Error: Bad Request

In het Debug-log zie ik het volgende staan:

2014-01-05 02:35:51 ERROR SEARCHQUEUE-MANUAL-SEARCH :: Protocol Error: Bad Request
2014-01-05 02:35:54 DEBUG CP Server Thread-8 :: sickbeard.db: SELECT COUNT(*) FROM tv_episodes WHERE status IN (4,3276804,204,404,104,804,12804,25604,1604,3204,6404,6) AND season != 0 and episode != 0 AND airdate <= 735238
2014-01-05 02:35:54 DEBUG CP Server Thread-8 :: sickbeard.db: SELECT COUNT(*) FROM tv_episodes WHERE season != 0 and episode != 0 AND (airdate != 1 OR status IN (4,3276804,204,404,104,804,12804,25604,1604,3204,6404,2,3276802,202,402,102,802,12802,25602,1602,3202,6402,9,3276809,209,409,109,809,12809,25609,1609,3209,6409,6)) AND airdate <= 735238 AND status != 7
2014-01-05 02:35:58 DEBUG CP Server Thread-8 :: sickbeard.db: SELECT COUNT(*) FROM tv_episodes WHERE status IN (4,3276804,204,404,104,804,12804,25604,1604,3204,6404,6) AND season != 0 and episode != 0 AND airdate <= 735238
2014-01-05 02:35:58 DEBUG CP Server Thread-8 :: sickbeard.db: SELECT COUNT(*) FROM tv_episodes WHERE season != 0 and episode != 0 AND (airdate != 1 OR status IN (4,3276804,204,404,104,804,12804,25604,1604,3204,6404,2,3276802,202,402,102,802,12802,25602,1602,3202,6402,9,3276809,209,409,109,809,12809,25609,1609,3209,6409,6)) AND airdate <= 735238 AND status != 7

Er lijkt wel enige communicatie met NZBGet plaats te vinden want ook daar krijg ik een error:

Web-Server: 400 Bad Request, Resource: //xmlrpc

Het gekke is dat CouchPotato prima werkt met NZBGet, zowel het downloaden als de post-processing. Ook wanneer ik SickBeard instel met SABnzbd werkt alles prima. Alle gewenste series worden dan keurig gedownload en verwerkt naar de juiste mappen. Hoewel SABnzbd dus werkt zou ik veel liever NZBGet gebruiken aangezien de veel sneller en minder belastend is. Aangezien het met SABnzbd en tussen CouchPotato/NZBGet wel werkt denk ik dat het probleem in SickBeard zit. Heeft iemand enig idee hoe ik dit op kan lossen?
  • Mijn Synology: DS112J
  • HDD's: 1x Spinpoint F1


 

Bad sector

Gestart door RivakBoard NAS hardware vragen

Reacties: 16
Gelezen: 6729
Laatste bericht 16 oktober 2014, 20:38:21
door Robert Koopman
BAD sector found on disc 2

Gestart door brejenBoard NAS hardware vragen

Reacties: 18
Gelezen: 10341
Laatste bericht 05 juni 2016, 11:59:10
door Birdy
Bad sector

Gestart door Erwin1Board NAS hardware vragen

Reacties: 14
Gelezen: 2646
Laatste bericht 25 februari 2017, 14:40:46
door rodio
Bad sectors besmettelijk in raid ?

Gestart door datacollectBoard NAS hardware vragen

Reacties: 18
Gelezen: 1654
Laatste bericht 15 november 2017, 12:41:58
door datacollect
DKIM genereert bad signatures

Gestart door herelderBoard Mail Server

Reacties: 5
Gelezen: 1000
Laatste bericht 15 februari 2019, 19:10:38
door herelder