Auteur Topic: Sickrage start niet meer na toevoegen series  (gelezen 1540 keer)

Offline Heula

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 26
Sickrage start niet meer na toevoegen series
« Gepost op: 10 oktober 2018, 19:34:28 »
Sinds gisteren werkt Sickrage ineens niet meer. Het ene moment opende de Sickrage pagina en het volgende moment niet meer. van alles geprobeerd maar tot op heden blijft het een probleem.

Ik ben begonnen met Sickrage te verwijderen en opnieuw te installeren. vanaf dat punt alles weer ingesteld zoals het was voordat het niet meer werkte.
Tot zover ging alles goed maar nadat ik al mijn bestaande series weer ging toevoegen ging het mis. Ik zie nog wel dat alle series worden ingeladen maar als ik de pagina ververs gebeurd er niets meer.

Ik zie wel dat Sickrage aktief is omdat ik in Kodi meldingen zie binnen komen dat er subtitles gedownload zijn. Ook zie ik via WinSCP dat de het bestand sickbeard.db groter wordt. Als ik deze database open in DB Browser for SQLite zie ik alles er gewoon in staan.

Ik heb de groep SC-Download en SC-Media lees en schrijf rechten gegeven op alle mappen.
Helaas wil de Sickrage pagina gewoon niet meer laden. Ik krijg nog wel het Sickrage inlogscherm maar daarna dus niets meer.

Waarom gebeurd er vanaf dit punt niets meer?
Als ik de Sickrage service stop en de database tijdelijk van naam verander start Sickrage wel weer op met een nieuw aangemaakte database.

Ik heb inmiddels de laatste nieuwe DSM update gedaan maar ook dat heeft niet geholpen.
De NAS opnieuw opstarten ook niet.

Alvast bedankt voor de hulp.

  • Mijn Synology: DS418


Offline Heula

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 26
Re: Sickrage start niet meer na toevoegen series
« Reactie #2 Gepost op: 11 oktober 2018, 07:17:00 »
Ik had het inderdaad ook gelezen na mijn post. Ik heb de config.ini aangepast maar het blijft tobben. Ik kan bij alle instellingen komen maar zodra ik series toevoeg en deze wil bekijken of naar de kalender wil loopt de boel vast. Ik heb de package van deze site gebruikt voor herinstallatie en het packet wat via de toegevoegde bron beschikbaar is opnieuw geprobeerd maar het wil niet lukken.

Als ik naar https://github.com/SickChill/SickChill ga en ik download het master package dan kan het niet gebruikt worden op de NAS omdat het een onbekend package is.
Welke moet ik nu gebruiken om het weer werkend te krijgen? Ik heb nu wel een backup gemaakt met de juiste config.ini zodat ik deze weer terug kan zetten.

Bedankt.
  • Mijn Synology: DS418

Offline Heula

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 26
Re: Sickrage start niet meer na toevoegen series
« Reactie #3 Gepost op: 11 oktober 2018, 07:30:28 »
Ik zie in het topic https://www.synology-forum.nl/sickrage/sickrage-github-hijacked-door-echel0n/msg257410/#msg257410 ook iets staan over Sickbeard.
Ik had Sickrage geinstalleerd staan en niet Sickbeard Custom. Moet ik soms Sickbeard Custom gebruiken ipv Sickrage?
  • Mijn Synology: DS418

Ben(V)

  • Gast
Re: Sickrage start niet meer na toevoegen series
« Reactie #4 Gepost op: 11 oktober 2018, 09:27:03 »
Dat masterpackage is uiteraard geen Synology Package maar gewoon de source en is dus niet installeerdbaar op een Synology NAS.

Ik heb later nog even een set url aan mijn beschrijving toegevoegd dus misschien moet je dat nog even doen.

Als je opnieuw wilt installeren meot je met behulp van sickbeard-custom dat doen. en  mijn aanwijzingen opvolgen over hoe dat moet.

Offline Heula

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 26
Re: Sickrage start niet meer na toevoegen series
« Reactie #5 Gepost op: 11 oktober 2018, 12:51:28 »
Ik heb nu Sickbeard werkend maar hoe krijg ik nu Sickrage weer aan de praat zoals ik dat had voordat dit alles gebeurde?
Sickrage heeft wel wat meer opties dan Sickbeard.
  • Mijn Synology: DS418

Ben(V)

  • Gast
Re: Sickrage start niet meer na toevoegen series
« Reactie #6 Gepost op: 11 oktober 2018, 13:11:06 »
Waarom heb je dan SickBeard geinstaleerd?

Je moet gewoon lezen wat er staat in mijn post en dat doen en niet domweg klik, klik klik doen.

Offline Heula

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 26
Re: Sickrage start niet meer na toevoegen series
« Reactie #7 Gepost op: 11 oktober 2018, 17:07:19 »
Het is maar hoe je het leest, voor de een is het direct duidelijk voor de ander wat minder. Voor mij dus minder duidelijk blijkbaar!

Ik heb de boel weer gedeïnstalleerd en via de Sickbeard custom de link aangepast naar git://github.com/SickChill/SickChill.git en zo opnieuw geïnstalleerd. Dit is dan waarschijnlijk wat je bedoelt met "niet domweg klik, klik klik doen"
Vervolgens mijn backup weer teruggezet met de juist config.ini. Nog steeds kan ik alles configureren maar zodra ik bestaande series toevoeg loopt de boel vast en wordt er niet meer geladen.

Ik kan ook via WinSCP de database niet meer verwijderen omdat ik niet de juiste rechten daarvoor heb. Dit aanpassen lukt ook niet. Ook niet als de services gestopt zijn.

Als ik via putty de dingen doe die je aangeeft krijg ik iets anders te zien dan zou moeten.

Zie de bijlagen voor meer info.
Wellicht doe ik nog steeds dingen niet goed maar gelukkig is dit forum er om mij daarbij te helpen.  ;)

Bedankt.
  • Mijn Synology: DS418

Ben(V)

  • Gast
Re: Sickrage start niet meer na toevoegen series
« Reactie #8 Gepost op: 11 oktober 2018, 17:59:32 »
Als je de backup terugzet heb je weer de verkeerde config.ini. en waarschijnlijk ook een verkeerde database omdat dat al de database was van de verkeerde SickRage.

Als je git commandos op de commandline wilt invoeren moet je eerst naar de folder gaan waar git staat.
dus eerst het volgende commando geven.
Citaat
cd /var/packages/sickbeard-custom/target/var/SickBeard

Als je iets wil doen wat meer rechten nodig heeft in winscp moet je de sudoers file aanpassen zie:
https://www.synology-forum.nl/algemeen/nas-benaderen-met-ssh-winscp-putty/msg134190/#msg134190

Offline Heula

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 26
Re: Sickrage start niet meer na toevoegen series
« Reactie #9 Gepost op: 11 oktober 2018, 19:35:40 »
Ik heb opnieuw alles verwijderd en met de juiste link opnieuw geïnstalleerd en vervolgens alles opnieuw ingesteld.
Het ziet er nu goed uit en kan ik alle series weer gewoon zien.

Ik zal morgen eens kijken naar die rechten voor winscp.

Bedankt.
  • Mijn Synology: DS418


 

Sickbeard custom (Sickrage) op DSM 6.0.2-8451 Update 1

Gestart door wvkregBoard SickBeard

Reacties: 2
Gelezen: 6001
Laatste bericht 06 oktober 2016, 23:02:41
door Flintstone
SickRage verwijderen/herinstalleren

Gestart door ZeljkoBoard SickRage

Reacties: 0
Gelezen: 952
Laatste bericht 28 september 2015, 17:24:48
door Zeljko
Sickrage Request failed: '_io.BytesIO' object has no attribute 'fp'

Gestart door smitje007Board SickRage

Reacties: 10
Gelezen: 1467
Laatste bericht 10 oktober 2018, 20:04:11
door smitje007
Sickrage snatched wel en stuurt naar DS maar daarna gebeurt er niets

Gestart door PaRaN0iDBoard SickRage

Reacties: 3
Gelezen: 1350
Laatste bericht 15 februari 2017, 06:32:28
door PaRaN0iD
Sickrage + SSL Certificaat van derde

Gestart door JAJBBoard SickRage

Reacties: 2
Gelezen: 1082
Laatste bericht 09 december 2015, 16:15:19
door Birdy
Synology-Forum.nl is een Nederlands gebruikersforum en staat volledig los van het merk Synology. Lees onze privacyverklaring.