Auteur Topic: Geen Gigabit verbinding meer DSM4.0-2219  (gelezen 4730 keer)

Offline AvR

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 6
Geen Gigabit verbinding meer DSM4.0-2219
« Gepost op: 19 april 2012, 09:57:02 »
Hallo,

Heb gister een update van DSM 3.2 naar 4.0-2219 uitgevoerd op m'n DS409+.
Sindsdien lukt het niet meer om de netwerkverbinding van m'n NAS naar 1000Mb te krijgen en wordt er automatisch een verbinding van 100Mbps fullduplex opgezet tussen switch (Cisco SLM2008) en m'n NAS.
Als ik op mijn switch de Auto-negotiation uitzet en op fixed 1000Mbps fullduplex zet, krijg ik geen verbinding meer. Ook na een herstart van de NAS werkt het niet.

Iemand een vergelijkbaar probleem?

Offline BZwart

  • Bedankjes
  • -Gegeven: 108
  • -Ontvangen: 28
  • Berichten: 199
Re: Geen Gigabit verbinding meer DSM4.0-2219
« Reactie #1 Gepost op: 19 april 2012, 10:53:23 »
Nee, draait bij mij nog op 1 Gig.

Offline Matr1x

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 235
  • -Ontvangen: 751
  • Berichten: 4.914
Re: Geen Gigabit verbinding meer DSM4.0-2219
« Reactie #2 Gepost op: 20 april 2012, 12:55:27 »
Hier ook nog gewoon een gigabit verbinding na installatie van DSM4.0-2219. Misschien je kabel eens vervangen of een andere poort op je switch/router proberen?
  • Mijn Synology: DS218Play
  • HDD's: 2x WD40EFRX
  • Extra's: RT1900ac

Offline Robert Koopman

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 248
  • -Ontvangen: 1776
  • Berichten: 10.879
    • http://www.dwvbb.nl
Re: Geen Gigabit verbinding meer DSM4.0-2219
« Reactie #3 Gepost op: 20 april 2012, 13:50:56 »
Mijn beide NASsen op 2219 draaien met een gigabit verbinding.
DS712+    : 2*WD30EFRX DSM 6.2.1-24922 RAID-1
DS1812+  : 8*WD30EFRX DSM 6.2.1-24922 RAID-5
DS411+II : 4*WD30EZRX DSM 6.2.1-24922 SHR

Offline AvR

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 6
Re: Geen Gigabit verbinding meer DSM4.0-2219
« Reactie #4 Gepost op: 20 april 2012, 14:41:03 »
Ik heb inmiddels het volgende uitgevoerd:
-andere netwerkkabels aangesloten.
-andere switchpoort.
-op m'n modem (met Gb poort) aangesloten.
-NAS reset uitgevoerd.

Alles zonder resultaat.
Voor de update heeft alles goed gefunctioneerd.
bij mij gaat het  :idea:  nu ff uit... iemand nog suggesties?

Trouwens bedankt voor de reacties tot nu toe!

Offline Robert Koopman

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 248
  • -Ontvangen: 1776
  • Berichten: 10.879
    • http://www.dwvbb.nl
Re: Geen Gigabit verbinding meer DSM4.0-2219
« Reactie #5 Gepost op: 20 april 2012, 14:45:06 »
Andere apparaten wel gigabit verbinding met de switch?
Een intelligente switch toch? Je kan er zaken op instellen.
DS712+    : 2*WD30EFRX DSM 6.2.1-24922 RAID-1
DS1812+  : 8*WD30EFRX DSM 6.2.1-24922 RAID-5
DS411+II : 4*WD30EZRX DSM 6.2.1-24922 SHR

Offline AvR

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 6
Re: Geen Gigabit verbinding meer DSM4.0-2219
« Reactie #6 Gepost op: 20 april 2012, 16:37:38 »
Yep, Alle andere apparaten krijgen netjes een 1 Gig verbinding.
Switch voor de zekerheid maar eens gereset en alles naar default gebracht, maar geen resultaat.
Het vreemde is dat ik met een "rechte" kabel op de NAS helemaal geen verbinding krijg, met een cross kabel wel, terwijl dit volgens mij gewoon moet werken.
De NAS en de switch zijn intelligent genoeg zijn om uit te vinden hoe ze de verbinding moeten opzetten.

Offline SynMan

  • Bedankjes
  • -Gegeven: 2
  • -Ontvangen: 11
  • Berichten: 105
Re: Geen Gigabit verbinding meer DSM4.0-2219
« Reactie #7 Gepost op: 20 april 2012, 22:12:30 »
De kabel die je gebruikt zou moeten een 'rechte' zijn dus niet gekruist. Gebruik eens een poort waarop een toestel aangesloten is dat wel werkt op 1Gb. Normaal wordt een poort met gekruiste kabel gebruikt om switchen aan alkaar te koppelen en zo het aantal poorten uit te breiden. Deze poort is dus niet geschikt om een device op te koppelen.

Hopelijk werkt het nu  :D
____________________________________________________
DS411+II (4x2TB). -  DS112J (1x3TB)
DSM 5.0
OS        :Win7, Win8.1, OSX 10.9.2, IOS7
Routers : RB750GL, RB2100UBS, LinkSys AE4500
Wifi AP  : LinkSys WAP300N
Switch   :D-link DES 1024D
Telenet wopha (router DOCSIS 3.0)

Offline AvR

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 6
Re: Geen Gigabit verbinding meer DSM4.0-2219
« Reactie #8 Gepost op: 25 april 2012, 16:45:42 »
Vandaag nog weer even aan het pielen geweest.
Een "rechte" kabel werkt pas wanneer ik op de switch de snelheid op 100Mbps fullduplex fixed staat. Zet ik dit op 1000Mbps fixed,  krijg ik geen verbinding.
Wanneer ik de auto negotiation op de switch aanzet krijg ik helemaal geen verbinding met de NAS met een "rechte" kabel. (met een cross wel weer...)

Even op m'n modem (Thomson van UPC, ook een 1Gb) geprobeerd met een rechte kabel, hier krijg ik wel verbinding, maar weer alleen de 100Mps.

Even voor de duidelijkheid nog, ik maak gebruik van de juiste type bekabeling, nl. Cat5e en Cat6, waar ik netje met andere devices gewoon een 1Gb verbinding krijg.

Dit blijft een mystery, of mijn poort op m'n NAS is defect?

Offline discorobinson

  • Bedankjes
  • -Gegeven: 4
  • -Ontvangen: 2
  • Berichten: 115
Re: Geen Gigabit verbinding meer DSM4.0-2219
« Reactie #9 Gepost op: 25 april 2012, 18:09:59 »
neen,een verbinding werkt of ze werkt niet(de fout zit aan je netwerk switch of aan je router of aan de kabels)meestal aan de switch ik heb geen winkel maar raad u toch aan degelijke apparatuur te kopen?
  • Mijn Synology: Ds 411
  • HDD's: 4

Offline Robert Koopman

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 248
  • -Ontvangen: 1776
  • Berichten: 10.879
    • http://www.dwvbb.nl
Re: Geen Gigabit verbinding meer DSM4.0-2219
« Reactie #10 Gepost op: 25 april 2012, 18:24:53 »
Volgens mij kan het wel gedeeltelijk defect zijn.
Gigabit gebruikt toch alle 8 de draadjes van de kabel?
En 100Mb niet.
Maar wel vreemd dat dit na een DSM update kwam toch?

Geen gigabit op de switch en geen gigabit indien rechtstreeks op de router, klinkt niet fijn.
DS712+    : 2*WD30EFRX DSM 6.2.1-24922 RAID-1
DS1812+  : 8*WD30EFRX DSM 6.2.1-24922 RAID-5
DS411+II : 4*WD30EZRX DSM 6.2.1-24922 SHR

Offline AvR

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 6
Re: Geen Gigabit verbinding meer DSM4.0-2219
« Reactie #11 Gepost op: 27 april 2012, 21:54:29 »
Klopt, bij een Gigabit verbinding gebruik je alle 8 de aders van een netwerkkabel en bij een 100Megabit maar 4 aders.

't kan volgens mij ook aan de firmware/driver liggen.
Laatste redmiddel dat ik nog zou kunnen uitvoeren is om de laatste DSM versie nogmaals te installeren. (dubbele reset)
Ik heb inmiddels een call ingeschoten bij Synology voor meer ondersteuning.

Offline RayVad

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 5
Re: Geen Gigabit verbinding meer DSM4.0-2219
« Reactie #12 Gepost op: 18 juli 2013, 10:19:01 »
HI AvR, Heb jij dit inmiddels werkend gekregen? En wat was er aan de hand?
Ik heb waarschijnlijk het zelfde probleem.


 

ds112j heeft geen wol functie ? toch wel

Gestart door geryBoard NAS hardware vragen

Reacties: 3
Gelezen: 1702
Laatste bericht 04 januari 2013, 08:53:10
door Martijn85
1 gebruiker krijgt geen toegang tot gedeelde mappen

Gestart door DachrakBoard File Station

Reacties: 0
Gelezen: 1462
Laatste bericht 09 april 2009, 12:47:08
door Dachrak
Firewall uit media ok, firewall aan geen media (ACRyan)

Gestart door Daniel1974Board Media Server (UPNP/DLNA)

Reacties: 6
Gelezen: 8758
Laatste bericht 05 augustus 2012, 19:54:06
door TonVH
geen interface na stroom uitval

Gestart door style2kBoard Synology DSM algemeen

Reacties: 3
Gelezen: 1157
Laatste bericht 18 mei 2014, 09:49:15
door style2k
Kan geen netwerkverbinding tot stand brengen

Gestart door adkoBoard Mac OS X

Reacties: 0
Gelezen: 1187
Laatste bericht 05 oktober 2014, 20:01:22
door adko