Auteur Topic: PHP Versie niet hoog genoeg voor draaien wordpress  (gelezen 155 keer)

Offline andreasfc

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 5
PHP Versie niet hoog genoeg voor draaien wordpress
« Gepost op: 15 februari 2021, 15:29:14 »
Ik krijg bij installatie op mijn Synology 1010 de volgende melding :Your server is running PHP version 5.5.33 but WordPress 5.6.1 requires at least 5.6.20.
Is het mogelijk om er een nieuwere versie op de zetten, ik draai nu de laatste versie van DSM op mijn 1010

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 1054
  • -Ontvangen: 6227
  • Berichten: 36.981
  • Synology is awesome.
    • Synology Support
Re: PHP Versie niet hoog genoeg voor draaien wordpress
« Reactie #1 Gepost op: 15 februari 2021, 16:08:00 »
PHP5.6 is vanaf DSM6, dus niet voor DSM5 beschikbaar.


CS406     DSM 2.0-0731       [ARCHIEF OPSLAG]
DS107+    DSM 3.1-1639       [ARCHIEF OPSLAG]
DS107+    DSM 3.1-1639       [ARCHIEF OPSLAG]
DS508     DSM 4.0-2265       [ARCHIEF OPSLAG]
DS111     DSM 6.1.7-15284-3  [ARCHIEF OPSLAG]
DS411slim DSM 6.2.3-25426-2  [SPEELTJE]
DS411+II  DSM 6.2.3-25426-3  [BACKUP]
DS413J    DSM 6.2.3-25426-2  [Surveillance]
DS716+II  DSM 6.2.3-25426-3  [TEST]
-----VMM  DSM 7.0-41222      [BETA]
DS918+    DSM 6.2.3-25426-3  [PROD]
RT2600ac  SRM 1.2.4-8081-2   [PROD]
MR2200ac  SRM 1.2.4-8081-2   [PROD]

Offline andreasfc

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 5
Re: PHP Versie niet hoog genoeg voor draaien wordpress
« Reactie #2 Gepost op: 15 februari 2021, 16:13:07 »
En deze is dus ook niet via een omweg te installeren? Dus dan word het helaas.

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 1054
  • -Ontvangen: 6227
  • Berichten: 36.981
  • Synology is awesome.
    • Synology Support
Re: PHP Versie niet hoog genoeg voor draaien wordpress
« Reactie #3 Gepost op: 15 februari 2021, 16:16:03 »
Ik zou geen omweg weten.

Ter bevestiging heb ik even de eerste versie gedownload en erin gekeken:

Citaat
package="PHP5.6"
version="5.6.17-0018"
maintainer="php.net"
maintainer_url="http://www.php.net/"
distributor="Synology Inc."
distributor_url="https://www.synology.com/"
arch="i686"
firmware="6.0-7276"


CS406     DSM 2.0-0731       [ARCHIEF OPSLAG]
DS107+    DSM 3.1-1639       [ARCHIEF OPSLAG]
DS107+    DSM 3.1-1639       [ARCHIEF OPSLAG]
DS508     DSM 4.0-2265       [ARCHIEF OPSLAG]
DS111     DSM 6.1.7-15284-3  [ARCHIEF OPSLAG]
DS411slim DSM 6.2.3-25426-2  [SPEELTJE]
DS411+II  DSM 6.2.3-25426-3  [BACKUP]
DS413J    DSM 6.2.3-25426-2  [Surveillance]
DS716+II  DSM 6.2.3-25426-3  [TEST]
-----VMM  DSM 7.0-41222      [BETA]
DS918+    DSM 6.2.3-25426-3  [PROD]
RT2600ac  SRM 1.2.4-8081-2   [PROD]
MR2200ac  SRM 1.2.4-8081-2   [PROD]


 

Bug in PHP 7.2 en 7.3

Gestart door BrioletBoard Web Station

Reacties: 5
Gelezen: 678
Laatste bericht 30 oktober 2019, 15:07:23
door Briolet
Error 500 bij install.php

Gestart door blackeagleBoard Spotweb

Reacties: 6
Gelezen: 2319
Laatste bericht 30 juni 2018, 16:26:35
door leerdammer
PHP.ini aanpassen

Gestart door Plute DooierBoard Web Station

Reacties: 15
Gelezen: 3465
Laatste bericht 15 augustus 2016, 14:01:19
door Plute Dooier
PHP membersite koppelen aan DSM-accounts ?

Gestart door SunrayBoard Web Station

Reacties: 4
Gelezen: 2538
Laatste bericht 09 augustus 2012, 16:51:58
door bvp
verstuurt geen inhoud e-mail in php meer naar update 2.3

Gestart door AnonymousBoard Synology DSM 5.1 en eerder

Reacties: 0
Gelezen: 1816
Laatste bericht 30 maart 2010, 16:36:14
door Anonymous