Auteur Topic: verbinding valt weg van de nas na inschakelen mediaspeler  (gelezen 10439 keer)

Offline superdog

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 1
  • Berichten: 49
verbinding valt weg van de nas na inschakelen mediaspeler
« Gepost op: 16 juni 2015, 09:18:40 »
Ik heb sinds kort een probleem met mijn verbinding tussen mijn AC Ryan en mijn Synology DS214J.
Altijd goed gewerkt en geen hardware verandering geweest

Configuratie is
Ziggo router Ubee
2 pc
Ryan
Switches
Netwerk is bekabeld

Nu is het volgende aan de hand.
De computers en de nas zijn prima te benaderen en ook de andere via wifi ook.
Maar schakel ik de Mediaspeler ACRyan bij , dan valt de netwerk verbinding weg.
De NAS verdwijnt ploseling en is niet te benaderen.
Schakel ik de ACRyan weer uit dan komt na een tijdje de Nas weer in de lucht.
En zijn door de pc weer te benaderen.

Als de mediaspeler aan is en de nas verbinding is weg kan ik via de media speler wel gewoon de PC benaderen en anders om.

Ook na het resetten van de router blijft het probleem.
Laatste update ook gedaan voor de NAS maar probleem blijft

Nas heeft een vast IP adres
Media speler heeft dhcp toegewezen IP

Hoe krijg ik dit weer in de lucht

Alvast bedankt

Offline Hofstede

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 9
  • -Ontvangen: 1353
  • Berichten: 5.725
Re: verbinding valt weg van de nas na inschakelen mediaspeler
« Reactie #1 Gepost op: 16 juni 2015, 09:26:09 »
Weet je zeker dat de AC Ryan niet hetzelfde IP adres krijgt toegewezen als de NAS? Met andere woorden, ligt het vaste IP adres van de NAS wel buiten de range van adressen die via DHCP kunnen worden uitgegeven?

Offline superdog

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 1
  • Berichten: 49
Re: verbinding valt weg van de nas na inschakelen mediaspeler
« Reactie #2 Gepost op: 16 juni 2015, 09:58:31 »
Ik ben een leek op IP adresering.

Hoe kan dat plotseling een probleem worden?

Maar welke adresering kan ik toewijzen aan de mediaspeler, De media speler kan ik ook een FIX IP toewijzen.
welke adres ben ik daar vrij in? 192.168.xxx.11 en of 192.168.xxx.12 of kan ik de xxx en getal intikken.
Moet ik dan nog ergens anders opletten

Alvast bedankt

Offline Babylonia

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 449
  • -Ontvangen: 994
  • Berichten: 5.771
Re: verbinding valt weg van de nas na inschakelen mediaspeler
« Reactie #3 Gepost op: 16 juni 2015, 09:59:07 »
Installeer eens een handig appje op je smartphone genaamd "Fing" waarmee je alle apparaten in je netwerk kun controleren.
Een kabeltester om de bedrading stuk voor stuk te testen lijkt me ook zinvol.
Zie < DEZE > reactie met diverse handige apps, info en doorverwijzingen, tevens naar aansluitschema met een Ziggo router.

Ten aanzien van de aansluiting met de "AC Ryan" zou er nog iets anders aan de hand kunnen zijn, omdat het mogelijk met DNLA functies te maken heeft om geluidsmedia door te sturen naar die "AC Ryan".
Van de Ziggo Ubee modem/routers is bekend dat ze nogal wat problemen hebben in combinatie met DLNA en Airplay.
Zelf heb ik daar in combinatie met een switch daar wel een werkende set-up in kunnen vinden.
Misschien geeft het je extra inzicht om die info eens door te nemen < HIER >

Schematisch aansluitschema  Ubee modem/router - switch - NAS / PC's / Marantz netwerkversterker < HIER >

DS213j   2x 3TB WD Red            -  DSM 5.0  -  glasvezel 200/200 (Solcon) Fritzbox 7530 + RT1900ac (AP) + Apple Airport Express (bridge)
DS415+  4x 4TB HGST Deskstar  -  DSM 6.2  -  glasvezel 100/100  (KPN)   RT2600ac + MR2200ac  -  NVDIA Shield TV Pro (2019).....
              Ervaring met routers van  DrayTek, Fritzbox, TP-Link  -  switches Netgear, ZyXEL  -  Access Points TP-Link, Grandstream.....

Offline superdog

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 1
  • Berichten: 49
Re: verbinding valt weg van de nas na inschakelen mediaspeler
« Reactie #4 Gepost op: 16 juni 2015, 10:03:26 »
Ik ga er vanavond wel even mee aan de slag.

Kan niet aan de bekabeling liggen. want ik kan de mediaspeler wel de pc benaderen 1g verbinding en dat geeft hij ook aan.
Het is alleen dat de nas weg valt in de lan

Offline superdog

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 1
  • Berichten: 49
Re: verbinding valt weg van de nas na inschakelen mediaspeler
« Reactie #5 Gepost op: 16 juni 2015, 10:46:19 »
Is het misschien beter om niet de Ubee als router/switch te gebruiken en de DS214J op een aparte switch te zetten, zodat hij buiten om de router gaat.
Heb in de bijlage mijn configuratie van de opstelling netwerk

Offline Babylonia

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 449
  • -Ontvangen: 994
  • Berichten: 5.771
Re: verbinding valt weg van de nas na inschakelen mediaspeler
« Reactie #6 Gepost op: 16 juni 2015, 11:26:03 »
Ik zou eerder de 8 port switch nog achter de 4 port switch hangen (of andersom) en de NAS aan een van die twee switchen, niet aan de Ubee.
Het enige wat de Ubee dan doet zijn IP-adressen uitgeven, maar het dataverkeer blijft binnen het netwerk binnen de set-up van die switchen.

DS213j   2x 3TB WD Red            -  DSM 5.0  -  glasvezel 200/200 (Solcon) Fritzbox 7530 + RT1900ac (AP) + Apple Airport Express (bridge)
DS415+  4x 4TB HGST Deskstar  -  DSM 6.2  -  glasvezel 100/100  (KPN)   RT2600ac + MR2200ac  -  NVDIA Shield TV Pro (2019).....
              Ervaring met routers van  DrayTek, Fritzbox, TP-Link  -  switches Netgear, ZyXEL  -  Access Points TP-Link, Grandstream.....

Ben(V)

  • Gast
Re: verbinding valt weg van de nas na inschakelen mediaspeler
« Reactie #7 Gepost op: 16 juni 2015, 11:26:22 »

Is het misschien beter om niet de Ubee als router/switch te gebruiken en de DS214J op een aparte switch te zetten, zodat hij buiten om de router gaat.
Heb in de bijlage mijn configuratie van de opstelling netwerk
Dat maakt geen enkel verschil, een switch doet niets op een netwerk (inclusief die netwerkpoorten van die ubee).
Zie een switch maar als een netwerk kroonsteentje.

Offline Babylonia

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 449
  • -Ontvangen: 994
  • Berichten: 5.771
Re: verbinding valt weg van de nas na inschakelen mediaspeler
« Reactie #8 Gepost op: 16 juni 2015, 11:28:59 »
Jawel, maar binnen de kroonsteentjes buiten de Ubee modem om blijkt dat toch betrouwbaarder te werken dan de Ubee router ook als "kroonsteentje" in het netwerkverkeer mee te nemen.
DS213j   2x 3TB WD Red            -  DSM 5.0  -  glasvezel 200/200 (Solcon) Fritzbox 7530 + RT1900ac (AP) + Apple Airport Express (bridge)
DS415+  4x 4TB HGST Deskstar  -  DSM 6.2  -  glasvezel 100/100  (KPN)   RT2600ac + MR2200ac  -  NVDIA Shield TV Pro (2019).....
              Ervaring met routers van  DrayTek, Fritzbox, TP-Link  -  switches Netgear, ZyXEL  -  Access Points TP-Link, Grandstream.....

Ben(V)

  • Gast
Re: verbinding valt weg van de nas na inschakelen mediaspeler
« Reactie #9 Gepost op: 16 juni 2015, 11:34:01 »
Je kan gelijk hebben, had toch al niet zo'n hoge pet op van die ubee dingen, maar als zelfs het switch deel niet meer als normale switch kan functioneren wordt het wel heel ernstig.

Als ik hem was zou ik eerst maar een een overzicht van de in gebruik zijnde ipadressen maken.
Het klinkt namelijk meer als een ip conflict.

Offline superdog

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 1
  • Berichten: 49
Re: verbinding valt weg van de nas na inschakelen mediaspeler
« Reactie #10 Gepost op: 16 juni 2015, 11:57:08 »
Ik ga vanavond eerst een overzicht maken van mijn IP overzicht.
Want ik denk ook dat het een IP conflict moet zijn.
kom later wel even in lucht wat de IP adressen zijn.

in ieder geval bedankt

Ben(V)

  • Gast
Re: verbinding valt weg van de nas na inschakelen mediaspeler
« Reactie #11 Gepost op: 16 juni 2015, 12:46:21 »
google even naar ipscanner.
Dan vind je wel een tooltje om dat eenvoudig in kaart te brengen.

Offline superdog

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 1
  • Berichten: 49
Re: verbinding valt weg van de nas na inschakelen mediaspeler
« Reactie #12 Gepost op: 16 juni 2015, 17:18:22 »
Zo idd een IP conflict, waarschijnlijk na een update van de DS214J

Ik heb alles uit gezet, router ziggo voor 10 min uit gezet.
alles opnieuw opgestart en ja alles weer gevonden.

Gelijk alle Mac / Ip adressen vast gezet in Router

Ziet er nu goed uit, wachten wel af.... :D

Bedankt voor de Info heren

Ben(V)

  • Gast
Re: verbinding valt weg van de nas na inschakelen mediaspeler
« Reactie #13 Gepost op: 16 juni 2015, 17:35:30 »
Mooi zo.

De koppeling macadress aan ipadress in je router is altijd de beste oplossing.
Ik hoop wel dat je vast ipadressen buiten de dhcp range van je router gekozen hebt anders heb je straks weer een probleem.

Offline superdog

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 1
  • Berichten: 49
Re: verbinding valt weg van de nas na inschakelen mediaspeler
« Reactie #14 Gepost op: 16 juni 2015, 17:42:39 »
O en dat houd in, sorry ben een leek..

alles lijkt nu goed te gaan alle apparaten werken nu goed.

en welke range is dat vanaf .10


 

verbinding maken met dsphoto+

Gestart door RenekeBoard Android Apps

Reacties: 2
Gelezen: 922
Laatste bericht 08 november 2014, 17:31:53
door Reneke
Verbinding via L2TP lukt maar geen internetverbinding.

Gestart door Tim__Board VPN Server

Reacties: 2
Gelezen: 2129
Laatste bericht 31 mei 2014, 10:48:44
door Tim__
Eerste installatie, DiskStation herkend, daarna geen verbinding

Gestart door VSCBoard Windows

Reacties: 12
Gelezen: 5398
Laatste bericht 14 oktober 2021, 20:00:25
door Briolet
VPN verbinding enorm traag

Gestart door nl2ttlBoard VPN Server

Reacties: 1
Gelezen: 4602
Laatste bericht 24 september 2013, 22:52:23
door Birdy
VERPLAATST: downloadstation resumed nzb taak niet wanneer verbinding mogelijk is

Gestart door BirdyBoard Synology DSM 6.2

Reacties: 0
Gelezen: 103
Laatste bericht 29 mei 2021, 19:50:11
door Birdy