Auteur Topic: Geen geluid op Apple TV bij MKV met DTS geluid.  (gelezen 6312 keer)

Offline FernandoT

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 16
Geen geluid op Apple TV bij MKV met DTS geluid.
« Gepost op: 16 september 2013, 15:25:56 »
Sinds de update naar Apple TV3 firmware 5.3 krijg ik bij alle films met DTS geluid geen geluid door bij het afspelen via Airplay op de Apple TV3.

Ik heb een DS1512+ die het met de vorige firmware wel goed deed.

Voor zover ik het weet moet VideoStation het geluid remuxen of transcoden naar ACC zodat de Apple TV het kan afspelen (die ondersteunt geen DTS geluid namelijk).

Heeft iemand hier ook problemen mee en zo ja daar een evt. oplossing voor?

Ik heb trouwens ook onlangs naar DSM 4.3 geupdate en heb overal de laatste Videostation packages (op IPAD etc.), weet niet of er iets gereset is in DSM 4.3 wat evt. opnieuw dient ingesteld te worden maar zo ja weet ik dat helaas niet te vinden.

Hoop dat iemand hier een oplossing voor heeft want zonder Geluid is de apple TV een stuk minder. :(
  • Mijn Synology: DS1512+
  • HDD's: WD30ERFX
  • Extra's: 2 GB extra RAM

Offline peeweesyn

  • Bedankjes
  • -Gegeven: 7
  • -Ontvangen: 85
  • Berichten: 379
Re: Geen geluid op Apple TV bij MKV met DTS geluid.
« Reactie #1 Gepost op: 16 september 2013, 15:47:37 »
Helaas, je Videostation update heeft dit veroorzaakt.  http://forum.synology.com/enu/viewtopic.php?f=222&t=73233&start=15
  • Mijn Synology: 918+
  • HDD's: 2x 4Tb WD Red
  • Extra's: 12GB
3rd party packages: TVHeadend, Domoticz, Kopano (in virtual machine)

Offline FernandoT

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 16
Re: Geen geluid op Apple TV bij MKV met DTS geluid.
« Reactie #2 Gepost op: 16 september 2013, 21:07:14 »
@peeweesyn

Thhnx!!

Heb een rollback gedaan en nu werkt het, kon maar geen pointer voor mijn probleem vinden.
Wel slecht dat Synology deze update doet zonder daar voor te waarschuwen.

Maar goed wellicht mocht dat van DTS niet.
  • Mijn Synology: DS1512+
  • HDD's: WD30ERFX
  • Extra's: 2 GB extra RAM

Offline Heppieboeddah

  • Bedankjes
  • -Gegeven: 14
  • -Ontvangen: 36
  • Berichten: 387
Re: Geen geluid op Apple TV bij MKV met DTS geluid.
« Reactie #3 Gepost op: 18 september 2013, 12:46:40 »
Heb dan wel geen AppleTV. Maar op mijn iPad3 werkte het geluid met DS-Video ook niet meer. Wel op mijn android-phone.

Gelukkig dat ik hier af&toe even kom kijken.. ;)

Heb nu voor mijn 412+ ook een rollback gedaan, en ja hoor werkt weer prima. Moest wel even zoeken naar welke .spk geschikt was voor de 412+. Uiteindelijk was dat de 'cedarview'

http://download.synology.com/ftp/spk/VideoStation/1.2-0423/

Offline eentje

  • Bedankjes
  • -Gegeven: 25
  • -Ontvangen: 9
  • Berichten: 150
Re: Geen geluid op Apple TV bij MKV met DTS geluid.
« Reactie #4 Gepost op: 14 oktober 2013, 14:47:39 »
welke versie moet ik hebben voor mijn 1512+ ?

de cedar ook al gevonden thx.
  • Mijn Synology: DS1512+
  • HDD's: 2x3 1x4 1x6
There EENT no place like ://home

Offline Yucko

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 0
  • Berichten: 5
  • 1 clown to rule them all
Re: Geen geluid op Apple TV bij MKV met DTS geluid.
« Reactie #5 Gepost op: 27 november 2013, 12:13:39 »
Ik ga straks eens Videostation 1.2-0423 proberen, temeer omdat PlexConnect niet echt een optie is (DS412+ bedraad aangesloten en nog stotterende playback als een gek. Om nog maar te zwijgen dat ik op zo'n moment de US versie van Netflix niet meer kan benaderen ivm aanpassen DNS server op aTV en laat ik daar nu mijn aTV voornamelijk voor gekocht hebben)

Nu weet ik dat een update van Videostation ervoor zorgde dat DTS niet meer werkte maar heeft iemand al versie 1.2-0451 geprobeerd icm met DTS playback? Dit omdat de release notes hetvolgende zeggen:

Citaat
Version: 1.2-0451

 (2013/11/26)

 Change log

•Enhanced the compatibility with Apple TV 6.0 for subtitle display.
Enhanced the transcoding compatibility when streaming to Apple TV.
•Other bug fixes.
Model DS412+; F/W DSM 5.0-4458; HDD 4 x 2TB WD RED

Offline eentje

  • Bedankjes
  • -Gegeven: 25
  • -Ontvangen: 9
  • Berichten: 150
Re: Geen geluid op Apple TV bij MKV met DTS geluid.
« Reactie #6 Gepost op: 29 december 2013, 21:27:26 »
heeft iemand de nieuwste versie al gecheckt ?
  • Mijn Synology: DS1512+
  • HDD's: 2x3 1x4 1x6
There EENT no place like ://home

Offline Heppieboeddah

  • Bedankjes
  • -Gegeven: 14
  • -Ontvangen: 36
  • Berichten: 387
Re: Geen geluid op Apple TV bij MKV met DTS geluid.
« Reactie #7 Gepost op: 10 januari 2014, 12:15:18 »
Heb t maar even getest. Niet dus

Offline FernandoT

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 16
Re: Geen geluid op Apple TV bij MKV met DTS geluid.
« Reactie #8 Gepost op: 12 maart 2014, 10:02:04 »
Hi,

Gisteren naar DSM 5.0 geupgrade en ja hoor gelijk weer niet goed werken op de ATV3.
Krijg nu steeds video is niet in het juiste structuur of iets dergelijks.

Heb al transcoding en AC3 passtrough aangezet etc. maar wil maar niet werken, het is nu dus zelfs erger, het gaat niet alleen meer om het geluid maar het speelt meeste content gewoon niet meer af, content wat voor DSM 5.0/ Videostation 1.3-0538 wel gewoon afspeelde. :(
Lijkt wel of transcoding neit meer werkt. :(

Iemand ervaring hiermee? Iemand met een DS1512+ (of vergelijkbaar) en een ATV3?

Met 1.2-4XX werkte het prima, kan die helaas niet meer installeren onder DSM 5.0
  • Mijn Synology: DS1512+
  • HDD's: WD30ERFX
  • Extra's: 2 GB extra RAM


 

Firewall uit media ok, firewall aan geen media (ACRyan)

Gestart door Daniel1974Board Media Server (UPNP/DLNA)

Reacties: 6
Gelezen: 6367
Laatste bericht 05 augustus 2012, 19:54:06
door TonVH
Geen internet via internet

Gestart door markcoolBoard WebDav

Reacties: 1
Gelezen: 2753
Laatste bericht 29 juli 2015, 00:51:40
door Hutje
RAID of geen RAID...

Gestart door dimBoard NAS hardware vragen

Reacties: 12
Gelezen: 4786
Laatste bericht 05 december 2015, 00:10:42
door bronan
Synology maakt contact met een vreemd IP-adres en maakt daarna geen contact meer

Gestart door patrick25Board Synology DSM 5.2

Reacties: 6
Gelezen: 8556
Laatste bericht 17 mei 2015, 09:37:01
door Ben(V)
wel toegang met Lan geen toegang met WLan

Gestart door patrick038Board Windows

Reacties: 17
Gelezen: 5680
Laatste bericht 17 februari 2015, 20:54:28
door Birdy
Synology-Forum.nl is een Nederlands gebruikersforum en staat volledig los van het merk Synology. Lees onze privacyverklaring.