Auteur Topic: Video Station for DSM 6.2.2-24922  (gelezen 173 keer)

Offline scroob

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 3
Video Station for DSM 6.2.2-24922
« Gepost op: 10 februari 2024, 14:06:44 »
Hoi,

Helaas draai ik nog op versie DSM 6.2.2-24922 Update 2, nu wil ik updaten naar versie DSM 6.2.4-2556 Update 7. Dit gaat dus echter niet omdat ik eerst moet update naar de laatste versie van Videostation. Videostation laatste versie wil niet updaten omdat ik niet de laatste versie 7 heb geïnstalleerd. Ik zit nu in een soort spiraal waar (voor mij) geen eind deur in zit.

Als ik in mijn package center kijk, blijk ik ook geen Videostation te hebben.. Prima, gaan we dat installeren, lukt dus niet..

Oorzaak van het probleem is SABnzb die niet meer wilde draaien. Deze verwijderd, en de versie die ik ooit geïnstalleerd heb kan ik niet meer vinden op de Synocommunity. Als ik een laatste versie wil installeren, moet ik eerst Python310 hebben, de versie die ik vind wil echter ook een recentere versie van DSM hebben.

Vraag, wie weet er een SPK van Videostation te vinden, die past bij mijn versie DSM 6.2.2-24922, waarna ik hopelijk videostation kan gaan updaten. Of heeft er een ander idee.

Jullie hulp wordt gewaardeerd :)
  • Mijn Synology: DS214Play

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 1332
  • -Ontvangen: 7731
  • Berichten: 42.954
  • They told me I couldn’t. That’s why I did.
    • Truebase
Re: Video Station for DSM 6.2.2-24922
« Reactie #1 Gepost op: 10 februari 2024, 14:54:20 »
Ik denk dat je deze moet hebben: VideoStation 2.4.10


CS406      DSM 2.0-0731    DS508      DSM 4.0-2265      DS411+II  DSM 6.2.4-25556-7   DS115J    DSM 7.1.1-42962-5   DS918+    DSM 6.2.4-25556-7
DS107+     DSM 3.1-1639    DS411slim  DSM 6.2.4-25556   DS213J    DSM 6.2.3-25426-2   DS1515+   DSM 6.2.4-25556-7   DS220+    DSM 7.2.1-69057-4
DS107+     DSM 3.1-1639    DS111      DSM 5.2-5967-9    DS413J    DSM 6.2.3-25426-2   DS716+II  DSM 6.2.4-25556-7   RT2600ac  SRM 1.2.5-8227-11
BeeDrive 1TB                                                                                                        MR2200ac  SRM 1.2.5-8227-11

Offline scroob

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 3
Re: Video Station for DSM 6.2.2-24922
« Reactie #2 Gepost op: 10 februari 2024, 16:11:54 »
Hoi,

Bedankt, helaas krijg ik de melding "dit pakket wordt niet ondersteund of is niet compatibel met de huidige DSM versie".

Edit; wellicht heeft iemand de SaBNZB SPK die bij mijn versie DSM hoort, als Sab weer werkt ben ik meer dan gelukkig :)

  • Mijn Synology: DS214Play

Offline Birdy

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 1332
  • -Ontvangen: 7731
  • Berichten: 42.954
  • They told me I couldn’t. That’s why I did.
    • Truebase
Re: Video Station for DSM 6.2.2-24922
« Reactie #3 Gepost op: 10 februari 2024, 17:42:00 »
Hier staan alle oude versies van Video Station, probeer dus hogere of lagere versies.
En kies voor x86_64 Arch.

Hier staan alle versies van SABnzbd en kies daar voor de Evansport Arch.


CS406      DSM 2.0-0731    DS508      DSM 4.0-2265      DS411+II  DSM 6.2.4-25556-7   DS115J    DSM 7.1.1-42962-5   DS918+    DSM 6.2.4-25556-7
DS107+     DSM 3.1-1639    DS411slim  DSM 6.2.4-25556   DS213J    DSM 6.2.3-25426-2   DS1515+   DSM 6.2.4-25556-7   DS220+    DSM 7.2.1-69057-4
DS107+     DSM 3.1-1639    DS111      DSM 5.2-5967-9    DS413J    DSM 6.2.3-25426-2   DS716+II  DSM 6.2.4-25556-7   RT2600ac  SRM 1.2.5-8227-11
BeeDrive 1TB                                                                                                        MR2200ac  SRM 1.2.5-8227-11

Offline scroob

  • Bedankjes
  • -Gegeven: 0
  • -Ontvangen: 0
  • Berichten: 3
Re: Video Station for DSM 6.2.2-24922
« Reactie #4 Gepost op: 12 februari 2024, 09:29:14 »
Hoi,

Dank je wel.
Ik probeer de oudste SabNZB van de website te installaren, dan loop ik tegen het issue aan dat ik Python 310 nodig heb. De oudste versie die ik vind komt ook van Synocommunity af, en die wil dat ik upgrade naar DSM 6.2-25556

Echter wil ik de vereiste DSM installeren, kom ik weer bij Videostation uit, waar ik de laatste versie nodig heb (of in ieder geval een recentere versie dan ik nu heb).

Wil ik dan een recentere Videostation installeren, wil die dat ik een meer recentere versie van de DSM software heb.

Het is een cirkel geworden, waar elke software mij naar de volgende software stuurt, en uiteindelijk terug naar start (of de gevangenis, net hoe je het ziet).

Mochten er nog goede ideeën zijn :) Of een plek waar oude versies van Python 310 staan, de oudste van SC is al te nieuw...
  • Mijn Synology: DS214Play


 

Ds video en hoofdmenu van film

Gestart door NjordBoard iOS Apps (iPhone, iPad en iPod)

Reacties: 2
Gelezen: 1528
Laatste bericht 25 juli 2016, 17:31:02
door mchp92
ds video music video

Gestart door TyjoBoard Android Apps

Reacties: 0
Gelezen: 905
Laatste bericht 18 augustus 2020, 12:24:12
door Tyjo
video hapert

Gestart door phoogmoedBoard Media Server (UPNP/DLNA)

Reacties: 11
Gelezen: 9741
Laatste bericht 22 mei 2013, 21:57:34
door phoogmoed
[OPGELOST] Ds Video niet te installeren op Samsung TV UE40F6740SS

Gestart door hanslinuxBoard Synology DSM 5.1 en eerder

Reacties: 16
Gelezen: 10475
Laatste bericht 28 februari 2014, 09:15:25
door hanslinux
dsm 4.0 video codecs

Gestart door ragerjrBoard Synology DSM 5.1 en eerder

Reacties: 1
Gelezen: 2505
Laatste bericht 09 februari 2012, 18:40:54
door LukeVredeveld