Auteur Topic: Video station indexeren niets meer  (gelezen 2679 keer)

Offline duduf

  • Bedankjes
  • -Gegeven: 15
  • -Ontvangen: 7
  • Berichten: 138
Video station indexeren niets meer
« Gepost op: 18 oktober 2014, 10:33:24 »
Hallo, drie dagen geleden is de database van video station leeg geraakt wat betreft de series (hoe dat kan geen idee) en sindsdien kan hij maar 14 series van de 165 indexeren!! Hoe kan dat tot 3 dagen geleden stond nog alles in !! Iemand een idee ??
DS1515+ met 3x WD40 + 2 x WD30 DSM 6.0.2-8451 Update 2
Virtual DS3615xs als test

Offline janbal

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 28
  • -Ontvangen: 106
  • Berichten: 566
Re: Video station indexeren niets meer
« Reactie #1 Gepost op: 18 oktober 2014, 12:42:33 »
Heb je soms een (gedeelte van een) externe harde schijf toegevoegd als te indexeren?
  • Mijn Synology: DS115
  • HDD's: WD Red WD60EFRX 6TB
  • Extra's: e-sata 2 TB
Geeft iemand een nuttig antwoord? Gebruik de "Bedankt!" knop.

Offline Erwin1

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 64
  • -Ontvangen: 125
  • Berichten: 1.647
Re: Video station indexeren niets meer
« Reactie #2 Gepost op: 18 oktober 2014, 12:55:36 »
In welke map staan je video's?
DS718+ | 2x WD RED 3 TB SHR
DS214 maar met pensioen

Offline duduf

  • Bedankjes
  • -Gegeven: 15
  • -Ontvangen: 7
  • Berichten: 138
Re: Video station indexeren niets meer
« Reactie #3 Gepost op: 19 oktober 2014, 10:31:32 »
Heb je soms een (gedeelte van een) externe harde schijf toegevoegd als te indexeren?

In welke map staan je video's?

Gedeelde video map is gewoon in volume1, is de standaard map. daarin zijn 2 mappen 1 met films en 1 met tv-series.
DS1515+ met 3x WD40 + 2 x WD30 DSM 6.0.2-8451 Update 2
Virtual DS3615xs als test

Offline duduf

  • Bedankjes
  • -Gegeven: 15
  • -Ontvangen: 7
  • Berichten: 138
Re: Video station indexeren niets meer
« Reactie #4 Gepost op: 20 oktober 2014, 09:05:28 »
ik heb het probleem gevonden hoe vreemd het ook is.. Blijk dat ik een nieuwe versie van video station had, een beta versie 1.4.0643. Ik heb handmatig de huidige versie 1.3.0560 terug gezet en nu doe hij het weer...
Ik heb wel gelijk de melding van het update 1.4.0643 maar die doe ik nu zeker niet meer voorlopig..

 
DS1515+ met 3x WD40 + 2 x WD30 DSM 6.0.2-8451 Update 2
Virtual DS3615xs als test

Online Hofstede

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 8
  • -Ontvangen: 1300
  • Berichten: 5.529
Re: Video station indexeren niets meer
« Reactie #5 Gepost op: 20 oktober 2014, 09:21:18 »
Je hebt in packetcenter waarschijnlijk de optie aan staan dat hij ook beta-versies moet aangeven. Die moet je uitzetten.

Offline Heppieboeddah

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 14
  • -Ontvangen: 36
  • Berichten: 387
Re: Video station indexeren niets meer
« Reactie #6 Gepost op: 20 oktober 2014, 13:16:12 »
Zal niet aan de bèta liggen. Die doet het hier prima. Zou mijn instellingen eens goed nalopen.

Offline duduf

  • Bedankjes
  • -Gegeven: 15
  • -Ontvangen: 7
  • Berichten: 138
Re: Video station indexeren niets meer
« Reactie #7 Gepost op: 20 oktober 2014, 20:31:25 »
Je hebt in packetcenter waarschijnlijk de optie aan staan dat hij ook beta-versies moet aangeven. Die moet je uitzetten.
Dank je.. ik heb het inderdaad uitgezet..
DS1515+ met 3x WD40 + 2 x WD30 DSM 6.0.2-8451 Update 2
Virtual DS3615xs als test

Offline duduf

  • Bedankjes
  • -Gegeven: 15
  • -Ontvangen: 7
  • Berichten: 138
Re: Video station indexeren niets meer
« Reactie #8 Gepost op: 20 oktober 2014, 20:32:40 »
Zal niet aan de bèta liggen. Die doet het hier prima. Zou mijn instellingen eens goed nalopen.
Welke instellingen als ik vraag mag ?? Ik zou niet weten welke instellingen ik moet wijzigen.. hij doet het nu met de huidige versie prima.. met de beta niet...
DS1515+ met 3x WD40 + 2 x WD30 DSM 6.0.2-8451 Update 2
Virtual DS3615xs als test

Offline Heppieboeddah

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 14
  • -Ontvangen: 36
  • Berichten: 387
Re: Video station indexeren niets meer
« Reactie #9 Gepost op: 20 oktober 2014, 20:56:19 »
Van scratch, deinstallieren, opnieuw installeren en mappen opnieuw toevoegen een optie om eens re proberen? Je kan altijd weer terug naar de oude versie.

Offline duduf

  • Bedankjes
  • -Gegeven: 15
  • -Ontvangen: 7
  • Berichten: 138
Re: Video station indexeren niets meer
« Reactie #10 Gepost op: 21 oktober 2014, 00:31:00 »
Van scratch, deinstallieren, opnieuw installeren en mappen opnieuw toevoegen een optie om eens re proberen? Je kan altijd weer terug naar de oude versie.
Van scratch?? ken ik niet.. ik had het al een paar keer verwijderd en opnieuw geïnstalleerd en mappen weer toevoegen zonder enige succes..
DS1515+ met 3x WD40 + 2 x WD30 DSM 6.0.2-8451 Update 2
Virtual DS3615xs als test

Offline Heppieboeddah

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 14
  • -Ontvangen: 36
  • Berichten: 387
Re: Video station indexeren niets meer
« Reactie #11 Gepost op: 21 oktober 2014, 11:44:12 »
Dat is van scratch. Kan ik nog maar één ding bedenken waar het aan jouw kant zou kunnen zitten. Toevallig niet series bij films gezet. Nogmaals ik heb hier zo n 60 series en die pikt Videostation bèta prima op...

Ben(V)

  • Gast
Re: Video station indexeren niets meer
« Reactie #12 Gepost op: 21 oktober 2014, 13:03:42 »
Gebruik je (of heb je gebruikt) file encryption?
Misschien heb je last van dit probleem.
http://www.ckode.dk/server-configuration/media-file-indexing-broken-in-synology-dsm-5-0/

Toen je videostation eraf gooide en opnieuw installeeerde ging hij zeker weer opnieuw indexeren?


 

DS Video naar Chromecast: geen AC3 / Dolby Digital 5.1 geluid?

Gestart door mikkelnlBoard iOS Apps (iPhone, iPad en iPod)

Reacties: 3
Gelezen: 3061
Laatste bericht 08 september 2015, 10:43:20
door Ben(V)
DS VIDEO Niet via QuickConnect Router Configureren

Gestart door Willempie13Board DDNS / Quick Connect / EZ-Internet / Portforwarding

Reacties: 3
Gelezen: 1501
Laatste bericht 20 februari 2015, 12:49:25
door Robert Koopman
DS209 en DS214+ nfs/ samba en DLNA haperende video's

Gestart door GalturBoard FTP, NFS and Samba Server

Reacties: 16
Gelezen: 3899
Laatste bericht 31 oktober 2014, 12:55:42
door Ben(V)
Zelfgemaakte video & Tv-opnames

Gestart door Undertaxxx25Board Video Station

Reacties: 2
Gelezen: 1437
Laatste bericht 31 januari 2014, 13:42:39
door Undertaxxx25
Mijn tv ververst de video lijst niet.

Gestart door pete7feetBoard Media Server (UPNP/DLNA)

Reacties: 5
Gelezen: 2803
Laatste bericht 14 mei 2013, 12:10:31
door Martijn85