Auteur Topic: kon pakketservice niet uitvoeren  (gelezen 13166 keer)

Offline robejo

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 6
  • Berichten: 37
kon pakketservice niet uitvoeren
« Gepost op: 09 oktober 2012, 15:42:46 »
SABnzb heeft gewerkt op mijn 412+. Echter een tijd niet gebruikt, service uitgezet. Nu wil het niet meer. Inmiddels wel DSM 4.1, pakket (incl python) verwijderd, opnieuw geïnstalleerd, tussendoor opnieuw opgestart, maar pakket wil niet starten/uitvoeren: krijg melding "kon pakket niet starten". Rechten gecontroleerd, als gebruiker ingelogd, als admin ingelogd, maakt allemaal niet uit.
Heeft iemand een tip?
  • Mijn Synology: DS920+
  • HDD's: 4x ST2000DL003
  • Extra's: 8gb, 2x ssd cache

Offline raptile

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 66
  • -Ontvangen: 131
  • Berichten: 1.263
Re: kon pakketservice niet uitvoeren
« Reactie #1 Gepost op: 09 oktober 2012, 19:57:14 »
Citaat van: "robejo"
SABnzb heeft gewerkt op mijn 412+. Echter een tijd niet gebruikt, service uitgezet. Nu wil het niet meer. Inmiddels wel DSM 4.1, pakket (incl python) verwijderd, opnieuw geïnstalleerd, tussendoor opnieuw opgestart, maar pakket wil niet starten/uitvoeren: krijg melding "kon pakket niet starten". Rechten gecontroleerd, als gebruiker ingelogd, als admin ingelogd, maakt allemaal niet uit.
Heeft iemand een tip?

Als je het pakket opent in de package center en je klikt op de more knop kun je op tab LOG klikken.

Wat staat er in de logs?
If UNIX isn\'t the solution, you\'ve got the wrong problem...

Is RAID hetzelfde als een backup?

Heeft het antwoord van een gebruiker je geholpen met het oplossen van je probleem?
Geef hem/haar een bedankje door op de bedankt knop te drukken!

Offline robejo

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 6
  • Berichten: 37
Re: kon pakketservice niet uitvoeren
« Reactie #2 Gepost op: 10 oktober 2012, 10:17:11 »
Er staat helemaal niets in het logboek.
  • Mijn Synology: DS920+
  • HDD's: 4x ST2000DL003
  • Extra's: 8gb, 2x ssd cache

Offline Matr1x

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 235
  • -Ontvangen: 751
  • Berichten: 4.914
Re: kon pakketservice niet uitvoeren
« Reactie #3 Gepost op: 10 oktober 2012, 21:48:44 »
Welke repository gebruik je? Of doe je een handmatige installatie (spk laden)?
  • Mijn Synology: DS218Play
  • HDD's: 2x WD40EFRX
  • Extra's: RT1900ac

Offline robejo

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 6
  • Berichten: 37
Re: kon pakketservice niet uitvoeren
« Reactie #4 Gepost op: 11 oktober 2012, 16:03:48 »
ik gebruik deze: http://packages.synocommunity.com
Het downloaden gaat prima, het installeren gaat prima, alleen wil hij niet uitvoeren.. :(
  • Mijn Synology: DS920+
  • HDD's: 4x ST2000DL003
  • Extra's: 8gb, 2x ssd cache

Offline janbal

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 30
  • -Ontvangen: 112
  • Berichten: 591
Re: kon pakketservice niet uitvoeren
« Reactie #5 Gepost op: 11 oktober 2012, 16:59:11 »
Krijg je die melding van niet kunnen uitvoeren soms als je Python wilt uitvoeren? Die kun je namelijk niet uitvoeren.
  • Mijn Synology: DS220+
  • HDD's: WD Ultrastar DCHC320
Geeft iemand een nuttig antwoord? Gebruik de "Bedankt!" knop.

Offline robejo

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 6
  • Berichten: 37
Re: kon pakketservice niet uitvoeren
« Reactie #6 Gepost op: 11 oktober 2012, 17:04:59 »
Citaat van: "janbal"
Krijg je die melding van niet kunnen uitvoeren soms als je Python wilt uitvoeren? Die kun je namelijk niet uitvoeren.


nee,melding komt bij uitvoeren SABnzbd
  • Mijn Synology: DS920+
  • HDD's: 4x ST2000DL003
  • Extra's: 8gb, 2x ssd cache

Offline Matr1x

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 235
  • -Ontvangen: 751
  • Berichten: 4.914
Re: kon pakketservice niet uitvoeren
« Reactie #7 Gepost op: 11 oktober 2012, 21:32:56 »
Misschien dat een vorige installatie niet volledig verwijderd is en voor problemen zorgt. Of misschien dat er al een pakket draait dat SABnzbd in de weg zit. Misschien is poort nummer al ingebruik of misschien houdt de firewall op je DiskStation wel iets tegen.
  • Mijn Synology: DS218Play
  • HDD's: 2x WD40EFRX
  • Extra's: RT1900ac

Offline robejo

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 6
  • Berichten: 37
Re: kon pakketservice niet uitvoeren
« Reactie #8 Gepost op: 11 oktober 2012, 23:23:02 »
Volgens mij heb ik alles geprobeerd wat binnen mijn mogelijkheden ligt. Ik geef het op. :(
  • Mijn Synology: DS920+
  • HDD's: 4x ST2000DL003
  • Extra's: 8gb, 2x ssd cache

Offline Matr1x

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 235
  • -Ontvangen: 751
  • Berichten: 4.914
Re: kon pakketservice niet uitvoeren
« Reactie #9 Gepost op: 12 oktober 2012, 21:58:23 »
Citaat van: "robejo"
Ik geef het op. :(

Wat is dat? Opgeven?  :)
  • Mijn Synology: DS218Play
  • HDD's: 2x WD40EFRX
  • Extra's: RT1900ac

Offline Gekkenhuis

  • Bedankjes
  • -Gegeven: 24
  • -Ontvangen: 29
  • Berichten: 187
Re: kon pakketservice niet uitvoeren
« Reactie #10 Gepost op: 12 oktober 2012, 22:05:34 »
Citaat van: "robejo"
Volgens mij heb ik alles geprobeerd wat binnen mijn mogelijkheden ligt. Ik geef het op. :(

Heb je wel de goede python geinstalleerd?

Je moet niet die van Synology zelf gebruiken.

Mvg,
Gekkenhuis

Offline robejo

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 6
  • Berichten: 37
Re: kon pakketservice niet uitvoeren
« Reactie #11 Gepost op: 14 oktober 2012, 13:00:14 »
Citaat van: "Gekkenhuis"
Citaat van: "robejo"
Volgens mij heb ik alles geprobeerd wat binnen mijn mogelijkheden ligt. Ik geef het op. :(

Heb je wel de goede python geinstalleerd?

Je moet niet die van Synology zelf gebruiken.

Mvg,
Gekkenhuis
 
Ja goede python. Zoals gezegd heeft het wel gewerkt, ik kom er niet achter wat er nu fout gaat.
  • Mijn Synology: DS920+
  • HDD's: 4x ST2000DL003
  • Extra's: 8gb, 2x ssd cache

Offline Martijndez

  • MVP
  • *
  • Bedankjes
  • -Gegeven: 115
  • -Ontvangen: 191
  • Berichten: 1.187
Re: kon pakketservice niet uitvoeren
« Reactie #12 Gepost op: 14 oktober 2012, 14:12:31 »
Wwellicht kunnen de jongens van Synocommunity je probleem verhelpen, ik zou je probleem eens hier plaatsen; https://github.com/SynoCommunity/spksrc/issues
DIY NAS, Core I3 3.8Ghz, 8gb DDR 1600, 6 x WD60EFRX, OpenMediaVault 2.*
DS115j, 1 x WD6400AACS met DSM 5.1

Offline robejo

  • Bedankjes
  • -Gegeven: 1
  • -Ontvangen: 6
  • Berichten: 37
Re: kon pakketservice niet uitvoeren
« Reactie #13 Gepost op: 15 oktober 2012, 12:21:31 »
Citaat van: "Martijndez"
Wwellicht kunnen de jongens van Synocommunity je probleem verhelpen, ik zou je probleem eens hier plaatsen; https://github.com/SynoCommunity/spksrc/issues


Ga ik doen, als er een oplossing uitkomt, laat ik het weten.
  • Mijn Synology: DS920+
  • HDD's: 4x ST2000DL003
  • Extra's: 8gb, 2x ssd cache

Offline Matr1x

  • Global Moderator
  • MVP
  • *
  • Bedankjes
  • -Gegeven: 235
  • -Ontvangen: 751
  • Berichten: 4.914
Re: kon pakketservice niet uitvoeren
« Reactie #14 Gepost op: 15 oktober 2012, 18:35:25 »
Ik heb al meer berichten gelezen dat SABnzbd pakket versie 0.7.4-2 niet wil starten. Bij mij leek het ook fout te gaan (knop bijwerken bleef staan), maar nadat ik Package Center had gesloten en opnieuw geopend bleek SABnzbd wel gewoon gestart te zijn. SABnzbd heeft inmiddels al een aantal dingen gedownload dus er is niet mis met het pakket. Maar blijkbaar wil het op bepaalde systemen (en met bepaalde browsers?) niet starten.
  • Mijn Synology: DS218Play
  • HDD's: 2x WD40EFRX
  • Extra's: RT1900ac


 

wat kan er niet met php/mysql?

Gestart door AnonymousBoard Web Station

Reacties: 2
Gelezen: 4165
Laatste bericht 10 april 2008, 21:14:21
door Anonymous
Map verwijderen op USB-schijf lukt niet

Gestart door AnonymousBoard Externe harddisks en Printers

Reacties: 1
Gelezen: 3698
Laatste bericht 28 augustus 2006, 10:55:33
door Bob
Fan 106e lawaaierig, slaat niet/nauwelijks af bij standby

Gestart door AnonymousBoard NAS hardware vragen

Reacties: 9
Gelezen: 6825
Laatste bericht 02 januari 2007, 12:21:44
door LeendertB
Norton Ghost and DS106j niet compatible?

Gestart door AnonymousBoard NAS hardware vragen

Reacties: 2
Gelezen: 3001
Laatste bericht 06 oktober 2006, 13:35:38
door Anonymous
Synology 106E komt niet uit standby [SOLVED]

Gestart door MichielBoard NAS hardware vragen

Reacties: 2
Gelezen: 2720
Laatste bericht 11 december 2006, 21:16:06
door Anonymous